Autor Thema: Hilfe mit dem Ton gesucht  (Gelesen 6440 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

durchreisender

  • Lv 2: Newbie
  • *
  • Offline Offline
  • Beiträge: 14
    • Profil anzeigen
Hilfe mit dem Ton gesucht
« am: 22. November 2010, 23:38:03 »
Hallo, habe gehört, hier gibt es Hilfe bei Ton probs mit dem DS.
Habe die Ladbuchse auf die Platine gebruzzelt und alles hübsch zusammengesetzt. Nur der Ton, der kommt nicht. Beim Einschaltes gibt es ein leises, kaum hörbares knacken auf beiden Lautsprechern, das war es.
Die Kopfhörerbuchse ist davon irgendwie nicht berührt. Kann jemand dringend helfen, mein Sohn kriegt schon entzugserscheinungen ohne seinen DS.
Danke  :)

Takeshi

  • Administrator
  • Lv 99: Freak
  • *****
  • Offline Offline
  • Beiträge: 29272
  • Geschlecht: Männlich
    • Profil anzeigen
    • trisaster.de
Re: Hilfe mit dem Ton gesucht
« Antwort #1 am: 22. November 2010, 23:49:15 »
Hm, das hatte ich leider noch nicht.
Welcher DS ist das denn? Der DS lite?
Wenn ja, dann würde ich mal das Kabel zum oberen Display überprüfen und mal neu rein stecken.

durchreisender

  • Lv 2: Newbie
  • *
  • Offline Offline
  • Beiträge: 14
    • Profil anzeigen
Re: Hilfe mit dem Ton gesucht
« Antwort #2 am: 22. November 2010, 23:52:27 »
Es ist der normale ds und ich hatte sowas auch noch nicht. Das Kabel sieht jedenfalls noch gut aus. Meinst Du evtl. das es sich hierbei um eine Kontaktschwäche handelt, als och das Kabel unten ab hatte?

Takeshi

  • Administrator
  • Lv 99: Freak
  • *****
  • Offline Offline
  • Beiträge: 29272
  • Geschlecht: Männlich
    • Profil anzeigen
    • trisaster.de
Re: Hilfe mit dem Ton gesucht
« Antwort #3 am: 23. November 2010, 00:03:31 »
Ja, denke das liegt an einem Kontakt. Hast du ein Multimeter? Damit könnte man schonmal was eingrenzen.

durchreisender

  • Lv 2: Newbie
  • *
  • Offline Offline
  • Beiträge: 14
    • Profil anzeigen
Re: Hilfe mit dem Ton gesucht
« Antwort #4 am: 23. November 2010, 08:23:25 »
Ja, habe mir extra ein neues besorgt, wo man dann auch dioden und Sicherungen durchpiepsen kann.
Werde das Ding heute nochmal öffnen und dann schauen, o ich das Flachbandkabel unten herum falsch (schräg) in die Platine eingeführt habe.
Weisst Du was von der Möglichkeit den Kopfhöreranschluß auf die Boxen zu legen (notfalls komplett) besser wäre eine Parallelschaltung.
Ich gehe mal davon aus, dass du Berny AB von mod.... kennst. Der meinte nämlich, dass es hier auf der seite eine Anleitung gäbe....mom..

Jetzt der Text
Lautsprecher defekt glaub ich nicht

Wackelkontakt am Lautsprecher selbst glaub ich auch nicht

Entweder es liegt an der Kopfhöhrer Buchse oder am Flex Kabel des TFT

Der Ton wird nämlich über das Flex Kabel zu den Lautsprechern die am daran angelötet sind übertragen

Wenn's an der Kopfhöhrer Buchse liegt kann man das recht einfach Fixen (anleitung findest du auf Home - trisaster.de)

Wenn's am Flex Kabel liegt wirds etwas fummeliger da der TFT getauscht werden muss und die Lautsprecher umgelötet werden müssen


geschrieben. Weisst Du was er meint?

Danke

Takeshi

  • Administrator
  • Lv 99: Freak
  • *****
  • Offline Offline
  • Beiträge: 29272
  • Geschlecht: Männlich
    • Profil anzeigen
    • trisaster.de
Re: Hilfe mit dem Ton gesucht
« Antwort #5 am: 23. November 2010, 12:20:47 »
Klar, berny von modcontrol.com (kannste ruhig ausschreiben) kenn ich.

Was er meint ist das: DS lite FOE - Mikrofon geht nicht
Das bezieht sich aber auf den DS lite und vorallem aufs Mikrofon, nicht auf die Lautsprecher. Da wäre es aber ähnlich (leider nicht gleich), nur hatte ich das noch nie.

Also...



An der Buchse müssen Pin 4 und 5 Kontakt haben. Wenn ein Kopfhörer eingesteckt wird, wird die Verbindung unterbrochen und das merkt dann der DS, gibt keinen Ton mehr an die Lautsprecher ab.

Auf dem unteren Bild siehst du, wie die beiden Lautsprecher angeschlossen sind. Links der erste ist GND, genau so wie das Blech ein Stück unten drunter. Die anderen beiden Kontakte müssten eine Verbindung zu GND haben (Durchgangsprüfer), wenn die verbindung zu den Lautsprechern stimmt. Wenn kein Durchgang besteht, stimmt die Verbindung nicht, das Kabel ist nicht richtig drin oder defekt.
Da aber die beiden Kontakte außen sitzen, ist beides sehr unwahrscheinlich, da ja keiner geht.

durchreisender

  • Lv 2: Newbie
  • *
  • Offline Offline
  • Beiträge: 14
    • Profil anzeigen
Re: Hilfe mit dem Ton gesucht
« Antwort #6 am: 23. November 2010, 14:06:44 »
Hab erstmal dank für die tolle Zeichnung und die verständliche Beschreibung. Werde mir das Ding gegen 20.00 Uhr mal angucken und durchmessen. Ergebnis werde ich auf jeden hier mitteilen.

durchreisender

  • Lv 2: Newbie
  • *
  • Offline Offline
  • Beiträge: 14
    • Profil anzeigen
Re: Hilfe mit dem Ton gesucht
« Antwort #7 am: 23. November 2010, 21:06:36 »
so, hab jetzt die Buchsenkontakte wie beschrieben getestet, alles i.o.
Auch der Weg zum Kabel und das Kabel selbst. i.O.
Habe dann den Verlauf der oberen Platinen und Kabel gechecheckt, auch i. O.
Nu bin ich ratlos. Die Kontakte von Akku bis Anschluss 4/5 der Buchse gehen auch durch.
Noch ne andere Idee? Habe zu testzwecken und Vergleiche eine zweite Platine gegengecheckt, gleiche erscheinung.
Nun habe ich nur noch die Idee, beide Lautsprecher zu tauschen, was ich auch gleich machen werde.

durchreisender

  • Lv 2: Newbie
  • *
  • Offline Offline
  • Beiträge: 14
    • Profil anzeigen
Re: Hilfe mit dem Ton gesucht
« Antwort #8 am: 23. November 2010, 21:12:16 »
und wieder eine Alternative weniger :???

Takeshi

  • Administrator
  • Lv 99: Freak
  • *****
  • Offline Offline
  • Beiträge: 29272
  • Geschlecht: Männlich
    • Profil anzeigen
    • trisaster.de
Re: Hilfe mit dem Ton gesucht
« Antwort #9 am: 23. November 2010, 21:28:31 »
Du hast ja Durchgang gemessen, damit ist der Lautsprecher und die Verbindung dahin ok.

Du könntest die Ausgänge, die an der Buchse hängen, mit den Lautsprechern verbinden (GND brauchst du natürlich nicht). Könnte aber sein, dass die dann ziemlich leise sind. Ist vom Löten her aber auch nicht ganz so einfach.

durchreisender

  • Lv 2: Newbie
  • *
  • Offline Offline
  • Beiträge: 14
    • Profil anzeigen
Re: Hilfe mit dem Ton gesucht
« Antwort #10 am: 23. November 2010, 21:45:49 »
der kolben heizt schon, da ich das grad versuchen wollte.
aber wenn ich dann ein draht von Pol 3 nehme, und grd nicht benötige, was kommt an den anderen draht?

Takeshi

  • Administrator
  • Lv 99: Freak
  • *****
  • Offline Offline
  • Beiträge: 29272
  • Geschlecht: Männlich
    • Profil anzeigen
    • trisaster.de
Re: Hilfe mit dem Ton gesucht
« Antwort #11 am: 23. November 2010, 21:55:52 »
Du hast doch an der Buchse zum oberen Display 2 Anschlüsse für die Lautsprecher und einen gemeinsamen (GND). Die ersten beiden schließt du an, den dritten lässt du weg.
An der Kopfhörerbuchse das Gleiche. Links und Rechts lötest du an, GND lässt du weg.

durchreisender

  • Lv 2: Newbie
  • *
  • Offline Offline
  • Beiträge: 14
    • Profil anzeigen
Re: Hilfe mit dem Ton gesucht
« Antwort #12 am: 23. November 2010, 23:03:24 »
Hab es versucht, war wirklich leise, zu leise..
Habe nun ein anderes Board fertig gebruzelt und nun funzt an dem Gerät wieder alles.
Falls jedoch noch irgendwann eine Lösung angeboten werden kann, die mein Problem löst, würde ich diesen trrat hier gerne offen lassen.

Ich danke auf jedenfall für die ausserordentlich schnellen Hilfestellungen


Takeshi

  • Administrator
  • Lv 99: Freak
  • *****
  • Offline Offline
  • Beiträge: 29272
  • Geschlecht: Männlich
    • Profil anzeigen
    • trisaster.de
Re: Hilfe mit dem Ton gesucht
« Antwort #13 am: 23. November 2010, 23:10:25 »
Hm, schade. Hab die DS leider zu selten, denke da wird mir sowas nicht so schnell unterkommen.

Bitte!

RalleBert

  • Das Leben ist zu kurz f?r schlechten Kaffee.
  • Global Moderator
  • Lv 99: Freak
  • *****
  • Offline Offline
  • Beiträge: 6074
  • Geschlecht: Männlich
  • Kurzschlussfest ist kein Feiertag des Elektrikers!
    • Profil anzeigen
    • Testpage
Re: Hilfe mit dem Ton gesucht
« Antwort #14 am: 23. November 2010, 23:11:57 »
Ich hatte einen Lite mal offen, aber beide müßten für die Lautsprecherausgabe ja einen Treiber bzw. Verstärker haben. Man könnte Schwein sein und die Kopfhörerausgabe ber Transe auf die Lautsprecher hochziehen...

- veni, vidi, ferruminavi -
- ich kam, ich sah, ich l?tete -