Autor Thema: PS3 CECHL und CECHC | YLOD, kein Video/Audio, keine LED  (Gelesen 12243 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Saarlaender

  • Lv 2: Newbie
  • *
  • Offline Offline
  • Beiträge: 27
  • Geschlecht: Männlich
    • Profil anzeigen
    • DANOS GmbH
Hallo Freunde,

ich habe hier 2 Konsolen und 2 Probleme

1. Konsole ist die PS3 CECHL mit 80GB
> Noch kein Reflow
> Strom angeschlossen, Netzschalter umgelegt: keine LED an, keine Reaktion egal auf was
> Netzteil gecheckt, am 4-Pin-Stecker (leider nirgendwo die Belegung beschrieben) sind 2x knappe 5V und 2x 0V. 12V konnte ich nicht checken, aber die LED geht ja schon durch die 5V an und dann kann man auch über den ON/OFF-Schalter die Konsole starten (dann werden die 12V geschaltet)
> Sicherungen gecheckt, alle durchgängig (bei Einstellung 200Ohm sind fast alle mit 0,x gemessen - eine mit knapp 2,x)

2. Konsole ist die PS3 CECHC mit 60GB
> NICHT vorher gecheckt, sollte YLOD sein
> Reflow mit nem Heissluft-Fön, habe ich bereits einmal erfolgreich gemacht (andere Konsole)
> Startet, LED grün. Wenn ich eine CD einlege ist die blaue LED an. Eingabe und Auswurf funktionieren
> Kein Bild (Scart), kein Ton, Controller wird nicht erkannt
> Video-Reset bringt nichts. Restore-Menü geht auch nicht an bzw eben kein Videosignal. Auch hier jeweils keine Erkennung vom Controller
EDIT: Man merkt beim Einschalten am TV ne kurze Reaktion, aber sonst kommt da nichts.



Jemand ein paar hilfreiche Ideen? :-)
« Letzte Änderung: 10. 2010, 17:48:38 von Saarlaender »

Takeshi

  • Administrator
  • Lv 99: Freak
  • *****
  • Offline Offline
  • Beiträge: 29514
  • Geschlecht: Männlich
    • Profil anzeigen
    • trisaster.de
Re: PS3 CECHL und CECHC | YLOD, kein Video/Audio, keine LED
« Antwort #1 am: 10. 2010, 18:14:30 »
Zu 1:
Ich hab blöderweise nie gemessen, was an dem kleinen Stecker anliegen muss. Ich geh aber mal davon aus, dass 1 Pin GND ist, 2 sind 5V, einer das Steuersignal. Und das fehlt.

Du kannst mal messen, ob die beiden Pins, an denen nichts anliegt, miteinander und mit GND verbunden sind. Die PS3 muss da natürlich vom Strom getrennt sein.

ich denke aber das liegt am Board.

Zu 2:
Die Konsole fährt nicht hoch, da irgendwas nicht stimmt. Dürfte wohl am RSX liegen, kann aber auch der Cell oder die SB sein. Ist so schwer zu sagen.

Saarlaender

  • Lv 2: Newbie
  • *
  • Offline Offline
  • Beiträge: 27
  • Geschlecht: Männlich
    • Profil anzeigen
    • DANOS GmbH
Re: PS3 CECHL und CECHC | YLOD, kein Video/Audio, keine LED
« Antwort #2 am: 10. 2010, 18:43:22 »
1.) Was du meinst müsste das Signal zum Schalten der 12V sein. Das kommt ja vom Schalter (An/Aus), der ja ebenso wie die LEDs nicht angesteuert wird.
Denke aber, solange keiner nen Link findet bzw nachmisst - oder ne andre Erklärung hat, kann nur vermutet werden.
Dummerweise is es ne "neue" Konsole, also andere Platine, anderes Netzteil... Sons würde ich mal n anderes Netzteil dran hängen


2.) Ne Idee zur Lösung? Werde noch maximal 2-3x Reflow probieren. HDD Led leuchtet übrigens nur beim Start kurz.

Takeshi

  • Administrator
  • Lv 99: Freak
  • *****
  • Offline Offline
  • Beiträge: 29514
  • Geschlecht: Männlich
    • Profil anzeigen
    • trisaster.de
Re: PS3 CECHL und CECHC | YLOD, kein Video/Audio, keine LED
« Antwort #3 am: 10. 2010, 18:55:16 »
1.)

Das Signal kommt nicht vom Schalter. Da sitzt ein Chip (SW-301), der über die 5V versorgt wird. dieser gibt ein Hi-Signal zu einem anderen Chip (sitzen unter den Tasten), die wiederum erkennen, ob die Taste berührt wird. Wenn ja, ziehen sie das Signal des SW-301 auf Low, was der SW-301 erkennt.
Das Netzteil gibt 3,3V (zumindest bei den alten) aufs Board, die beim SW-301 landen. Der zieht die 3,3V ebenfalls auf Masse, was das Netzteil als Signal erkennt zu starten. Daraufhin fährt es richtig hoch und liefert auch die 12V.
Entweder fehlt die Spannung, über die das Netzteil eingeschaltet wird, oder der SW-301 bekommt keinen Saft, weshalb er nichts macht. Der steuert im Übrigen auch die LEDs, de Disk Auswurf und so.

Ich hab so ein Board hier liegen, aber total kaputt. Ist das der linke der beiden Buchsen?

2.)
Wenn du kannst, überprüfe, ob der RSX heiß wird. Kolophonium könnte helfen. Über die Auswirkungen bin ich mir noch nicht so im Klaren. Kann sein, dass es wirklich wichtig ist, kann sein, dass es nahezu gar nichts bringt. Lässt sich auch schwer herausfinden.

Saarlaender

  • Lv 2: Newbie
  • *
  • Offline Offline
  • Beiträge: 27
  • Geschlecht: Männlich
    • Profil anzeigen
    • DANOS GmbH
Re: PS3 CECHL und CECHC | YLOD, kein Video/Audio, keine LED
« Antwort #4 am: 10. 2010, 19:01:20 »
1. Ja die linke krigt 4 Adern vom Netzteil, rechts sinds 4 vom Laufwerk. Die Laufwerkbuchse is grösser


2. Werd ich testen. Wieso kommt hier kein YLOD oder ähnliches? Merkt die PS3 etwa nich wenn was kaputt is? ;-)

Takeshi

  • Administrator
  • Lv 99: Freak
  • *****
  • Offline Offline
  • Beiträge: 29514
  • Geschlecht: Männlich
    • Profil anzeigen
    • trisaster.de
Re: PS3 CECHL und CECHC | YLOD, kein Video/Audio, keine LED
« Antwort #5 am: 10. 2010, 19:20:53 »
1)

Pin 1 (der vordere) dürfte 5V haben, danach 0V (GND), die anderen beiden sind irgendwelche Signale. An einem wird aber sicherlich auch nochmal 5V anliegen (sagtest ja das sind 2), also wird das schon stimmen. Ich vermute mal das ist der hintere.
Mehr kann ich leider nicht testen. Du kannst nur mal gucken, ob der SW-301 seinen Saft bekommt.

2)
Die Fehlerdiagnose war noch nie wirklich zuverlässig, auch bei anderen Geräten nicht. Die merkt das nicht, das hast du richtig erkannt. Eigentlich müsste die den YLOD machen.

Saarlaender

  • Lv 2: Newbie
  • *
  • Offline Offline
  • Beiträge: 27
  • Geschlecht: Männlich
    • Profil anzeigen
    • DANOS GmbH
Re: PS3 CECHL und CECHC | YLOD, kein Video/Audio, keine LED
« Antwort #6 am: 10. 2010, 19:28:50 »
Is der beschriftet? Wo genau mess ich da? Hab das Teil gerade nich vor mir, evt ergibts sich ja von allein

Takeshi

  • Administrator
  • Lv 99: Freak
  • *****
  • Offline Offline
  • Beiträge: 29514
  • Geschlecht: Männlich
    • Profil anzeigen
    • trisaster.de
Re: PS3 CECHL und CECHC | YLOD, kein Video/Audio, keine LED
« Antwort #7 am: 10. 2010, 19:39:10 »
Ja, der ist beschriftet. Der sitzt an der Seite, an der auch die Anschlüsse hinten sitzen. Wo du messen musst, kann ich dir nicht sagen. Das musst du selbst herausfinden, was zugegeben ein wenig Erfahrung vorraussetzt.

Saarlaender

  • Lv 2: Newbie
  • *
  • Offline Offline
  • Beiträge: 27
  • Geschlecht: Männlich
    • Profil anzeigen
    • DANOS GmbH
Re: PS3 CECHL und CECHC | YLOD, kein Video/Audio, keine LED
« Antwort #8 am: 10. 2010, 19:43:12 »
K hab Ihn. Mess das morgen dann mal - wenn du mir noch sagst wo/wie ich den IC bemessen soll ;)

Takeshi

  • Administrator
  • Lv 99: Freak
  • *****
  • Offline Offline
  • Beiträge: 29514
  • Geschlecht: Männlich
    • Profil anzeigen
    • trisaster.de
Re: PS3 CECHL und CECHC | YLOD, kein Video/Audio, keine LED
« Antwort #9 am: 10. 2010, 19:46:42 »
Da muss man etwas rumstochern und aufgrund der Messungen vom Rumstochern weiter wo anders rumstochern. Das kann ich dir deshalb so nicht sagen.

Saarlaender

  • Lv 2: Newbie
  • *
  • Offline Offline
  • Beiträge: 27
  • Geschlecht: Männlich
    • Profil anzeigen
    • DANOS GmbH
Re: PS3 CECHL und CECHC | YLOD, kein Video/Audio, keine LED
« Antwort #10 am: 10. 2010, 19:51:03 »
Also kein bestimmter Pin... Naja ich schau mal zu was ich komm. Meld mich dann morgen wieder

Saarlaender

  • Lv 2: Newbie
  • *
  • Offline Offline
  • Beiträge: 27
  • Geschlecht: Männlich
    • Profil anzeigen
    • DANOS GmbH
Re: PS3 CECHL und CECHC | YLOD, kein Video/Audio, keine LED
« Antwort #11 am: 11. 2010, 16:27:01 »
Nur kurze Statusmeldung: Werde mich erst die Tage an die beiden Konsolen machen - bei nem Kollegen der alles daheim hat was man so braucht... ich hab nur nen Heissluftföhn und n PC-Werkzeugset (wirklich n Miniset ^^)


Wenn das wer liest und Bock auf irgendwas hat - evt verkauf ich da auch was von (Einzeln, Komplett, ...). aber nur VIELLEICHT



Anbei noch Links zu Bildern von der PS3 (die 80GB welche keine Reaktion zeigt - keine LEDs usw). Sieht für mich aus wie ne Art Wasserschaden sowie mindestens ein vorangegangener YLOD-Reparaturversuch.




























« Letzte Änderung: 11. 2010, 16:36:11 von Saarlaender »

Takeshi

  • Administrator
  • Lv 99: Freak
  • *****
  • Offline Offline
  • Beiträge: 29514
  • Geschlecht: Männlich
    • Profil anzeigen
    • trisaster.de
Re: PS3 CECHL und CECHC | YLOD, kein Video/Audio, keine LED
« Antwort #12 am: 11. 2010, 23:58:28 »
Jo, das ist ein Wasserschaden. Der RSX ist aber auch beschädigt.

Saarlaender

  • Lv 2: Newbie
  • *
  • Offline Offline
  • Beiträge: 27
  • Geschlecht: Männlich
    • Profil anzeigen
    • DANOS GmbH
Re: PS3 CECHL und CECHC | YLOD, kein Video/Audio, keine LED
« Antwort #13 am: 17. 2010, 11:01:05 »
Irgendwelche Möglichkeiten die Konsole zu retten?

Will die nächste Woche an die beiden Konsolen gehen ... hoffe ich krig wenigstens eine wieder hin

Takeshi

  • Administrator
  • Lv 99: Freak
  • *****
  • Offline Offline
  • Beiträge: 29514
  • Geschlecht: Männlich
    • Profil anzeigen
    • trisaster.de
Re: PS3 CECHL und CECHC | YLOD, kein Video/Audio, keine LED
« Antwort #14 am: 17. 2010, 17:33:24 »
Das mit dem Wasserschaden kannst du knicken, das bekommst du nicht mehr repariert. Selbst wenn die PS3 mal laufen sollte, bekommst du mit Sicherheit bald wieder Probleme. So macht das keinen Spaß.