trisaster-Forum

?ltere Konsolen => PlayStation-Konsolen => PlayStation 3 => Thema gestartet von: Saarlaender am 10. 2010, 17:07:47

Titel: PS3 CECHL und CECHC | YLOD, kein Video/Audio, keine LED
Beitrag von: Saarlaender am 10. 2010, 17:07:47
Hallo Freunde,

ich habe hier 2 Konsolen und 2 Probleme

1. Konsole ist die PS3 CECHL mit 80GB
> Noch kein Reflow
> Strom angeschlossen, Netzschalter umgelegt: keine LED an, keine Reaktion egal auf was
> Netzteil gecheckt, am 4-Pin-Stecker (leider nirgendwo die Belegung beschrieben) sind 2x knappe 5V und 2x 0V. 12V konnte ich nicht checken, aber die LED geht ja schon durch die 5V an und dann kann man auch über den ON/OFF-Schalter die Konsole starten (dann werden die 12V geschaltet)
> Sicherungen gecheckt, alle durchgängig (bei Einstellung 200Ohm sind fast alle mit 0,x gemessen - eine mit knapp 2,x)

2. Konsole ist die PS3 CECHC mit 60GB
> NICHT vorher gecheckt, sollte YLOD sein
> Reflow mit nem Heissluft-Fön, habe ich bereits einmal erfolgreich gemacht (andere Konsole)
> Startet, LED grün. Wenn ich eine CD einlege ist die blaue LED an. Eingabe und Auswurf funktionieren
> Kein Bild (Scart), kein Ton, Controller wird nicht erkannt
> Video-Reset bringt nichts. Restore-Menü geht auch nicht an bzw eben kein Videosignal. Auch hier jeweils keine Erkennung vom Controller
EDIT: Man merkt beim Einschalten am TV ne kurze Reaktion, aber sonst kommt da nichts.



Jemand ein paar hilfreiche Ideen? :-)
Titel: Re: PS3 CECHL und CECHC | YLOD, kein Video/Audio, keine LED
Beitrag von: Takeshi am 10. 2010, 18:14:30
Zu 1:
Ich hab blöderweise nie gemessen, was an dem kleinen Stecker anliegen muss. Ich geh aber mal davon aus, dass 1 Pin GND ist, 2 sind 5V, einer das Steuersignal. Und das fehlt.

Du kannst mal messen, ob die beiden Pins, an denen nichts anliegt, miteinander und mit GND verbunden sind. Die PS3 muss da natürlich vom Strom getrennt sein.

ich denke aber das liegt am Board.

Zu 2:
Die Konsole fährt nicht hoch, da irgendwas nicht stimmt. Dürfte wohl am RSX liegen, kann aber auch der Cell oder die SB sein. Ist so schwer zu sagen.
Titel: Re: PS3 CECHL und CECHC | YLOD, kein Video/Audio, keine LED
Beitrag von: Saarlaender am 10. 2010, 18:43:22
1.) Was du meinst müsste das Signal zum Schalten der 12V sein. Das kommt ja vom Schalter (An/Aus), der ja ebenso wie die LEDs nicht angesteuert wird.
Denke aber, solange keiner nen Link findet bzw nachmisst - oder ne andre Erklärung hat, kann nur vermutet werden.
Dummerweise is es ne "neue" Konsole, also andere Platine, anderes Netzteil... Sons würde ich mal n anderes Netzteil dran hängen


2.) Ne Idee zur Lösung? Werde noch maximal 2-3x Reflow probieren. HDD Led leuchtet übrigens nur beim Start kurz.
Titel: Re: PS3 CECHL und CECHC | YLOD, kein Video/Audio, keine LED
Beitrag von: Takeshi am 10. 2010, 18:55:16
1.)

Das Signal kommt nicht vom Schalter. Da sitzt ein Chip (SW-301), der über die 5V versorgt wird. dieser gibt ein Hi-Signal zu einem anderen Chip (sitzen unter den Tasten), die wiederum erkennen, ob die Taste berührt wird. Wenn ja, ziehen sie das Signal des SW-301 auf Low, was der SW-301 erkennt.
Das Netzteil gibt 3,3V (zumindest bei den alten) aufs Board, die beim SW-301 landen. Der zieht die 3,3V ebenfalls auf Masse, was das Netzteil als Signal erkennt zu starten. Daraufhin fährt es richtig hoch und liefert auch die 12V.
Entweder fehlt die Spannung, über die das Netzteil eingeschaltet wird, oder der SW-301 bekommt keinen Saft, weshalb er nichts macht. Der steuert im Übrigen auch die LEDs, de Disk Auswurf und so.

Ich hab so ein Board hier liegen, aber total kaputt. Ist das der linke der beiden Buchsen?

2.)
Wenn du kannst, überprüfe, ob der RSX heiß wird. Kolophonium könnte helfen. Über die Auswirkungen bin ich mir noch nicht so im Klaren. Kann sein, dass es wirklich wichtig ist, kann sein, dass es nahezu gar nichts bringt. Lässt sich auch schwer herausfinden.
Titel: Re: PS3 CECHL und CECHC | YLOD, kein Video/Audio, keine LED
Beitrag von: Saarlaender am 10. 2010, 19:01:20
1. Ja die linke krigt 4 Adern vom Netzteil, rechts sinds 4 vom Laufwerk. Die Laufwerkbuchse is grösser


2. Werd ich testen. Wieso kommt hier kein YLOD oder ähnliches? Merkt die PS3 etwa nich wenn was kaputt is? ;-)
Titel: Re: PS3 CECHL und CECHC | YLOD, kein Video/Audio, keine LED
Beitrag von: Takeshi am 10. 2010, 19:20:53
1)

Pin 1 (der vordere) dürfte 5V haben, danach 0V (GND), die anderen beiden sind irgendwelche Signale. An einem wird aber sicherlich auch nochmal 5V anliegen (sagtest ja das sind 2), also wird das schon stimmen. Ich vermute mal das ist der hintere.
Mehr kann ich leider nicht testen. Du kannst nur mal gucken, ob der SW-301 seinen Saft bekommt.

2)
Die Fehlerdiagnose war noch nie wirklich zuverlässig, auch bei anderen Geräten nicht. Die merkt das nicht, das hast du richtig erkannt. Eigentlich müsste die den YLOD machen.
Titel: Re: PS3 CECHL und CECHC | YLOD, kein Video/Audio, keine LED
Beitrag von: Saarlaender am 10. 2010, 19:28:50
Is der beschriftet? Wo genau mess ich da? Hab das Teil gerade nich vor mir, evt ergibts sich ja von allein
Titel: Re: PS3 CECHL und CECHC | YLOD, kein Video/Audio, keine LED
Beitrag von: Takeshi am 10. 2010, 19:39:10
Ja, der ist beschriftet. Der sitzt an der Seite, an der auch die Anschlüsse hinten sitzen. Wo du messen musst, kann ich dir nicht sagen. Das musst du selbst herausfinden, was zugegeben ein wenig Erfahrung vorraussetzt.
Titel: Re: PS3 CECHL und CECHC | YLOD, kein Video/Audio, keine LED
Beitrag von: Saarlaender am 10. 2010, 19:43:12
K hab Ihn. Mess das morgen dann mal - wenn du mir noch sagst wo/wie ich den IC bemessen soll ;)
Titel: Re: PS3 CECHL und CECHC | YLOD, kein Video/Audio, keine LED
Beitrag von: Takeshi am 10. 2010, 19:46:42
Da muss man etwas rumstochern und aufgrund der Messungen vom Rumstochern weiter wo anders rumstochern. Das kann ich dir deshalb so nicht sagen.
Titel: Re: PS3 CECHL und CECHC | YLOD, kein Video/Audio, keine LED
Beitrag von: Saarlaender am 10. 2010, 19:51:03
Also kein bestimmter Pin... Naja ich schau mal zu was ich komm. Meld mich dann morgen wieder
Titel: Re: PS3 CECHL und CECHC | YLOD, kein Video/Audio, keine LED
Beitrag von: Saarlaender am 11. 2010, 16:27:01
Nur kurze Statusmeldung: Werde mich erst die Tage an die beiden Konsolen machen - bei nem Kollegen der alles daheim hat was man so braucht... ich hab nur nen Heissluftföhn und n PC-Werkzeugset (wirklich n Miniset ^^)


Wenn das wer liest und Bock auf irgendwas hat - evt verkauf ich da auch was von (Einzeln, Komplett, ...). aber nur VIELLEICHT



Anbei noch Links zu Bildern von der PS3 (die 80GB welche keine Reaktion zeigt - keine LEDs usw). Sieht für mich aus wie ne Art Wasserschaden sowie mindestens ein vorangegangener YLOD-Reparaturversuch.

(http://img56.imageshack.us/img56/8809/img0145vw.th.jpg) (http://img56.imageshack.us/my.php?image=img0145vw.jpg)
(http://img715.imageshack.us/img715/2801/img0146ae.th.jpg) (http://img715.imageshack.us/my.php?image=img0146ae.jpg)
(http://img705.imageshack.us/img705/1828/img0147yc.th.jpg) (http://img705.imageshack.us/my.php?image=img0147yc.jpg)
(http://img130.imageshack.us/img130/4918/img0148cn.th.jpg) (http://img130.imageshack.us/my.php?image=img0148cn.jpg)
(http://img130.imageshack.us/img130/9435/img0149i.th.jpg) (http://img130.imageshack.us/my.php?image=img0149i.jpg)
(http://img130.imageshack.us/img130/8941/img0150wc.th.jpg) (http://img130.imageshack.us/my.php?image=img0150wc.jpg)
(http://img138.imageshack.us/img138/8321/img0151q.th.jpg) (http://img138.imageshack.us/my.php?image=img0151q.jpg)
(http://img220.imageshack.us/img220/1716/img0152wc.th.jpg) (http://img220.imageshack.us/my.php?image=img0152wc.jpg)
(http://img202.imageshack.us/img202/9058/img0153u.th.jpg) (http://img202.imageshack.us/my.php?image=img0153u.jpg)
(http://img3.imageshack.us/img3/9198/img0154yd.th.jpg) (http://img3.imageshack.us/my.php?image=img0154yd.jpg)
(http://img202.imageshack.us/img202/7096/img0155ve.th.jpg) (http://img202.imageshack.us/my.php?image=img0155ve.jpg)
(http://img220.imageshack.us/img220/2815/img0156t.th.jpg) (http://img220.imageshack.us/my.php?image=img0156t.jpg)
(http://img101.imageshack.us/img101/923/img0157ba.th.jpg) (http://img101.imageshack.us/my.php?image=img0157ba.jpg)
(http://img101.imageshack.us/img101/5609/img0158qx.th.jpg) (http://img101.imageshack.us/my.php?image=img0158qx.jpg)
(http://img214.imageshack.us/img214/7028/img0159io.th.jpg) (http://img214.imageshack.us/my.php?image=img0159io.jpg)
(http://img8.imageshack.us/img8/7273/img0160as.th.jpg) (http://img8.imageshack.us/my.php?image=img0160as.jpg)
(http://img214.imageshack.us/img214/7272/img0161ko.th.jpg) (http://img214.imageshack.us/my.php?image=img0161ko.jpg)
(http://img20.imageshack.us/img20/2494/img0162dl.th.jpg) (http://img20.imageshack.us/my.php?image=img0162dl.jpg)
(http://img138.imageshack.us/img138/9407/img0163eh.th.jpg) (http://img138.imageshack.us/my.php?image=img0163eh.jpg)
(http://img696.imageshack.us/img696/695/img0164dj.th.jpg) (http://img696.imageshack.us/my.php?image=img0164dj.jpg)
(http://img138.imageshack.us/img138/6083/img0165co.th.jpg) (http://img138.imageshack.us/my.php?image=img0165co.jpg)
(http://img20.imageshack.us/img20/4615/img0166fj.th.jpg) (http://img20.imageshack.us/my.php?image=img0166fj.jpg)
(http://img705.imageshack.us/img705/9734/img0167pb.th.jpg) (http://img705.imageshack.us/my.php?image=img0167pb.jpg)
(http://img31.imageshack.us/img31/4058/img0168sr.th.jpg) (http://img31.imageshack.us/my.php?image=img0168sr.jpg)
(http://img412.imageshack.us/img412/4620/img0169i.th.jpg) (http://img412.imageshack.us/my.php?image=img0169i.jpg)
(http://img689.imageshack.us/img689/2808/img0170aj.th.jpg) (http://img689.imageshack.us/my.php?image=img0170aj.jpg)
(http://img695.imageshack.us/img695/2486/img0171zn.th.jpg) (http://img695.imageshack.us/my.php?image=img0171zn.jpg)
(http://img203.imageshack.us/img203/9381/img0172h.th.jpg) (http://img203.imageshack.us/my.php?image=img0172h.jpg)
Titel: Re: PS3 CECHL und CECHC | YLOD, kein Video/Audio, keine LED
Beitrag von: Takeshi am 11. 2010, 23:58:28
Jo, das ist ein Wasserschaden. Der RSX ist aber auch beschädigt.
Titel: Re: PS3 CECHL und CECHC | YLOD, kein Video/Audio, keine LED
Beitrag von: Saarlaender am 17. 2010, 11:01:05
Irgendwelche Möglichkeiten die Konsole zu retten?

Will die nächste Woche an die beiden Konsolen gehen ... hoffe ich krig wenigstens eine wieder hin
Titel: Re: PS3 CECHL und CECHC | YLOD, kein Video/Audio, keine LED
Beitrag von: Takeshi am 17. 2010, 17:33:24
Das mit dem Wasserschaden kannst du knicken, das bekommst du nicht mehr repariert. Selbst wenn die PS3 mal laufen sollte, bekommst du mit Sicherheit bald wieder Probleme. So macht das keinen Spaß.
Titel: Re: PS3 CECHL und CECHC | YLOD, kein Video/Audio, keine LED
Beitrag von: Sni am 25. 2010, 09:00:12
Hi,

Ich habe auch eine CECHC 60 GB Version hier liegen die die gleichen Sympthome aufweißt wie deine.Am Anfang kam noch bild doch sobald ich die mal 30 min angelassen hab kam garnix mehr.Recovery Menü kommt auch nicht.Kein Ton kein Bild.
Ich denke mal das sind so vorboten vom YLOD wobei das sich aber schwer sagen läßt.

P.S : Super Info seite für PS3 & Co :-)
Titel: Re: PS3 CECHL und CECHC | YLOD, kein Video/Audio, keine LED
Beitrag von: Takeshi am 25. 2010, 11:42:41
Schwer sagen lässt sich das eigentlich nicht, denn das ist ein total klarer Hinweis auf Unterbrechnungen am RSX. Zeigt die PS3 den YLOD an, ist das weniger klar, denn da kanns ja auch was anderes sein,
Titel: Re: PS3 CECHL und CECHC | YLOD, kein Video/Audio, keine LED
Beitrag von: Sni am 25. 2010, 12:58:23
Ich hab sie jetzt mal zerlegt und die Wärmeleitpaste getauscht auch beim RSX.Nach dem zusammenbau geht sie an aber nach 3 - 5 Sek. Piepst sie 2 mal dann blinkt das Rote licht durchgehend.Ein gelbes sieht man jedoch nicht.

Hab kein Hotairfix gemacht.

Titel: Re: PS3 CECHL und CECHC | YLOD, kein Video/Audio, keine LED
Beitrag von: Dreier Nuss am 25. 2010, 13:59:34
Glaub nicht das das viel bringt,die zu zerlegen und die Paste zu Tauschen.Denke ein Reflow würde helfen,aber mal abwarten was Takeshi meint der hat mehr Plan von der Materie :-) Bei nem Kumpel von mir hatt auch die gelbe LED nicht geblingt und trotzdem hatte er ne Unterbrechung beim RSX.Oder du hast eventuell den "schnellen" YLOD der mir aber komplett unbekannt ist.Hab ich nur hier im Forum gelesen.
Titel: Re: PS3 CECHL und CECHC | YLOD, kein Video/Audio, keine LED
Beitrag von: Takeshi am 25. 2010, 16:43:30
Wärmeleitpaste tauschen bringt NULL. Mit schlechter Wärmeleitpaste kann was kaputt gehen, aber wenns einmal kaputt ist, machts die neue WLP auch nicht mehr ganz.

Du wirst um einen Reflow nicht herumkommen.
Titel: Re: PS3 CECHL und CECHC | YLOD, kein Video/Audio, keine LED
Beitrag von: Mr.Slayer am 25. 2010, 20:54:49
hey mich hats glaub ich erwischt?
was bedeutet der fehlercode 80010514, googles meinung geht da weit auseinander, von disc-fehler bis YLOD?
Bzw. falls ich sie einschicken muss, wie viel kostet mich das, bzw. wie lange dauert das heute bei ner ps3 und wenn man keine garantie mehr hat, kann man die bei einem x-beliebingen markt einschicken, oder muss ich zu dem shop gehen, bei der ich meine ps3 gekauft habe?

edit:
ps2 games gehen aber noch, manchmal lässt sich das spiel noch starten, doch dann bricht es z.b. bei cod 6 ab sobald ich ich online spielen will.
Titel: Re: PS3 CECHL und CECHC | YLOD, kein Video/Audio, keine LED
Beitrag von: Mr.Slayer am 25. 2010, 22:26:59
http://blog.kuerbisfeld.de/ps3-fehler-80010516-80010514-petition/313/

kann das sein, das dass wegen dem update ist?
ich werde jetzt gleich veruschen dvd, und ps2 spiele zu spielen, und dann wieder ein BD spiel einlegen ...
Titel: Re: PS3 CECHL und CECHC | YLOD, kein Video/Audio, keine LED
Beitrag von: Takeshi am 25. 2010, 22:30:01
Joa, Laser platt. Selbst reparieren kostet dich um die 50€, bei TVS einschicken pauschal 170€.

Wie lange das dauert ist "Zufall". Während der eine 4 Tage warten musste, wartet der andere schon 3 Wochen.
Bei anderen Reparaturwerkstätten ist das natürlich was anderes. Da kann man so ja schlecht was sagen.

Und der Kram mit dem Update... ich kanns nicht mehr hören. Ist doch klar, dass IRGENDEIN Update gemacht wurde, bevor die Konsole ausfällt, außer sie hat noch die Firmware drauf, die beim Kauf drauf war. Ich bezweifel stark, dass ein Update den Laser killt. Das ist Zufall, soweit man überhaupt davon sprechen kann. Eigentlich entspringt das nut der Phantasie irgendwelcher Volldioten, die einen Schuldigen suchen: Sony. Von denen ist ja das Update. Hauptsache man hat jemanden, über den man rumfluchen kann.

Höchstens möglich, dass die Fehlermeldung erst ab der Firmware 3.15 vorhanden ist. Vorher ging also der Laser platt und das wars dann, jetzt kommt noch ne Fehlermeldung, wenn der Laser kaputt geht.
Titel: Re: PS3 CECHL und CECHC | YLOD, kein Video/Audio, keine LED
Beitrag von: Mr.Slayer am 25. 2010, 22:33:34
ok, aber wieso gehen dann noch die DVD und PS2 spiele?
ich meine kann ich zum media markt gehen, und den service in anspruch nehmen, auch wenn ich die ps3 von shop xyzdhg habe?
kommt es teurer, wenn ich zu nem offiziellen shop gehen?


EDIT: hab da von moonster wartezeiten bis zu 2-3 monaten gelesen, mit ner ps3 v2?
wenn ich mit ner v2 gehe, bkeomm ich dann auch wieder ne v2?
Titel: Re: PS3 CECHL und CECHC | YLOD, kein Video/Audio, keine LED
Beitrag von: Takeshi am 25. 2010, 22:37:28
PS2 Spiele gehen, weil der CD/DVD Laser noch geht, simple Sache ;)

Media Markt macht nichts anderes, als die zu TVS zu schicken. Da kannst du sie auch selbst hin schicken, hast dann wenigstens die Bearbeitungsnummer, kannst direkt mit denen reden.
Machs lieber selbst. Das kommt dich VIEL billiger und viel besser ist das bei TVS auch nicht. Schwer ist das nicht den Laser zu tauschen. Und selbst wenn der Laser mal abkacken sollte, 2 Laser selbst tauschen ist noch immer billiger als 1x bei TVS oder wo anders.
Titel: Re: PS3 CECHL und CECHC | YLOD, kein Video/Audio, keine LED
Beitrag von: Mr.Slayer am 25. 2010, 22:41:08
nur weiss ich nicht, woher ich nen laser bekommen sollte, ich hab auch keine ahnung wie ich das umbauenen sollte , bin nicht gerade begabt.
hab festplatte "repariert" und geht wieder, kann es auch sien, dass es durch abschalten der konsole passiert, also einfach hinten schalter drücken.
Titel: Re: PS3 CECHL und CECHC | YLOD, kein Video/Audio, keine LED
Beitrag von: Takeshi am 25. 2010, 22:47:57
Den Laser gibts bei Amazon, sintech, oder ganz günstig aus China bei ebay.

Die Anleitung dazu findest du auf der Page. Solange du mit einem Schraubenzieher ne Schraube raus und wieder rein drehen kannst, sollte das schon klappen ;)
Sollte das absolut echt gar nicht klappen, schickst du sie zu mir und ich bau dir das richtig ein. Aber das wird schon nicht passieren.
Titel: Re: PS3 CECHL und CECHC | YLOD, kein Video/Audio, keine LED
Beitrag von: Mr.Slayer am 25. 2010, 22:52:23
ok :)
mal schauen, ich frag noch mal bei nem kollegen nach etc... ;)
naja...
hab in 3 wochen ferien, und nun hoffe ich dass ich noch ff 113 und God of war 3 spielen kann ;(

danke dir
Titel: Re: PS3 CECHL und CECHC | YLOD, kein Video/Audio, keine LED
Beitrag von: Saarlaender am 28. 2010, 16:37:38
lang lang ists her... :-)

Also der aktuelle Stand:

Konsole mit Wasserschaden (hier ging nichts, nicht einmal eine LED hat geleuchtet)
-> Reflow mit nem Fön, jeweils 20 Sekunden pro Areal und dann noch jeweils immer etwas großflächiger (gesamte Platine schließlich), aber weniger intensiv und lange.
-> Nach Reflow habe ich den YLOD
Krass oder? Das ist wohl gemerkt die Wasserschaden-Konsole mit dem beschädigten Grafikchip


Die andere Konsole (geht an, zeigt aber kein Bild) habe ich noch nicht angepackt

Unsere bereits reparierte YLOD-Konsole lief ja bisher super, fiel aber um und dabei ist offenbar der Lüfterstecker rausgegangen. Unbemerkt dessen weiter genutzt und dann YLOD-Fehler.
Diese Konsole haben wir dann wieder mit reflow behandelt, seit dem geht sie wieder.

ABER:
-> Controller werden nicht erkannt (nur wenn per Kabel verbunden)
-> WLAN geht nicht
-> LAN (also mit NetzwerkKABEL) geht auch nicht

Ist die Netzwerkeinheit (Controller, WLAN, LAN) ein Chip bzw von einem Chip abhängig? Evt hat der zuviel Hitze abbekommen...
Titel: Re: PS3 CECHL und CECHC | YLOD, kein Video/Audio, keine LED
Beitrag von: Takeshi am 28. 2010, 17:40:39
Du hast einfach nur vergessen die WiFi/BT Platine anzuschließen. Das ist das Modul vorne links, vor dem Netzteil.
Titel: Re: PS3 CECHL und CECHC | YLOD, kein Video/Audio, keine LED
Beitrag von: Saarlaender am 29. 2010, 14:07:28
lol ich hätte ja wirklich daran gedacht wenn wenigstens die LAN-Verbindung gang wär...

naja jedenfalls war das tatsächlich draussen das Kabel ^^




Was hälste vom Wasserschaden? Hab den 2. Reflow noch nich gemach aber dass sich da nochmal was tut ... ^^

Die andre mit dem vermutlichen Grafikchipdefekt test ich dann auch gleich mit ... also ob der Grafikchip heiss wird
Titel: Re: PS3 CECHL und CECHC | YLOD, kein Video/Audio, keine LED
Beitrag von: Takeshi am 29. 2010, 15:18:37
Wie gesagt, beim Wasserschaden würd ich nichts mehr machen, da wirst du nicht Glücklich.
Titel: Re: PS3 CECHL und CECHC | YLOD, kein Video/Audio, keine LED
Beitrag von: Saarlaender am 29. 2010, 16:00:28
Ja klar, war ja nur ein Test mit dem Reflow und das hat Sie zum Leben erweckt. Bei dem Macken im Grafikchip hätt ich nich daran gedacht.

Einmal test ichs noch und dann geb ichs auf un verkauf Einzelteile oder ebay eben.



Was ich eben bei der anderen noch nich versteh wenns "nur" der Grafikchip sein soll - wieso erkennt die Kiste den Controller nich?
Wär doch ziemlich komisch wenn zufällig gleichzeitig Grafikchip UND die WLAN-Platine in den Eimer gehen
Titel: Re: PS3 CECHL und CECHC | YLOD, kein Video/Audio, keine LED
Beitrag von: Takeshi am 29. 2010, 17:06:06
Die Konsole fährt wegen dem Grafikchip nicht hoch und dann wird der Controller nicht erkannt, über LAN bekommst du keine IP usw.
Titel: Re: PS3 CECHL und CECHC | YLOD, kein Video/Audio, keine LED
Beitrag von: Dreier Nuss am 29. 2010, 17:36:58
Und selbst dann,was bringts dir wenn se hochfahren würde,aber kein Bild kommt ? :)
Titel: Re: PS3 CECHL und CECHC | YLOD, kein Video/Audio, keine LED
Beitrag von: Saarlaender am 30. 2010, 10:05:37
Ja nichts, meine Absicht is ja die beiden wieder gangbar zu machen.

Der Anfang beim Wasserschaden is ja gemacht, wenn die sich nach dem nächsten Reflow überlegt zu funktionieren lass ich mich ins guinessbuch einschreiben ^^

Wenn bei der andren der Grafikchip heiss wird, dürfte er ja funktionieren. Evt überlegt die es sich nach nem 2. Reflow auch anders.



Ansonsten wäre eben nur der Schritt, die Einzelteile die noch gehen zu verkloppen oder wieder in eBay an Bastler.
Wär halt schade, mit der 1. Konsole hatten wir soviel Glück und jetzt... ^^
Titel: Re: PS3 CECHL und CECHC | YLOD, kein Video/Audio, keine LED
Beitrag von: Dreier Nuss am 30. 2010, 10:47:23
Ich wünschs dir,das es klappt ;) Ja bei manchen klappts erst nach dem 2.oder 3. Reflow.Was mich nur brennend interesieren würde:Wie kommt da ein Wasserschaden ran? Hat der vorbesitzer sie ins Aquarium geschmissen,oder mit ins Hallenbad genommen?  :) Nee aber mal im ernst,frag mich wie so was passieren kann.
Titel: Re: PS3 CECHL und CECHC | YLOD, kein Video/Audio, keine LED
Beitrag von: Saarlaender am 30. 2010, 11:10:24
echt ne gute Frage, aber es sieht halt danach aus (siehe Bilder). War ja auch schonmal offen usw. Nur leider stand natürlich nur gefasel in der Artikelbeschreibung - aber so unverfänglich dass man nichts machen kann
Titel: Re: PS3 CECHL und CECHC | YLOD, kein Video/Audio, keine LED
Beitrag von: Dreier Nuss am 30. 2010, 16:15:13
Klar der wär ja auch schön blöd wenn er das da rein schreiben würde,Hab die Bilder gesehen,sieht echt ganz danach aus,aber vieleicht klappts ja trotzdem.Viel Glück!
Titel: Re: PS3 CECHL und CECHC | YLOD, kein Video/Audio, keine LED
Beitrag von: Hoffes am 22. Februar 2011, 06:58:26
hi ich wollte mir jetzt eine ps3 zulegen, ab was für einem model kann ich sicher sein das ich kein ylod mehr bekomme also das bekannte überhitzungsproblem weil ich hätte eigentlich gerne noch eine Fat Lady vielen dank im voraus Mfg Hoffes
Titel: Re: PS3 CECHL und CECHC | YLOD, kein Video/Audio, keine LED
Beitrag von: Dreier Nuss am 22. Februar 2011, 10:50:10
Also wenn du noch ne Fat Lady möchtest,schau ob du noch ne V6 bekommst.Die sind von der Solltemperatur am besten.Aber der YLOD kann dich immer treffen ,nur seltener eben bei der V6.
Titel: Re: PS3 CECHL und CECHC | YLOD, kein Video/Audio, keine LED
Beitrag von: helloworld am 22. Februar 2011, 14:12:05
YLOD kann Dir auch bei der Slim passieren.

Wichtig ist halt das Du darauf achtest das der Aufstellungsort gut belüftet ist und natürlich keine Heizkörper oder andere wärmeabstrahlende Gerätschaften in der nähe sind.

Je kühler die Luft ist, die die Konsole ansaugen kann, desto besser für die Haltbarkeit.
Titel: Re: PS3 CECHL und CECHC | YLOD, kein Video/Audio, keine LED
Beitrag von: chriswiegand am 27. Februar 2011, 07:36:10
Bei der v6 kommt halt der RSOD nicht mehr der YLOD :-D
Titel: Re: PS3 CECHL und CECHC | YLOD, kein Video/Audio, keine LED
Beitrag von: helloworld am 27. Februar 2011, 09:18:54
Naja, der Red Screen ist aber um einiges seltener als der YLOD würde ich jetzt einfach mal behaupten.

Hat eigentlich mal jemand versucht die wanikoko v1 draufzuziehen (auf ne Red Screen), vielleicht hilft das ja was, da er ja die lv2 verändert hat.

Titel: Re: PS3 CECHL und CECHC | YLOD, kein Video/Audio, keine LED
Beitrag von: chriswiegand am 27. Februar 2011, 19:21:51
Hahaha. Dann brickst Du sie doch direkt. Mööönsch...
Titel: Re: PS3 CECHL und CECHC | YLOD, kein Video/Audio, keine LED
Beitrag von: Takeshi am 27. Februar 2011, 19:46:24
So ein Quatsch, damit brickt er die überhaupt nicht.
Titel: Re: PS3 CECHL und CECHC | YLOD, kein Video/Audio, keine LED
Beitrag von: helloworld am 28. Februar 2011, 10:30:29
Genau, die Wanikoko v1 brickt nur Konsolen mit NAND Flash, Konsolen mit NOR Flash sind davon nicht betroffen.

UUUNNNNDDD oh Überraschung die V6 hat nen NOR Flash  ;)