Autor Thema: Probleme mit dem Laufwerk einer v7  (Gelesen 7395 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

8jack8

  • Lv 2: Newbie
  • *
  • Offline Offline
  • Beiträge: 59
  • Geschlecht: Männlich
    • Profil anzeigen
Re: Probleme mit dem Laufwerk einer v7
« Antwort #15 am: 16. Januar 2017, 12:47:40 »
Das kann natürlich sein das die Laser schon einmal getauscht wurden, bin mir auch nicht mehr sicher ob die Garantiesiegel intakt waren. Dazu ist mir eben aufgefallen das die KES-450D aus 2012 stammen.

Also ich habe die Laser optisch nach dem KES Modell unterteilt und zusätzlich noch die Typ-Bezeichnung angegeben. Aber ich häng mal eben ein paar Fotos an.

Takeshi

  • Administrator
  • Lv 99: Freak
  • *****
  • Offline Offline
  • Beiträge: 29383
  • Geschlecht: Männlich
    • Profil anzeigen
    • trisaster.de
Re: Probleme mit dem Laufwerk einer v7
« Antwort #16 am: 16. Januar 2017, 13:16:14 »
Also rein optisch sind das alles KES-450E und die Aufkleber sehen auf den ersten Blick auch original aus. Welche von denen spielen jetzt keine DVDs in der v7 ab? Alle? Interessant ist, dass auf dem ersten mit dem gelben Aufkleber mehr Bauteile drauf sind, auf den anderen fehlen welche.

8jack8

  • Lv 2: Newbie
  • *
  • Offline Offline
  • Beiträge: 59
  • Geschlecht: Männlich
    • Profil anzeigen
Re: Probleme mit dem Laufwerk einer v7
« Antwort #17 am: 16. Januar 2017, 13:25:04 »
Oh ernsthaft? *my fault*
Wodran hast du erkannt, dass das alles KES-450E sind?
Ich hatte halt über die Flachkabelklemme differenziert.

Ja und stimmt die beiden hellen klemmen haben je 2 smd's weniger auf der Platine.

Alle drei Laser haben in der getesteten v7 und v8 keine DVDs gelesen. Hingegen in der v10 liefen alle sauber

Takeshi

  • Administrator
  • Lv 99: Freak
  • *****
  • Offline Offline
  • Beiträge: 29383
  • Geschlecht: Männlich
    • Profil anzeigen
    • trisaster.de
Re: Probleme mit dem Laufwerk einer v7
« Antwort #18 am: 16. Januar 2017, 16:30:18 »
Oh, die FPC-Buchse habe ich gar nicht gesehen. Ich gucke auf die Anordnung der Bauteile auf der Platine, also ich untescheide anhand der Platine, weil es das ist, worin sich die Laser nur unterscheiden. Die Buchse ist ja nur Mechanik, schon fast nur Optik.

Dann scheinen KES-450E ja echt keine DVDs in der v7 zu lesen. Ein echtes Ding, nach all der Zeit erst zu erfahren.

8jack8

  • Lv 2: Newbie
  • *
  • Offline Offline
  • Beiträge: 59
  • Geschlecht: Männlich
    • Profil anzeigen
Re: Probleme mit dem Laufwerk einer v7
« Antwort #19 am: 16. Januar 2017, 16:38:16 »
Ah und ich habe nur auf die optischen Aspekte im Sinne von der Buchse und der Laserhalterung geachtet ^^
Nicht zu vergessen in der v8 liefen die 3 Laser auch nicht. Im Idealfall sollte man das Phänomen mal weiter beobachten und auch durch andere bestätigen lassen, damit man wirklich auch eine Gewissheit hat ob die aktuelle Theorie sich bewahrheitet.

Takeshi

  • Administrator
  • Lv 99: Freak
  • *****
  • Offline Offline
  • Beiträge: 29383
  • Geschlecht: Männlich
    • Profil anzeigen
    • trisaster.de
Re: Probleme mit dem Laufwerk einer v7
« Antwort #20 am: 16. Januar 2017, 19:43:17 »
Nicht zu vergessen in der v8 liefen die 3 Laser auch nicht.

In der v7 und v8 sind ab Werk KES-450A verbaut, deshalb wahrscheinlich.

Klar, als "das ist so" hätte ich das jetzt eh nicht abgeheftet, aber es ist interessant, ich werde bei Gelegenheit drauf achten.

8jack8

  • Lv 2: Newbie
  • *
  • Offline Offline
  • Beiträge: 59
  • Geschlecht: Männlich
    • Profil anzeigen
Re: Probleme mit dem Laufwerk einer v7
« Antwort #21 am: 16. Januar 2017, 23:31:54 »
Nicht zu vergessen in der v8 liefen die 3 Laser auch nicht.

In der v7 und v8 sind ab Werk KES-450A verbaut, deshalb wahrscheinlich.

Das denke ich auch, aber durch die unterschiedlichen Platinen des Laufwerks hätte es ja nicht zwingend so sein müssen.

Hehe da habe ich auch nicht mit gerechnet und ich werde auch weiterhin die Augen offen halten und dann hier ggf. mal Updates machen.

8jack8

  • Lv 2: Newbie
  • *
  • Offline Offline
  • Beiträge: 59
  • Geschlecht: Männlich
    • Profil anzeigen
Re: Probleme mit dem Laufwerk einer v7
« Antwort #22 am: 20. Januar 2017, 22:56:55 »
Update !

Habe die 3 Laser heute mal in eine v9 eingebaut die ich wiederbelebt hatte (YLOD) und alle 3 Laser haben keine DVDs erkannt, dazu kam noch das einer der Laser beim Blu-Ray lesen geschwächelt hatte und teilweise erst sehr spät die Spiele-Disc erkannt hatte.
Desweiteren habe ich noch einen alten KES-450E Laser getestet wo der Blu-Ray Laser durch war, aber der DVD-Laser nicht und selbst der Laser hat keine DVDs gelesen.

Langsam falle ich echt vom Glauben ab  :???

Werde die 3 Laser wenn ich mal wieder Lust hab in meine v10 bauen und nochmal schauen was Sache ist.