Autor Thema: Zwei Ps2 mit Laufwerkfehlern  (Gelesen 9726 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Domsk

  • Lv 2: Newbie
  • *
  • Offline Offline
  • Beiträge: 21
    • Profil anzeigen
Re: Zwei Ps2 mit Laufwerkfehlern
« Antwort #15 am: 24. Mai 2013, 19:45:11 »
Ergebnis der Aktion:
Kabel umgelötet, zu kurz.
Kabel verlängert, an v15 (wo der Schlitten ausgebaut wurde) getestet. Motor dreht, selbes Fehlerbild wie vorher.

v15 Schlitten in v12 eingebaut: Disc wird nicht in Drehung versetzt sondern stottert nur vor sich hin, also werden die Motoren nicht gleich angesteuert.

Fazit: Es ist scheinbar nicht möglich einen PVR-802W in eine v12 einzubauen. :/ (Mal ganz abgesehen davon, dass die v15 Halterung zu groß für die v12 ist. Das Laufwerk würde auf den Steckern aufliegen.)

Anmerkung: Lenschanger wurde noch nicht ausgeführt. Der Auslöser für das Stottern?
Multi FMCB ist drauf, Lenschanger.elf (v1.0b6) und eeprom.irx (was ist das?) sind auf MC gespeichert. Wie wird das nun ausgeführt? Der Browser erkennt zwei fehlerhafte Dateien.
« Letzte Änderung: 24. Mai 2013, 19:48:51 von Domsk »

Takeshi

  • Administrator
  • Lv 99: Freak
  • *****
  • Offline Offline
  • Beiträge: 29514
  • Geschlecht: Männlich
    • Profil anzeigen
    • trisaster.de
Re: Zwei Ps2 mit Laufwerkfehlern
« Antwort #16 am: 24. Mai 2013, 20:07:39 »
Fazit: Es ist scheinbar nicht möglich einen PVR-802W in eine v12 einzubauen. :/

Das ist totaler Quatsch. In fast allen v12 ist ab Werk ein PVR-802W verbaut. Noch mal, die unterschiedlichen Schlitten in Abhängigkeit der Modelle haben NICHTS mit dem Laser zu tun. Es gibt dann einen Schlitten für den PVR-802W für die v12 und einen für die v15, für den SPU-3710 ebenfalls.

Anmerkung: Lenschanger wurde noch nicht ausgeführt. Der Auslöser für das Stottern?

Ja dann kann es doch auch nicht funktionieren. Wozu sollte der Lenschanger denn da sein, wenn es so schon funktionieren würde?

Multi FMCB ist drauf, Lenschanger.elf (v1.0b6) und eeprom.irx (was ist das?) sind auf MC gespeichert. Wie wird das nun ausgeführt? Der Browser erkennt zwei fehlerhafte Dateien.

Der Browser kann da auch keine brauchbaren Dateien erkennen, denn der ist nicht zum Starten von Homebrew geeignet. Du musst das schon über FMCB starten. Das geht so, dass du damit automatisch ULE startest und über den ULE-Explorer dann den Lenschanger. Die EEPROM.IRX ist sozusagen die Treiberdatei für einen Laser. Du kannst mit dem Lenschanger ein Backup erstellen, solltest du auch tun. Und dann schreibst du mit dem Lenschanger den Lasertyp um. Alternativ kannst du die IRX-Datei reinschreiben, nur weißt du ja wahrscheinlich nicht, für welchen Lasertyp und PS2-Modell das ist.

Domsk

  • Lv 2: Newbie
  • *
  • Offline Offline
  • Beiträge: 21
    • Profil anzeigen
Re: Zwei Ps2 mit Laufwerkfehlern
« Antwort #17 am: 25. Mai 2013, 18:10:05 »
Okay, ich glaub ich bin ein wenig durch den Wind. :D

Das ist totaler Quatsch. In fast allen v12 ist ab Werk ein PVR-802W verbaut. Noch mal, die unterschiedlichen Schlitten in Abhängigkeit der Modelle haben NICHTS mit dem Laser zu tun. Es gibt dann einen Schlitten für den PVR-802W für die v12 und einen für die v15, für den SPU-3710 ebenfalls.

Sorry, meinte eigentlich auch, dass es unmöglich scheint, den Schlitten einer v15 in eine v12 zu bauen. Mittlerweile bin ich da wieder anderer Meinung. Siehe unten.

Ja dann kann es doch auch nicht funktionieren. Wozu sollte der Lenschanger denn da sein, wenn es so schon funktionieren würde?

Ich dachte mir einfach, dass zumindest die CD sich drehen sollte, egal ob der Laser nun richtig eingestellt ist oder nicht, da man das ja desöfteren bei Schrittmotoren beobachten kann, dass sie stottern, wenn sie falsch angesteuert werden.

Der Browser kann da auch keine brauchbaren Dateien erkennen, denn der ist nicht zum Starten von Homebrew geeignet. Du musst das schon über FMCB starten. Das geht so, dass du damit automatisch ULE startest und über den ULE-Explorer dann den Lenschanger. Die EEPROM.IRX ist sozusagen die Treiberdatei für einen Laser. Du kannst mit dem Lenschanger ein Backup erstellen, solltest du auch tun. Und dann schreibst du mit dem Lenschanger den Lasertyp um. Alternativ kannst du die IRX-Datei reinschreiben, nur weißt du ja wahrscheinlich nicht, für welchen Lasertyp und PS2-Modell das ist.

Hatte verplant ULE zu installieren. Ich dachte das wäre gleich mit drin. Hab im Endeffekt einfach ULE als BOOT.ELF und Lenschanger als ESR.ELF in den Install Ordner kopiert und die FMCB neu aufgespielt. Jetzt hab ich Lenschanger schön im PS2 Menü :)

so viel dazu...


Hatte nun leider völlig vergessen, dass ich immernoch mit dem alten Laser rumprobiere um den neuen im zweifelsfall nicht zu beschädigen. Hatte auch völlig verdrängt, dass ich mit dem Laser das gleiche Problem mit den stotternden DVD's in der alten PS hatte.
Also eine CD eingelegt und freudensprünge gemacht: Sie dreht sich :D
Gelesen wurde sie allerdings nicht. Ein Blick unters Laufwerk zeigte, dass der Schneckenmotor keinen Mucks machte. Pinbelegung anders? Wie auch immer. Den Schneckenmotor des originalen Laufwerks eingebaut und auch wenn diese etwas schräg sitzt, wird der Laser nun richtig positioniert. Der original Motor ist etwas kleiner, was mir sehr gelegen kommt, da ich den Laufwerkschlitten eh etwas kürzen muss, damit er in die v12 passt.

Nun wieder alles angeschlossen, CD eingelegt und oh Wunder: Die CD wird gelesen. Rattert alles sehr, aber das ist wohl normal wenn man das Laufwerk nicht verschraubt hat :D

Nach einigen Sekunden (Grad ins erste Menü der CD gekommen) steigt aber der Geruch verbrannter Bauteile in die Nase. Playstation aus, ESD abdeckungen ab: Von hier kam der Geruch nicht und es sieht auch alles prima aus. Rein subjektiv dachte ich erst, dass es den Schrittmotor gegrillt hat, aber nach genauerem riechen kann ich fast sicher sagen, dass der Geruch vom Laser kommt (Laufwerk ausgebaut).

Wie soll ich nun weiter vorgehen? Ignorieren? Testen ob der Laser noch liest? Scheint ja so als würde der zu viel Saft bekommen, hab aber nicht nachjustiert o.Ä. 
Ist wohlgemerkt immernoch der alte (teils defekte) Laser.
Der hat ja eh schon einen weg. Gibt ihm der Einbau in die v12 (immernoch ohne Fix!!) jetzt den Rest? Sind das die Spulen die jetzt so duften? Ist wohl jetzt angebracht den Fix nachzurüsten, richtig?

Danke übrigends für die Hilfe euch beiden, auch wenn es eine schwere Geburt bis jetzt war :D
« Letzte Änderung: 25. Mai 2013, 18:27:19 von Domsk »

Takeshi

  • Administrator
  • Lv 99: Freak
  • *****
  • Offline Offline
  • Beiträge: 29514
  • Geschlecht: Männlich
    • Profil anzeigen
    • trisaster.de
Re: Zwei Ps2 mit Laufwerkfehlern
« Antwort #18 am: 25. Mai 2013, 21:04:38 »
Ich dachte mir einfach, dass zumindest die CD sich drehen sollte, egal ob der Laser nun richtig eingestellt ist oder nicht, da man das ja desöfteren bei Schrittmotoren beobachten kann, dass sie stottern, wenn sie falsch angesteuert werden.

Die Disk dreht sich erst, wenn der Laser erkennt, dass eine Disk im Laufwerk liegt. Das setzt voraus, dass der Laser einigermaßen funktioniert.
Wobei die beiden Laser nicht ganz so verschieden sein sollten, teilweise läuft es sogar ohne Lenschanger. Darauf kann man sich aber nicht verlassen.

Das klingt jetzt so, als ob die Spulen des Lasers mit einem Gleichanteil angesteuert werden und das mögen die gar nicht. Das lässt dann auf einen defekten Treiber schließen. Ist aber schwer zu sagen.

Zusammengefasst hast du echt zwei komplizierte Kisten bei dir stehen.

Domsk

  • Lv 2: Newbie
  • *
  • Offline Offline
  • Beiträge: 21
    • Profil anzeigen
Re: Zwei Ps2 mit Laufwerkfehlern
« Antwort #19 am: 25. Mai 2013, 21:42:13 »
Bedeutet das, dass an den Spulen eine Art Ruhespannung anliegt? Würde die Linse dann beim einschalten nicht voll ausschlagen bzw. komplett einfahren? Wahrscheinlich versteh ich das jetzt falsch.

Mist, dabei wollte ich einen Wechsel des Treibers mit dem ganzen Aufwand verhindern. Hat eventuell der defekte Laser die Treiber beschädigt?

Jap, ganz oder garnicht  ;D Na, immernoch Interessa dran?  ;D

Takeshi

  • Administrator
  • Lv 99: Freak
  • *****
  • Offline Offline
  • Beiträge: 29514
  • Geschlecht: Männlich
    • Profil anzeigen
    • trisaster.de
Re: Zwei Ps2 mit Laufwerkfehlern
« Antwort #20 am: 25. Mai 2013, 21:45:56 »
Spulen vertragen nur Wechselspannung, denn dabei gibt es einen induktiven Blindwiderstand, der den Stromfluss gering hält. Bei einem Gleichstrom wirkt der Widerstand nicht, es fließt schnell ein sehr großer Strom und der erwärmt die Spule, davon geht die kaputt.

Das soll angeblich der Fehler in der PS3 sein, wenn die Linse abraucht, dann haut der Treiber kurz eine Gleichspannung auf die Linse.

Nein, der Laser beschädigt den Treiber nicht, zumindest sehr unwahrscheinlich.
Du kannst aber auch mal den Widerstand der Ausgänge messen, ob der Treiber wirklich defekt scheint.

Domsk

  • Lv 2: Newbie
  • *
  • Offline Offline
  • Beiträge: 21
    • Profil anzeigen
Re: Zwei Ps2 mit Laufwerkfehlern
« Antwort #21 am: 25. Mai 2013, 22:36:59 »
Selbstinduktion von Spulen oder?

RS2004FS ist in Ordnung.

R(Multimeter)=0.04 Ohm (hier unwichtig oder?)

4-GND= pendelt sich bei 11.15 kOhm ein
36-GND= 56.9 kOhm
37-GND= 56.9 kOhm
38-GND= 56.8 kOhm
39-GND= 56.8 kOhm
« Letzte Änderung: 25. Mai 2013, 22:41:59 von Domsk »

Takeshi

  • Administrator
  • Lv 99: Freak
  • *****
  • Offline Offline
  • Beiträge: 29514
  • Geschlecht: Männlich
    • Profil anzeigen
    • trisaster.de
Re: Zwei Ps2 mit Laufwerkfehlern
« Antwort #22 am: 25. Mai 2013, 22:45:18 »
Mit Selbstinduktion hat das nichts zu tun. Ist aber auch egal, müssen wir ja jetzt nicht vertiefen. Das führt glaube ich zu weit.

Jo, das sieht sehr gut aus.

Domsk

  • Lv 2: Newbie
  • *
  • Offline Offline
  • Beiträge: 21
    • Profil anzeigen
Re: Zwei Ps2 mit Laufwerkfehlern
« Antwort #23 am: 25. Mai 2013, 22:55:02 »
Da stimme ich dir zu.

Weitere Ideen? Ist es doch nur der Laser der jetzt kein Bock mehr hat und aussteigt? Ich weiß ja nicht, ob er trotzdem noch funktioniert oder wie lange er das noch macht, aber gelesen hat er zumindest.

Takeshi

  • Administrator
  • Lv 99: Freak
  • *****
  • Offline Offline
  • Beiträge: 29514
  • Geschlecht: Männlich
    • Profil anzeigen
    • trisaster.de
Re: Zwei Ps2 mit Laufwerkfehlern
« Antwort #24 am: 25. Mai 2013, 23:09:59 »
Der Laser schien ja eh schon eine Macke zu haben und bei den Slim-Lasern geht es dann meistens schnell. Der Übergang zu "ganz defekt" ist klein und fließend, anders als bei den KHS-Lasern.
Vielleicht doch mal den neuen Laser einbauen und gut beobachten.
Es reicht ja schon es ohne Disk zu versuchen. Da wird die Linse auch angesteuert, aber nur kurz. Wenn du das ein paar mal machst, sollte es auch schon anfangen zu riechen (also immer gut schnüffeln).

Domsk

  • Lv 2: Newbie
  • *
  • Offline Offline
  • Beiträge: 21
    • Profil anzeigen
Re: Zwei Ps2 mit Laufwerkfehlern
« Antwort #25 am: 26. Mai 2013, 14:25:38 »
Hab jetzt einfach mal ein Spiel eingelegt (Monopoly gabs auf CD, da DVD's nicht funktionieren) und bisschen gezockt mit dem alten Laser. Konnte problemlos spielen und der Gestank hat auch irgendwann aufgehört. Was da jetzt wie und weshalb gegrillt wurde? Keine Ahnung, werd den Laser später mal aufmachen. Jedenfalls hat er danach auch noch Musik-CDs abgespielt, und zwar komplett!

Bau jetzt guten Gewissens den neuen Laser ein und berichte.

Btw: Beim alten Laser hat der Gestank auch nur mit CD eingesetzt. Ohne CD leuchtete er kurz auf und egal wie oft ich das gemacht hab, es roch nicht.

Dass der Treiber der v15 defekt ist ist damit so ziemlich bestätigt oder?
« Letzte Änderung: 26. Mai 2013, 14:30:58 von Domsk »

Takeshi

  • Administrator
  • Lv 99: Freak
  • *****
  • Offline Offline
  • Beiträge: 29514
  • Geschlecht: Männlich
    • Profil anzeigen
    • trisaster.de
Re: Zwei Ps2 mit Laufwerkfehlern
« Antwort #26 am: 26. Mai 2013, 14:57:29 »
Hm, hab noch nie den Treiber einer v15 defekt gehabt ...

Domsk

  • Lv 2: Newbie
  • *
  • Offline Offline
  • Beiträge: 21
    • Profil anzeigen
Re: Zwei Ps2 mit Laufwerkfehlern
« Antwort #27 am: 26. Mai 2013, 18:33:20 »
Hatte alles soweit fertig und lief alles perfekt, aber ich dachte mir, bevor ich nun anfange Teile der Schiene und des EMI Blechs wegzuschneiden tausch ich nochmal das Flexkabel zum Laser bei der v15.

Ende der Geschichte ist, dass Sintech mir ein defektes Flexkabel verkauft hat, dass in einer bestimmten Position keinen Kontakt mehr hatte. Hab nun die v15 hergerichtet und das lange Motorkabel dringelassen. -.-

Sollte ich die v12 irgendwann mal heile machen kaufe ich einfach ein neues Laufwerk.

Danke für eure Hilfe Leute.