Autor Thema: PSP 1004 Ton /Lautsprecher Funtionieren nicht  (Gelesen 4760 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

bronco

  • Lv 3: Member
  • **
  • Offline Offline
  • Beiträge: 91
  • Geschlecht: Männlich
    • Profil anzeigen
PSP 1004 Ton /Lautsprecher Funtionieren nicht
« am: 27. 2013, 21:19:03 »
Hallöchen

Ich habe eine PSP 1004 wo die Lautsprecher nicht Funtionieren. Ich habe Lautsprecher aus einer ersatz PSP 1004 ausgebaut und und sie in die andere angeschlossen, und ich habe immer noch kein Ton. Was kann das sein
Also gebe man P, auf ein P der S und bearbeite damit den L, bis die P durchgearbeitet ist. Mit einem M entferne man die Reste der P und v die O, mit einem W wie bspw. S

Takeshi

  • Administrator
  • Lv 99: Freak
  • *****
  • Offline Offline
  • Beiträge: 29264
  • Geschlecht: Männlich
    • Profil anzeigen
    • trisaster.de
Re: PSP 1004 Ton /Lautsprecher Funtionieren nicht
« Antwort #1 am: 27. 2013, 21:44:07 »
Das hab ich bei jemand anderem mal gehört, soll ein beliebter Fehler bei der PSP sein. Dabei hatte ich das selbst noch nie. Ich weiß nicht mehr genau, was er immer gemacht hat, auf jeden Fall irgendwie getrickst, weil es so richtig nicht ging. Gehen die Kopfhöhrer noch? Wenn ja, dann hat er glaub ich das Kopfhöhrersignal auf den Verstärker gegeben oder so. Wobei ich da erst prüfen würde, ob es nicht die Buchse ist. Das Signal wird nämlich über die Buchse gebrückt. Die Brücke geht beim Einstecken des Steckers weg. Bei einer defekten Buchse wird es aber nie durchgeschliffen.

bronco

  • Lv 3: Member
  • **
  • Offline Offline
  • Beiträge: 91
  • Geschlecht: Männlich
    • Profil anzeigen
Re: PSP 1004 Ton /Lautsprecher Funtionieren nicht
« Antwort #2 am: 27. 2013, 21:52:46 »
Also die bei den Kopfhörer kann ich den Ton hören, schon mal erfreulich. Wenn jetzt das Signal nicht durchgeschliffen wird, heißt das dass ich das Komplette Bauteil Tauschen muss, oder gibt es da eine andere Lösung :???
Also gebe man P, auf ein P der S und bearbeite damit den L, bis die P durchgearbeitet ist. Mit einem M entferne man die Reste der P und v die O, mit einem W wie bspw. S

RalleBert

  • Das Leben ist zu kurz f?r schlechten Kaffee.
  • Global Moderator
  • Lv 99: Freak
  • *****
  • Offline Offline
  • Beiträge: 6074
  • Geschlecht: Männlich
  • Kurzschlussfest ist kein Feiertag des Elektrikers!
    • Profil anzeigen
    • Testpage
Re: PSP 1004 Ton /Lautsprecher Funtionieren nicht
« Antwort #3 am: 27. 2013, 22:03:50 »
Andere Lösung wäre hart brücken, aber das ist doof, dann wird der Ton nicht mehr abgechaltet, wenn Du Kopfhörer nutzt. Falls es daran wirklich liegt. Probehalber kannst Du ja mal brücken. Wenn möglich, schau Dir die Kontakte der Buchse an, evtl. lässt sich was biegen. Aber sollte es an der Kontaktierung liegen, würd ich die Buchse tauschen.

- veni, vidi, ferruminavi -
- ich kam, ich sah, ich l?tete -

Takeshi

  • Administrator
  • Lv 99: Freak
  • *****
  • Offline Offline
  • Beiträge: 29264
  • Geschlecht: Männlich
    • Profil anzeigen
    • trisaster.de
Re: PSP 1004 Ton /Lautsprecher Funtionieren nicht
« Antwort #4 am: 27. 2013, 22:08:37 »
Du kannst messen, ob die verbunden sind ;) Musst halt erst herausfinden, welche zusammengehören.

bronco

  • Lv 3: Member
  • **
  • Offline Offline
  • Beiträge: 91
  • Geschlecht: Männlich
    • Profil anzeigen
Re: PSP 1004 Ton /Lautsprecher Funtionieren nicht
« Antwort #5 am: 27. 2013, 22:14:06 »
Super Ideen Habt ihr, ich wusste erst nicht wo ich ansetzen sollte um die Fehlerquelle zu finden. Ich werde morgen mir mal die Buchse bzw. das Bauteil mal genauer anschauen.  Vielen Dank euch Beiden
Also gebe man P, auf ein P der S und bearbeite damit den L, bis die P durchgearbeitet ist. Mit einem M entferne man die Reste der P und v die O, mit einem W wie bspw. S

bronco

  • Lv 3: Member
  • **
  • Offline Offline
  • Beiträge: 91
  • Geschlecht: Männlich
    • Profil anzeigen
Re: PSP 1004 Ton /Lautsprecher Funtionieren nicht
« Antwort #6 am: 28. 2013, 16:28:09 »
<a href="http://www.imgbox.de/show/img/IvPoAivPxz.jpg" title="Bilder hochladen">[img width= height= alt=Bilder hochladen" border="0]http://www.imgbox.de/users/public/thumbnails/IvPoAivPxz_t.gif[/img][/url]

Dieser Dreck Haftete am Bauteil. Nach einer groben Reinigung und ein Isoprob bad geht jetzt wieder der Ton.
« Letzte Änderung: 28. 2013, 16:42:54 von bronco »
Also gebe man P, auf ein P der S und bearbeite damit den L, bis die P durchgearbeitet ist. Mit einem M entferne man die Reste der P und v die O, mit einem W wie bspw. S

RalleBert

  • Das Leben ist zu kurz f?r schlechten Kaffee.
  • Global Moderator
  • Lv 99: Freak
  • *****
  • Offline Offline
  • Beiträge: 6074
  • Geschlecht: Männlich
  • Kurzschlussfest ist kein Feiertag des Elektrikers!
    • Profil anzeigen
    • Testpage
Re: PSP 1004 Ton /Lautsprecher Funtionieren nicht
« Antwort #7 am: 28. 2013, 19:57:07 »
Dann ist die Sache natürlich erklärbar. Gehört die PSP einem Gartenbauer oder Maurer? ;D

- veni, vidi, ferruminavi -
- ich kam, ich sah, ich l?tete -

bronco

  • Lv 3: Member
  • **
  • Offline Offline
  • Beiträge: 91
  • Geschlecht: Männlich
    • Profil anzeigen
Re: PSP 1004 Ton /Lautsprecher Funtionieren nicht
« Antwort #8 am: 28. 2013, 22:38:18 »
Keine ahnung habe ich mir als Defekt gekauft das Ding. Ich frage mich nur wie da so viel Dreck rein kommt :???
« Letzte Änderung: 28. 2013, 22:57:39 von bronco »
Also gebe man P, auf ein P der S und bearbeite damit den L, bis die P durchgearbeitet ist. Mit einem M entferne man die Reste der P und v die O, mit einem W wie bspw. S