Autor Thema: ich blicks net^^  (Gelesen 2588 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Snupru

  • Lv 3: Member
  • **
  • Offline Offline
  • Beiträge: 137
  • Geschlecht: Männlich
  • Galaxis Dr.
    • Profil anzeigen
    • Moddingscene.de
ich blicks net^^
« am: 22. 2007, 17:00:08 »
hab heute meine psp bekommen raffs aber net so^^

also was muss ich achen das ich nen spiel von ms starten kann??
habs ma probiert und in den  ordner iso aber es passiert ent viel. speil stratet und dann kommt die meldung, das es net geht oder so...

und wie kann ich den ins internet??

Takeshi

  • Administrator
  • Lv 99: Freak
  • *****
  • Offline Offline
  • Beiträge: 29272
  • Geschlecht: Männlich
    • Profil anzeigen
    • trisaster.de
Re: ich blicks net^^
« Antwort #1 am: 22. 2007, 20:19:07 »
Welche Firmware hast du drauf?

Snupru

  • Lv 3: Member
  • **
  • Offline Offline
  • Beiträge: 137
  • Geschlecht: Männlich
  • Galaxis Dr.
    • Profil anzeigen
    • Moddingscene.de
Re: ich blicks net^^
« Antwort #2 am: 22. 2007, 20:32:18 »
so spiele gehn hab ne demo umd rein und es ging.
inet nur wenn ich wep benutze mit wpa gehts leider net.
firmware is 3.10OE-A2

Takeshi

  • Administrator
  • Lv 99: Freak
  • *****
  • Offline Offline
  • Beiträge: 29272
  • Geschlecht: Männlich
    • Profil anzeigen
    • trisaster.de
Re: ich blicks net^^
« Antwort #3 am: 22. 2007, 20:50:08 »
Im Menü (R beim Einschalten drücken) kannste auf No-UMD schalten, dann laufen die Spiele auch ohne UMD, aber leider nicht alle. Habs heute mit GTA gehabt, das lief nicht in dem Modus. Wenn du den Modus ausschaltest, dann musste immer ne UMD einlegen^^

Berny_AB

  • Lv 4: Great Member
  • ***
  • Offline Offline
  • Beiträge: 391
  • Geschlecht: Männlich
    • Profil anzeigen
Re: ich blicks net^^
« Antwort #4 am: 23. 2007, 14:37:12 »
Am bestern No-Umd Deaktivieren und ne UMD einlegen

Hab bei mir die Loco Roco Demo drin und hatte bis jetzt noch keine Probleme.

Der No-UMD Modus ist ne nette spielerei aber wie gesagt nicht 100% kompatibel zu allen Games

Das mit dem I-Net ist ao ne Sache

Du musst Router und PSP richtig konfigurieren - sonst läufts nicht

Ich hab bei mir die MAC der PSP zb. direkt im Router Programmiert - also mit Forwarding und den Ganzen Scheiss

Die Security muss natürlich auch gleich Konfiguriert werden!!!
MFG

Berny_AB