Autor Thema: PSP 1004 WiFi/L?deger?t Defekt?  (Gelesen 3240 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Parwana

  • Lv 3: Member
  • **
  • Offline Offline
  • Beiträge: 105
  • Geschlecht: Männlich
    • Profil anzeigen
PSP 1004 WiFi/L?deger?t Defekt?
« am: 28. August 2011, 03:46:07 »
Hi, ich hab ein Problem mit meiner PSP und wollte nur mal wissen, ob ihr zu der gleichen Folgerung kommt, wie ich.
Es handelt sich um eine PSP Fat 1004.

Zum einen wollte die PSP plötztlich nicht mehr den Akku aufladen. Hab es schon mit rein pusten etc. versucht, hat nicht geklappt. Ich hab das Ladegerät an einer anderen PSP ausprobiert und die andere PSP wollte auch nicht Laden. Dann habe ich ein anderes Ladegerät an meine PSP angeschlossen und die PSP hat normal geladen. Daraus Folgere ich, dass mein Ladegerät defekt ist.
Ich hatte auch mal vor paar Jahren meinen Akku zum Pandora Akku gemacht, aber nur per Softmod, aber ich denke nicht das es etwas damit zu tun hat, da ich ihn auch zurück geflasht habe und es bis her auch einwandfrei funktioniert hat und wegen den schon oben genannten Schritten.

Zum andere habe ich eine ganze Weile Patapon 3 mit meinem Bruder über Ad-Hoc gespielt und hatte auch alles wunderbar geklappt. Bis das Spiel vor ein paar Stunden nur noch Asynchron lief, ständig Übertragungsfehler auftraten und wir aus der Session flogen. Danach konnte wir gar kein Spiel mehr zusammen Starten. Ich gehe davon aus, dass die Wifi-Karte, oder was auch immer Verbaut ist, der PSP 1004 defekt ist. Da es sich bei der andere PSP um eine PSP Go handelt die nur ein paar Monate im Gebrauch ist. Leider kann ich dieser Folgerung nicht sicher sein, da ich keine dritte PSP habe und dies zu überprüfen.

Ich wollte mal eure Meinung dazu hören. Ich kann die PSP 1004 auch auseinander nehmen, wäre ja auch nicht das erste mal.


~Gruß~

RalleBert

  • Das Leben ist zu kurz f?r schlechten Kaffee.
  • Global Moderator
  • Lv 99: Freak
  • *****
  • Offline Offline
  • Beiträge: 6074
  • Geschlecht: Männlich
  • Kurzschlussfest ist kein Feiertag des Elektrikers!
    • Profil anzeigen
    • Testpage
Re: PSP 1004 WiFi/L?deger?t Defekt?
« Antwort #1 am: 28. August 2011, 13:34:05 »
Du kannst ja mal das Kabel des Netzteils (Sek. Seite) bewegen, ich vermute eher einen Kabelbruch als das das NT gänzlich defekt ist. Da könnte man ja auch dann noch einen anderen Stecker dranbekommen.
Zu dem WiFi Problem kann ich nicht viel sagen. Hat der Schalter einen Wackler? Bleibt die Wlan Lampe an?

- veni, vidi, ferruminavi -
- ich kam, ich sah, ich l?tete -

Parwana

  • Lv 3: Member
  • **
  • Offline Offline
  • Beiträge: 105
  • Geschlecht: Männlich
    • Profil anzeigen
Re: PSP 1004 WiFi/L?deger?t Defekt?
« Antwort #2 am: 28. August 2011, 14:26:53 »
Danke für die Antwort.

Du kannst ja mal das Kabel des Netzteils (Sek. Seite) bewegen, [...].
Habe ich schon Versucht, hat nichts gebracht^^. Ich hatte auch schon an einen Kabelbruch gedacht, aber leider kann ich es nicht nachprüfen. Ob es sich wirklich um ein Kabelbruch handelt.


Zu dem WiFi Problem kann ich nicht viel sagen. Hat der Schalter einen Wackler? Bleibt die Wlan Lampe an?
Also der Schalter hat eigentlich keinen Wackelkontackt. Und die Lampe leutet auch durch gehend bzw. blinkt, wenn es in benutztung ist. Aber das hat ja nur indirekt etwas mit der Elektronik bzw. mit der WiFi-Karte zu tun, da das Licht ja einfach nur eine LED ist. Und es trotzdem noch weiter blinken kann, auch wenn die WiFi-Karte schon den Geist aufgegeben hat.


~Gruß~

Takeshi

  • Administrator
  • Lv 99: Freak
  • *****
  • Offline Offline
  • Beiträge: 29264
  • Geschlecht: Männlich
    • Profil anzeigen
    • trisaster.de
Re: PSP 1004 WiFi/L?deger?t Defekt?
« Antwort #3 am: 28. August 2011, 17:56:09 »
Du kannst ja mal versuchen damit ins Netz zu gehen und irgendwas streamen. Wenn es dann keine Verbindungsabbrüche gibt, ist es unwahrscheinlich, dass es an der WiFi-Karte liegt.