Autor Thema: PSP-2000 mit seltsamen Macken - Hardware-Fehler?  (Gelesen 3455 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

cubeikon

  • Lv 2: Newbie
  • *
  • Offline Offline
  • Beiträge: 54
    • Profil anzeigen
Hi,

habe eine gebrauchte PSP-2000 mit der Fehlerbeschreibung "geht nach 2 Minuten aus, lässt sich dann aber sofort wieder anschalten" gekauft.

Wie sich rausstellt geht lediglich das Display nach kurzer Zeit aus, die PSP läuft weiter. Aktiviert man kurz die Tastensperre springt das Display sogar wieder an. Ansonsten erst mit dem Neustart wieder.

Die Helligkeits-Einstellungen des Displays funktionieren nicht und der Stummschalten-Knopf schaltet bei längerem Drücken das Display aus.

Firmware 3.95 war vorinstalliert, habe jetzt auf 6.20 aktualisiert - ohne Besserung. Wenn ich 6.20 HEN-C oder HEN-D starte lässt sich die PSP nichtmehr bedienen. Dort funktionieren lediglich die Lautstärke Knöpfe, ansonsten tut sich nichts.


Hat jemand eine Ahnung was hier los ist? Die PSP ist ungeöffnet. Ich tippe mal darauf, dass ich das Verbindunskabel von der Knopfleiste zum Mainboard ersetzen muss. Bloß wie entsteht so ein Schaden in einer ungeöffneten PSP? Falls jemand das benötigte Ersatzteil "auf Lager" hat, würde ich mich über eine PN freuen.  ;)


Gruß,
cube

helloworld

  • Lv 5: Premium Member
  • ****
  • Offline Offline
  • Beiträge: 622
  • Geschlecht: Männlich
    • Profil anzeigen
Re: PSP-2000 mit seltsamen Macken - Hardware-Fehler?
« Antwort #1 am: 18. 2011, 14:29:30 »
Könnte ein Wasserschaden sein.

Dadurch könnten Kontakte oxidiert sein, so das es zu solchen Fehlfunktionen kommt.

Mach das Ding doch einfach auf, dann weist Du was Sache ist.
Wasserschaden erkennt man an weißen Ablagerungen im Gerät (Kalk).

cubeikon

  • Lv 2: Newbie
  • *
  • Offline Offline
  • Beiträge: 54
    • Profil anzeigen
Re: PSP-2000 mit seltsamen Macken - Hardware-Fehler?
« Antwort #2 am: 18. 2011, 15:47:29 »
Einen Wasserschaden lassen weder die einwandfreien Gehäuseschrauben noch das Innere vermuten. Habe die Kontakte des Verbindungskabels Knopfleiste-Mainboard gerade vorsichtig mit Alkohol gereinigt. Gebracht hat es leider nichts. Da werde ich wohl ein neues Kabel bestellen müssen und hoffen, dass es das ist.


Gruß

Takeshi

  • Administrator
  • Lv 99: Freak
  • *****
  • Offline Offline
  • Beiträge: 29264
  • Geschlecht: Männlich
    • Profil anzeigen
    • trisaster.de
Re: PSP-2000 mit seltsamen Macken - Hardware-Fehler?
« Antwort #3 am: 18. 2011, 16:09:31 »
Die Tasten selbst gehen öfter kaputt, oxideren halt. Manchmal betriffts auch die Kontakte am Kabelende, die auch dieses Kohlenstoffzeug drauf haben. Kann natürlich auch sein, dass so ein BGA Chip locker sitzt, hatte ich auch schon bei einer PSP.

cubeikon

  • Lv 2: Newbie
  • *
  • Offline Offline
  • Beiträge: 54
    • Profil anzeigen
Re: PSP-2000 mit seltsamen Macken - Hardware-Fehler?
« Antwort #4 am: 23. 2011, 11:48:02 »
Hi Takeshi,

ich habe mir vorerst das Kabel als Ersatzteil bestellt. Wenn es der BGA-Chip sein sollte kann ich nicht viel tun.


Gruß danke für die Auskünfte! :)
- cube

[[OD|N]]

  • Lv 5: Premium Member
  • ****
  • Offline Offline
  • Beiträge: 924
  • Geschlecht: Männlich
    • Profil anzeigen
Re: PSP-2000 mit seltsamen Macken - Hardware-Fehler?
« Antwort #5 am: 05. April 2011, 21:15:57 »
also mich errinnert es auch eher an dem kabel... es ist ja so wenn man den display laenger drueckt das sich das Display ausschaltet...

cubeikon

  • Lv 2: Newbie
  • *
  • Offline Offline
  • Beiträge: 54
    • Profil anzeigen
Re: PSP-2000 mit seltsamen Macken - Hardware-Fehler?
« Antwort #6 am: 29. April 2011, 20:13:25 »
Der Austausch des Kabels hat den gewünschten Effekt gebracht. Zwar ging nach dem ersten Reparaturversuch der Startknopf nicht, nachdem ich das ganze dann nocheinmal auseinandergenommen, durchgepustet, abgewischt und sauber neu aufgelegt habe, läuft jetzt aber alles. Ente gut, alles gut.

Danke Leute! Wie immer.


Gruß