Autor Thema: PS4 | Kein Ton bei funktionierendem Bild  (Gelesen 2044 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Mikrofon

  • Lv 2: Newbie
  • *
  • Offline Offline
  • Beiträge: 10
    • Profil anzeigen
PS4 | Kein Ton bei funktionierendem Bild
« am: 27. Dezember 2016, 11:23:11 »
Ein wohl eher seltener Fehler.
Der HDMI-Anschluss ist (sehr wahrscheinlich) intakt.
Weitere Kabel, andere Fernseher, Neustarts etc. ausprobiert.

Wer hat eine Idee?

Guten Rutsch  :)

Dragoon

  • Lv 99: Freak
  • *****
  • Offline Offline
  • Beiträge: 5471
  • Geschlecht: Männlich
  • Keyboard Error: Press F1 to Continue
    • Profil anzeigen
    • whatweplay
Re: PS4 | Kein Ton bei funktionierendem Bild
« Antwort #1 am: 29. Dezember 2016, 21:36:48 »
check mal auf was die Ausgabe in den Systemeinstellungen steht.

Takeshi

  • Administrator
  • Lv 99: Freak
  • *****
  • Online Online
  • Beiträge: 29264
  • Geschlecht: Männlich
    • Profil anzeigen
    • trisaster.de
Re: PS4 | Kein Ton bei funktionierendem Bild
« Antwort #2 am: 29. September 2020, 19:59:15 »
Hey,

du kannst unter Menü zu „Sound und Bildschirm" > „Audioausgabe-Einstellungen" und dann dein Audioausgabegerät auswählen. Vielleicht hast du dein Ausgabegerät nicht ausgewählt oder die PS4 hat diese nicht erkannt.


Mfg.

Die Anfrage hier ist fast 4 Jahre alt, das Problem ist entweder schon gelöst und/oder die PS4 schon längst verschrottet. Die Person wird es zudem nicht mehr lesen, da sie fast genau so lange nicht mehr online war. Das Thema hier ist einfach eine Leiche. Und das trifft so ziemlich auf alle Antworten in anderen Topics zu, weshalb ich die genau so wie diese hier lösche. Brim nächsten Mal bitte auf die Aktualität achten.