Autor Thema: Youtube Probleme  (Gelesen 356 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Dragoon

  • Lv 99: Freak
  • *****
  • Offline Offline
  • Beiträge: 5469
  • Geschlecht: Männlich
  • Keyboard Error: Press F1 to Continue
    • Profil anzeigen
    • whatweplay
Youtube Probleme
« am: 04. Januar 2021, 09:47:57 »
Herrö  :D

Vor einer Weile hat AMD wieder neue ATI Adrenalin Treiber rausgehauen. Seitdem hatte sich wieder ein Fehler eingeschlichen der schon jahrelang bekannt ist und Probleme bereitet.
Wenn man bei Youtube von Fenster Modus auf Vollbild oder zurück wechselt, sieht man kurzweilig einen grünen Bildschirm.
Als Workaround habe ich nur gefunden die Hardwarebeschleunigung im Browser auszuschalten, auch wenn dadurch die Videos nicht mehr so hübsch ausschauen.
Lief bisher auch alles beim normalen Video anschauen.
Jetzt hab ich allerdings immense Framedrops bei Livestreams und kann die kaum mehr gucken, da es nur noch am Ruckeln ist.
Ich hab max. 185Mbit Down/ 40Mbit Up Bandbreite und in den Statistiken für Interessenten sieht man bei den Livestreams kommt meist nur max. 15Mbit Down bei rum.
Das Ganze find ich schon sehr seltsam, da ich sonst keinerlei Grafik als auch Netzwerk Probleme habe.
Zu dem Problem habe ich nicht wirklich was gefunden, als dass es an der Software (meist OBS) der Streamer liegt.
Auf dem Smartphone läuft alles ruckelfrei  :<<

Kann mir das jemand erklären?

grave_digga

  • V.I.P
  • Lv 99: Freak
  • *****
  • Offline Offline
  • Beiträge: 5481
  • Geschlecht: Männlich
    • Profil anzeigen
Re: Youtube Probleme
« Antwort #1 am: 04. Januar 2021, 13:15:54 »
Wird irgendwas mit Video Overlay zu tun haben, hatte sowas mal auf einem älteren Laptop. Anderer Treiber hat dann geholfen, geh doch einfach wieder auf die ältere Version zurück. Das ist einzig und allein ein Treiberding. Welchen Browser nutzt Du? Bei mir lags an ner ATi Graka in Verbindung mit Firefox.
<- Der da ist gerne hier. :)

Anakin94

  • Lv 5: Premium Member
  • ****
  • Offline Offline
  • Beiträge: 940
  • Geschlecht: Männlich
    • Profil anzeigen
Re: Youtube Probleme
« Antwort #2 am: 04. Januar 2021, 16:09:05 »
Vielleicht kannst du in der AMD Treibersteuerung etwas bezüglich der Videodekodierung einstellen.
SCPH-102 - OneChip Stealth+NTSC Fix
SCPH-102 PM-41(2) - OneChip Standard
SCPH-30004 V3 - Matrix Infinity v1.93 (Blue Dot)
SCPH-30004 V4 - Matrix Infinity v1.93 (Green Dot)
SCPH-70004a V12 (Tot) - Matrix Infinity Clone v1.99 (2008)
SCPH-70004b V13 (EE+GS) - Matrix Infinity v1.93 (Green Dot)
SCPH-70004b V13 (EE+GS)
SCPH-77004b V15c - Modbo 4.0 CX v1.93
SCPH-90004a V17a
SCPH-90004a V17b

Dragoon

  • Lv 99: Freak
  • *****
  • Offline Offline
  • Beiträge: 5469
  • Geschlecht: Männlich
  • Keyboard Error: Press F1 to Continue
    • Profil anzeigen
    • whatweplay
Re: Youtube Probleme
« Antwort #3 am: 05. Januar 2021, 11:31:13 »
Mhh also eine "zurück auf alten Treiber" hab ich nicht in der Adrenalin Software bisher finden können, worüber ja immer die Treiber auf neustem Stand gehalten werden.

Und wenn ich in Chrome Hardware-Beschleunigung deaktiviere sollte doch auch kein ATI mehr einspielen in die Funktion?
Oder meint ihr Video Overlay seitig des Intel onboard Grafiktreibers?
Bei Windows 10 wird eigentlich alles von alleine aktuell gehalten.

grave_digga

  • V.I.P
  • Lv 99: Freak
  • *****
  • Offline Offline
  • Beiträge: 5481
  • Geschlecht: Männlich
    • Profil anzeigen
Re: Youtube Probleme
« Antwort #4 am: 05. Januar 2021, 12:45:59 »
Welche Graka wird denn für Videos benutzt? Die Onboard Grafik ist bei einer PCI-E Karte sowieso deaktiviert. Und einfach in der ATi Software kucken welche Treiberversion Du hast, dann kucken welche die davor war und die von Hand runterladen. Oder einfach im Gerätemanager auf die Grafikkarte, dort bei Treiber auf vorheriger Treiber gehen.
<- Der da ist gerne hier. :)

Dragoon

  • Lv 99: Freak
  • *****
  • Offline Offline
  • Beiträge: 5469
  • Geschlecht: Männlich
  • Keyboard Error: Press F1 to Continue
    • Profil anzeigen
    • whatweplay
Re: Youtube Probleme
« Antwort #5 am: 05. Januar 2021, 23:48:00 »
AMD Radeon R7 200 Series
Treiber vom 04.12.2020
Version: 27.20.14501.28009

Und tatsächlich kriege ich kein Intel Graphics Gerät/ Treiber im Geräte-Manager angezeigt obwohl es ein Intel DQ77MK Board mit integrierter Grafik ist.
Normalerweise kenn ich das so dass beide im Geräte-Manager angezeigt werden.
Was aber macht der PC dann wenn die Hardware-Beschleunigung ausgeschaltet wird im Browser?
Der müsste doch als Erstes auf die interne Grafikeinheit zugreifen oder macht der gleich Software seitig?

grave_digga

  • V.I.P
  • Lv 99: Freak
  • *****
  • Offline Offline
  • Beiträge: 5481
  • Geschlecht: Männlich
    • Profil anzeigen
Re: Youtube Probleme
« Antwort #6 am: 06. Januar 2021, 06:51:13 »
Nee, die Grafikhardware ist ja immer dieselbe. Firefoxwiki sagt dazu:

Zitat
Hardwarebeschleunigung verwenden, wenn verfügbar: Ist diese Funktion aktiviert, kann Firefox anstelle des Hauptprozessors Ihres Computers den Grafikprozessor benutzen, um grafikintensive Webinhalte wie Videos oder Spiele darzustellen. So werden auf Ihrem Computer Ressourcen frei, damit andere Anwendungen (inklusive Firefox) schneller ausgeführt werden können. Das Häkchen in diesem Kästchen ist standardmäßig gesetzt, aber die Funktion ist nicht für alle Grafikprozessoren verfügbar. Wenn Sie diese Einstellung geändert haben, müssen Sie Firefox neu starten, damit die Änderung wirksam wird.

Die Onboard Grafik wird deaktiviert sein weil das im Bios vermutlich so eingestellt ist. Irgendsowas wie disable onboard GfX if Pci-E is present.


Ich hab ne R7 370, hatte auch kurzfristig dieses ruckeln was Du meinst. Lag da aber net an ATi sondern an FF mein ich, war nach dem nächsten FF Update wieder weg. Ja, war aber direkt nach Graka Treiber Update, das stimmt schon. Bin momentan bei FF Version 85.0b4 (Beta). Graka Treiber ist genau derselbe wie bei Dir.
<- Der da ist gerne hier. :)