Autor Thema: L?fter schaltet ab  (Gelesen 5490 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

kiki1234

  • Lv 2: Newbie
  • *
  • Offline Offline
  • Beiträge: 62
    • Profil anzeigen
L?fter schaltet ab
« am: 15. April 2012, 23:23:25 »
Hallo,
habe folgendes problem, und zwar schaltet mein Lüfter immer aus wenn ich die Xbox starte. Beim zweiten bootversuch läuft er dann gar nicht mehr. Nehme ich die Konsole vom Strom und schalte sie wieder ein dann läuft er ab und zu mal an aber geht direkt wieder aus. Habe schon den Mosfet BCP51 gewechselt aber gleiches Problem.

Habe den Pin Stecker mal durchgemessen und ich bekomme auf dem roten Kabel 12V (das kann doch nicht richtig sein oder?) und auf dem gelben 3,3V.

Jemand ne Idee woran es liegen kann?

Ist ein Trinity Board

RalleBert

  • Das Leben ist zu kurz f?r schlechten Kaffee.
  • Global Moderator
  • Lv 99: Freak
  • *****
  • Offline Offline
  • Beiträge: 6074
  • Geschlecht: Männlich
  • Kurzschlussfest ist kein Feiertag des Elektrikers!
    • Profil anzeigen
    • Testpage
Re: L?fter schaltet ab
« Antwort #1 am: 15. April 2012, 23:47:20 »
Ist der Lüfter denn auch aus, wenn die Konsole wirklich warm ist? Der Lüfter sollte auch in der XBox mittels einer PWM angesteuert werden, so das an den 12 Volt auch immer 12 Volt anliegen, nur am Steuersignal ist dann die Veränderung. Eventuell ist der Lüfter aber defekt, kannst Du den vielleicht tauschen?

- veni, vidi, ferruminavi -
- ich kam, ich sah, ich l?tete -

kiki1234

  • Lv 2: Newbie
  • *
  • Offline Offline
  • Beiträge: 62
    • Profil anzeigen
Re: L?fter schaltet ab
« Antwort #2 am: 16. April 2012, 00:15:29 »
Sorry, vergessen zu schreiben, habe ich schon getauscht. Selbes Problem. Ich hab auch absolut keine Anhung woran es liegen könnte. Stecke ich den Stecker schräg rauf so das er nur die 12 V und GND bekommt dreht er voll auf habe ich gerade raus gefunden. Also muss es ja an der Steuerung liegen. Gibt es noch ne andere Steuerung wie den Mosfet??

Takeshi

  • Administrator
  • Lv 99: Freak
  • *****
  • Offline Offline
  • Beiträge: 29436
  • Geschlecht: Männlich
    • Profil anzeigen
    • trisaster.de
Re: L?fter schaltet ab
« Antwort #3 am: 16. April 2012, 00:41:03 »
Die Lüfter in der Xb360 werden noch sehr billig über die Spannung gesteuert. Ja, das gibts noch. Der Lüfter wird am Anfang einmal mit viel Spannung angestoßen, damit er einmal dreht und dann fängt die Regelung an, die Spannung geht runter. Bei alten Boards mit 4-Pin-Steckern haben die beiden Lüfter getrennt GND und "Plus", bei den neueren mit 3 Pins gibt es einen gemeinsamen Pin (denke GND) und einen getrennten, das ist alles.
Ich hab allerdings keine Ahnung, wie genau das funktioniert. Der FET bekommt ja aber auch seine Spannung irgendwo her, da könnte der Hund begraben liegen.

kiki1234

  • Lv 2: Newbie
  • *
  • Offline Offline
  • Beiträge: 62
    • Profil anzeigen
Re: L?fter schaltet ab
« Antwort #4 am: 16. April 2012, 03:31:58 »
Also ich weiß jetzt mitlerweile das es am blauen kabel liegt. Wenn das ab ist läuft der Lüfter (allerdings auf hochturen) sobald es angesteckt wird, geht der Lüfter sofort aus. Naja, jetzt mal weiter sehen :-(

we3dm4n

  • Lv 99: Freak
  • *****
  • Offline Offline
  • Beiträge: 1064
    • Profil anzeigen
Re: L?fter schaltet ab
« Antwort #5 am: 16. April 2012, 12:25:01 »
Also liegts ja wohl an der PWM-Steuerung - die Box denkt wohl es bedarf keiner Kühlung :D

Ich habe fix mal übers Board geschaut. Q6A1 & Q6A2 sowie U5A1 hängen meine ich auch noch an dem Anschluss.

@Takeshi
Es geht hier um eine Slim ;)
« Letzte Änderung: 16. April 2012, 12:26:57 von we3dm4n »

Takeshi

  • Administrator
  • Lv 99: Freak
  • *****
  • Offline Offline
  • Beiträge: 29436
  • Geschlecht: Männlich
    • Profil anzeigen
    • trisaster.de
Re: L?fter schaltet ab
« Antwort #6 am: 16. April 2012, 12:40:59 »
@Takeshi
Es geht hier um eine Slim ;)

Achso. Immer wieder super, wenn die Leute nicht in der Lage sind wichtige Details zur Konsole anzugeben.

kiki1234

  • Lv 2: Newbie
  • *
  • Offline Offline
  • Beiträge: 62
    • Profil anzeigen
Re: L?fter schaltet ab
« Antwort #7 am: 16. April 2012, 12:58:20 »
Hab ich doch oben geschrieben um was für eine Konsole es sich Handelt bzw. hab geschrieben das es das Trinity Board ist ;)

So, habe den Fehler gefunden. Nachdem ich den Mosfet 0601 ausgelötet hatte und ihn getestet aber trotzdem gegen einen anderen ausgetauscht habe, musste ich festellten das das Probklem weiterhin bestand.

Nach deutlichem hingucken konnte ich einen klitze kleinen schwarzen Punkt auf dem Widerstand R6M2 feststellen. Und siehe da, er war durchgeschossen. Sie läuft wieder. Danke für die Hilfe :-D

Gruß

Takeshi

  • Administrator
  • Lv 99: Freak
  • *****
  • Offline Offline
  • Beiträge: 29436
  • Geschlecht: Männlich
    • Profil anzeigen
    • trisaster.de
Re: L?fter schaltet ab
« Antwort #8 am: 16. April 2012, 13:50:48 »
Ach, da ganz unten. Gut, hab ich wahrscheinlich komplett übersehen, da ich damit nichts anfangen kann.

kiki1234

  • Lv 2: Newbie
  • *
  • Offline Offline
  • Beiträge: 62
    • Profil anzeigen
Re: L?fter schaltet ab
« Antwort #9 am: 20. April 2012, 19:11:09 »
First of all for Takeshi:
Mainboard: immernoch TRINITY :-p  ;)

Hab noch ne Frage. Hat vielleicht jemand noch ein offenes Mainboard und könnte mir den Kondensator messen was für eine Kapazität er hat. Habe ihn auf dem mit nem Pfeil gekennzeichnet. Bezeichnet lautet irgendwie R5A10 oder Q5A10 auf jendenfall A10 zum schluss (Bin gerade nicht vor dem Mainbaord, darum kann ich nicht nachschauen) da ist nur der eine. Dort läuft auch die Spannung von der Lüftersteuerung hin. Hab leider gerade kein Board zum Messen zur Hand :-(

http://imageshack.us/photo/my-images/171/kondensatorq.jpg/

Danke



Takeshi

  • Administrator
  • Lv 99: Freak
  • *****
  • Offline Offline
  • Beiträge: 29436
  • Geschlecht: Männlich
    • Profil anzeigen
    • trisaster.de
Re: L?fter schaltet ab
« Antwort #10 am: 20. April 2012, 21:28:32 »
First of all for Takeshi:
Mainboard: immernoch TRINITY :-p  ;)

Mit den Namen kann ich ja wie gesagt nichts anfangen, weshalb ich das wahrscheinlich auch überlesen hab :P

Hab aber auch keins.

kiki1234

  • Lv 2: Newbie
  • *
  • Offline Offline
  • Beiträge: 62
    • Profil anzeigen
Re: L?fter schaltet ab
« Antwort #11 am: 20. April 2012, 22:53:10 »

Mit den Namen kann ich ja wie gesagt nichts anfangen, weshalb ich das wahrscheinlich auch überlesen hab :P

Ok, dann bist du entschuldigt ;)

we3dm4n

  • Lv 99: Freak
  • *****
  • Offline Offline
  • Beiträge: 1064
    • Profil anzeigen
Re: L?fter schaltet ab
« Antwort #12 am: 22. April 2012, 03:37:06 »
"R" bezeichnet immernoch einen Resistor (dt. Widerstand), da kannst du ihm noch soviele Buchstaben und Ziffern zuweisen, es bleibt IMMER ein Widerstand.

33Ohm hat er, das er schwarz ist ist übrigens normal - nicht dass du denkst er wäre defekt, nur weil er schwarz ist ;)

kiki1234

  • Lv 2: Newbie
  • *
  • Offline Offline
  • Beiträge: 62
    • Profil anzeigen
Re: L?fter schaltet ab
« Antwort #13 am: 22. April 2012, 18:11:23 »
"R" bezeichnet immernoch einen Resistor (dt. Widerstand), da kannst du ihm noch soviele Buchstaben und Ziffern zuweisen, es bleibt IMMER ein Widerstand.

33Ohm hat er, das er schwarz ist ist übrigens normal - nicht dass du denkst er wäre defekt, nur weil er schwarz ist ;)

War nicht vor dem Mainboard als ich es geschrieben hatte. Darum war ich mir nicht sicher. Aber danke We3dm4n :-)