Autor Thema: kem 400a laufwerk will nicht  (Gelesen 3611 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

cali

  • Lv 2: Newbie
  • *
  • Offline Offline
  • Beiträge: 31
  • Geschlecht: Männlich
    • Profil anzeigen
kem 400a laufwerk will nicht
« am: 25. Juni 2010, 10:16:35 »
moin hab nen problem mit nem laufwerk einer 40gig ps3 cechg04!
also es macht so garnix zieht keine cds rein egal was ich mache es zeigt mir auch immer an das ne cd drinne ist egal was ich mache! das komische ist das weder der laser noch die einzugmechanik was sagt wenn ann der ps3 erzählt das ne cd reingschoben wird kommt gut 1volt beim motor an der für den einzug da ist! der motor von der laser verstellung zuckt dann mal kurtz und das wars auch schon! wenn ich dann auf auswurf drücke! blinkt das blaue licht geht kurtz aus und dann wieder an! auch wenn ich alle sensore so halte das die ps3 eigendlich denken muss das keine cd drine ist! woran kann das liegen? kann das an demba baustein liegen also meine den treiber ic auf dem driveboard vom laufwerk?

Takeshi

  • Administrator
  • Lv 99: Freak
  • *****
  • Offline Offline
  • Beiträge: 29514
  • Geschlecht: Männlich
    • Profil anzeigen
    • trisaster.de
Re: kem 400a laufwerk will nicht
« Antwort #1 am: 25. Juni 2010, 10:26:07 »
Ganz simple Erklärung. Deine Mechanik ist verstellt und zwar so, dass sie denkt, es wäre eine Disk drin. Dann zeigt sie das auch an. Wieso sollte die PS3 einen Mucks machen, wenn du eine Disk einschieben willst, obwohl schon eine drin ist? Auf Auswurf reagiert sie aber. Da die Mechanik aber nicht stimmt, klappt das nicht, es kommt zum Widerspruch von den Sensortastern und das Laufwerk bricht wieder ab.

Geh das Tutorial zum Einstellen der Mechanik durch und die Kiste läuft wieder.

cali

  • Lv 2: Newbie
  • *
  • Offline Offline
  • Beiträge: 31
  • Geschlecht: Männlich
    • Profil anzeigen
Re: kem 400a laufwerk will nicht
« Antwort #2 am: 25. Juni 2010, 17:06:52 »
hm ok dan versuche ich das noch mal weil das komische ist ich habe ja schon x-mal die mechanik eingestellt mit dem gleichen resultat! kann es nicht doch an der platine liegen? das vileicht ein treiber ic platt ist? weil das komische ist das mann echt machen kann was mann will und sie denkt immer das ne disc drinne ist egal wie ich die micro schalter auch halte! auch schon alles durch! es kommt ja auch 1volt strom am motor für den einzu und auswurf an aber das scheint ja viel zu wenig!und wenn da der strom ankommt dann kann mann auch sehen das der laser sich ein winziges stükchen beweget!
« Letzte Änderung: 25. Juni 2010, 18:28:53 von cali »

Takeshi

  • Administrator
  • Lv 99: Freak
  • *****
  • Offline Offline
  • Beiträge: 29514
  • Geschlecht: Männlich
    • Profil anzeigen
    • trisaster.de
Re: kem 400a laufwerk will nicht
« Antwort #3 am: 25. Juni 2010, 18:50:01 »
Natürlich KANN es an der Platine liegen, aber ich habs chon oft gehört, die Mechanik würde stimmen und letztendlich wars dann doch die Mechanik.
Dass da 1V anliegen ist egal. Damit soll der Motor garantiert auch nicht laufen. Mehr Spannung würde kommen, wenn der Motor auch bewegt werden soll, soll er aber nicht, da die PS3 es nicht für nötig hält.

cali

  • Lv 2: Newbie
  • *
  • Offline Offline
  • Beiträge: 31
  • Geschlecht: Männlich
    • Profil anzeigen
Re: kem 400a laufwerk will nicht
« Antwort #4 am: 25. Juni 2010, 18:58:16 »
ok mechanik neu eingestellt und nun wenn ich die mechanik so einstelle das alles gut ist ann ist nun das blaue licht aus soweit sogut nun aber wenn ich dem laufwerk an hand der schalter sage das da ne cd rein kommt dan geht garnix auser das das blaue licht blinkt! stelle ich die mechanik so da ne cd drinne ist und drücke dann auf auswurf tut sich nix auser das sich der laser 1milimeter bewegt nur die mechanik macht garnix und halt wieder das blaue licht was blinkt! hatte schon das flachband kabel vom mainbord zum laufwerk gewechselt nun ist die lage so das sie nun erkent ob cd drinne oder nicht! das ja gut!
nur tu der motor fürn einzug nicht nicht mal wenn ich beide schalter betätige!

Takeshi

  • Administrator
  • Lv 99: Freak
  • *****
  • Offline Offline
  • Beiträge: 29514
  • Geschlecht: Männlich
    • Profil anzeigen
    • trisaster.de
Re: kem 400a laufwerk will nicht
« Antwort #5 am: 25. Juni 2010, 23:10:08 »
Wieso benutzt du das Laufwerk nicht einfach ganz normal und trickst da mit den Schaltern rum? Du könntest ja mal die Platine tauschen, wenn du eine hast. Glaub irgendwie nicht, dass es dran liegt.

Bewegt sich denn die Linseß während der Laser aufleuchtet?

cali

  • Lv 2: Newbie
  • *
  • Offline Offline
  • Beiträge: 31
  • Geschlecht: Männlich
    • Profil anzeigen
Re: kem 400a laufwerk will nicht
« Antwort #6 am: 26. Juni 2010, 08:08:54 »
also der laser leuchtet nicht und das mit den schaltern mache ich ja schon! also haben den mechanik block ab genommen und dan kann mann ja auf den motor und die drein schalter gucken! nun bin ich soweit das mir das ding sagt wenn ich alles richtig eingestellt haben das halt keine cd drinne ist!
betätige ich nun den schalter zum cd einzug dann blinkt vorn die kontroll leuchte die blaue! aber es tut sich nix hin und wieder kommt mal ein klicken! wenn ich nun die mechanick so einstelle das ne cd drinne ist und diese auswerfen will  zuckt der laser 1millimeter nach vorn kommt aber kein licht aus laser nur halt wieder die blaue kontrolleuchte vorne die blinkt!
nun noch eine feststellung wenn ich das andere kabel nehme was das laufwerk mit dem mainbord verbindet dann kann ich machen was ich will und das ding denkt imer das ne cd drinne ist! mit dem jetzigen kabel ist das schonmal nicht so!
was komisch ist das der schnecken motor hin und wieder zuckt aber der motor für den einzug und auswurf sagt so garnix kein zucken kein klicken kein summen!

Takeshi

  • Administrator
  • Lv 99: Freak
  • *****
  • Offline Offline
  • Beiträge: 29514
  • Geschlecht: Männlich
    • Profil anzeigen
    • trisaster.de
Re: kem 400a laufwerk will nicht
« Antwort #7 am: 27. Juni 2010, 00:32:51 »
also der laser leuchtet nicht und das mit den schaltern mache ich ja schon!

Du sollst es ja NICHT mit den Schaltern machen, sondern normal mit der Mechanik.

Okay, wenn der Laser schon kein Licht abgibt und die Linse sich nicht bewegt, dann ist die Mechanik auch nicht in der Position, dass eine Disk im Laufwerk ist, oder die Platine ist defekt, so dass sich die Linse nicht bewegt (was schon SEHR unwahrscheinlich ist) UND gleichzeitig ist die Laserdiode auch noch platt.

Das Problem mit dem einen Kabel deutet ja schonmal drauf hin, dass das Kabel im Eimer ist.

Ich würd sagen ohne eine andere Platine oder eine definitiv funktionierende Mechanik kommst du nicht weiter.

cali

  • Lv 2: Newbie
  • *
  • Offline Offline
  • Beiträge: 31
  • Geschlecht: Männlich
    • Profil anzeigen
Re: kem 400a laufwerk will nicht
« Antwort #8 am: 27. Juni 2010, 07:26:09 »
ok bekomme die tage noch eine wo die mechanik noch ok ist !
nun bin ich soweit das mehr oder weniger die ps3 denkt alles gut keine cd drinne!
wenn ich nun cd reinschieben will tut sich nix auser das die blaue kontrolleucht blinkt als ob mann halt ne cd rein oder raus machen will nur tut sich da nix!
na mal warten und gucken wenn die andere ps3 mit dem laufwerk da ist!