Autor Thema: PS3 startet garnicht mehr, kein Licht  (Gelesen 5192 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

sinsemilla2k

  • Lv 2: Newbie
  • *
  • Offline Offline
  • Beiträge: 10
    • Profil anzeigen
PS3 startet garnicht mehr, kein Licht
« am: 23. Mai 2016, 13:31:29 »
PS3 Version:
Modell: CECH-3004B, 320GB
Mainboard: KTE-001

Vorgeschichte
Die PS3 schaltete einfach ab und seitdem geht nichts mehr. Hab sie dann zu einem Reparaturshop hier im Internet geschickt und die meinten, ich soll mir ne neue kaufen...
Die Begründung: "Dieses Modell lässt sich nicht reparieren". Tolle Aussage, damit gebe ich mich aber nicht zufrieden und packe das ganze jetzt nochmal an!

Verhalten der PS3 beim Start

1.) Netzkabel eingesteckt -> es leuchtet kein Licht!

2.) Erst nach drücken der Power-Taste geht das rote Licht (Standby) an.

3.) Nach erneutem drücken der Power-Taste startet die PS3 für ca. 1 Sek (Graka-Lüfter dreht einmal) und geht sofort wieder aus. Kein Bild, nichts!

4.) Hab die PS3 komplett zerlegt und gesehen, dass sich die "Wärmeleitpaste" bei GPU und CPU nur noch auf der Hälfte der Fläche befindet.. ob die PS3 vllt. deswegen sofort abschaltet? Fehlende Wärmeableitung? Aber im kalten Zustand...?? Dann müsste Sie doch wenigstens länger als 1 Sek. laufen, bevor eine Abschaltung wg Überhitzung stattfindet!? ... bin leider kein Elektroexperte :P

Hab jetzt alles im Netz durchsucht, aber niemand weiß genau zu diesem Problem, bei diesem Modell, eine Lösung außer: "neu kaufen".. :(
Es wäre wirklich toll, wenn jemand konkreten Rat weiß.

Kann auch gerne Bilder vom Mainboard o.ä. posten, falls das hilft!?

Bin zwar kein Elektroexperte aber auch nicht dumm und verdammt ehrgeizig, wenn es darum geht etwas zu reparieren!
Sollte die PS3 nach meinem "Reparatur-Selbstversuch" komplett kaputt sein, hab ich halt Pech gehabt, aber etwas mehr an Erfahrung gewonnen - man lernt schließlich nie aus! ;)

Wäre Euch wirklich sehr dankbar, wenn Ihr mir iwie helfen könnt, das Teil wieder ans Rennen zu bekommen!

Vielen Dank im vorraus!

MfG
Sebi

DerVix

  • Lv 4: Great Member
  • ***
  • Offline Offline
  • Beiträge: 321
  • Geschlecht: Männlich
  • Na.
    • Profil anzeigen
Re: PS3 startet garnicht mehr, kein Licht
« Antwort #1 am: 23. Mai 2016, 18:14:01 »
Guden Moin,

Zitat
1.) Netzkabel eingesteckt -> es leuchtet kein Licht!

2.) Erst nach drücken der Power-Taste geht das rote Licht (Standby) an.

3.) Nach erneutem drücken der Power-Taste startet die PS3 für ca. 1 Sek (Graka-Lüfter dreht einmal) und geht sofort wieder aus. Kein Bild, nichts!

4.) Hab die PS3 komplett zerlegt und gesehen, dass sich die "Wärmeleitpaste" bei GPU und CPU nur noch auf der Hälfte der Fläche befindet.. ob die PS3 vllt. deswegen sofort abschaltet? Fehlende Wärmeableitung? Aber im kalten Zustand...?? Dann müsste Sie doch wenigstens länger als 1 Sek. laufen, bevor eine Abschaltung wg Überhitzung stattfindet!? ... bin leider kein Elektroexperte :P

Also, das die WLP (Wärmeleitpaste) bei der Ps3 nicht immer ganz verteilt ist, ist nichts neues, jedoch auch nicht so schlimm solange etwas in der Mitte ist aber das ist nicht das problem weshalb die Konsole nicht startet.

Zitat
Hab jetzt alles im Netz durchsucht, aber niemand weiß genau zu diesem Problem, bei diesem Modell, eine Lösung außer: "neu kaufen".. :(
Bester Rat aller zeiten, vorallem in dieser Wegwerfgesellschaft beliebt!

Zitat
(...) Hab sie dann zu einem Reparaturshop hier im Internet geschickt und die meinten, ich soll mir ne neue kaufen...
Die Begründung: "Dieses Modell lässt sich nicht reparieren"(...)

Solche Shops kann man leider meist Knicken, die wissen auch nichts außer wie man einen Laser wechselt oder die Konsole verpfuscht, magst du mir einmal bitte per PN schreiben welcher Shop das war?

Ich Würde sagen es ist ein "Neuer Ylod" mehr dazu --> http://trisaster.de/page/index.php?topic=486

Dieser kann durch einen BSJF Kommen --> http://trisaster.de/page/index.php?topic=483

« Letzte Änderung: 23. Mai 2016, 18:15:46 von DerVix »

theend

  • Lv 3: Member
  • **
  • Offline Offline
  • Beiträge: 104
    • Profil anzeigen
Re: PS3 startet garnicht mehr, kein Licht
« Antwort #2 am: 23. Mai 2016, 23:06:50 »
Ich würde folgendermaßen vorgehen: alle Sicherungen auf der Platine überprüfen. Dann die CMOS-Batterie messen und ersetzen. Könnte aber glaub ich ein defekter NAND-Speicher sein.

Wenn das alles nichts hilft, mit einem normalen Föhn den CPU/GPU bisschen erwärmen und schaun ob sich was verändert.

Vllt auch Netzteil messen. Wielange 12V anliegen.

Takeshi

  • Administrator
  • Lv 99: Freak
  • *****
  • Offline Offline
  • Beiträge: 29514
  • Geschlecht: Männlich
    • Profil anzeigen
    • trisaster.de
Re: PS3 startet garnicht mehr, kein Licht
« Antwort #3 am: 24. Mai 2016, 01:59:32 »
Komisch ist, dass die Konsole erst nicht leuchtet, das kann ich mir nicht ganz erklären, aber sonst klingt das wirklich 1:1 nach einem neuen YLOD, was meistens an einem BSJF liegt.

Dass viele Shops meinen, man könne den Fehler bei dem Modell nicht reparieren, kann man eher übersetzen mit "wir sind zu doof dazu". Weitere Möglichkeit: Es ist nicht wirtschaftlich, das würde sogar stimmen, aber das sagt einem ja kaum einer so. Ich denke aber, die sind wirklich zu doof dazu, weil es halt kein Youtube-Video gibt, das einem sagt, was man da machen muss. Dann sind die meisten Anbieter schon überfordert.

Die Wärmeleitpaste ist nicht so wenig geworden, es war nie mehr, das ist ab Werk normal und auch völlig in Ordnung so. Viele Leute gehen deshalb voll an die Decke, aber die haben auch alle keine Ahnung von Wärmeleitpaste. Das gilt leider für fast alle, auch die ganzen Möchtegern-Modder, die sich mit ihren tollen Wärmeleitpaste und den super Balkendiagrammen einen von der Palme wedeln. Wie DerVix schon richtig sagte, wichtig ist, dass in der Mitte Paste ist, denn da entsteht die Wärme und die verbreitet sich auch trotz IHS nicht so schnell, dass die Paste außen so wichtig wäre. Die paste außen verringert eher den Druck, wodurch die Wärmeleitpung in der Mitte schlechter wird.
Deine Einschätzung ist auch richtig, dass die Konsole länger laufen müsste. Ganz ohne Paste, aber mit Kühlkörper drauf, läuft selbst so ein altes Modell mehrere Sekunden.

sinsemilla2k

  • Lv 2: Newbie
  • *
  • Offline Offline
  • Beiträge: 10
    • Profil anzeigen
Re: PS3 startet garnicht mehr, kein Licht
« Antwort #4 am: 29. Mai 2016, 19:43:42 »
Zuerst mal, vielen Dank für die hilfreichen Tipps und sorry für meine verspätete Rückmeldung..!

Ja das mit der Shop-Aussage habe ich mir schon so gedacht, es lohnt sich für die einfach nicht..

Nachfolgend habe ich mal einige Bilder vom Mainboard gemacht.
Vielleicht ist der Fehler ja doch offensichtlicher, als zuerst angenommen und Ihr könnt es auf anhieb direkt sehen..!?
(Wie gesagt, habe ich leider nicht viel Ahnung von der Materie..)

Die genannten Tipps sind auf jedenfall schonmal ein hilfreicher Ansatz für mich. Werde mich mal vorsichtig daran versuchen und melde mich dann wieder.

Bilder Platine (KTE-001):

, , , , , , , , , , , , , , , , , , , , , , , , , , , , , , .

Gerade ist mir folgendes aufgefallen:



Der letzte Pin ist abgebrochen. Steckte allein in der Steckverbindung..
Kann es das schon sein?
« Letzte Änderung: 29. Mai 2016, 21:21:46 von sinsemilla2k »

Takeshi

  • Administrator
  • Lv 99: Freak
  • *****
  • Offline Offline
  • Beiträge: 29514
  • Geschlecht: Männlich
    • Profil anzeigen
    • trisaster.de
Re: PS3 startet garnicht mehr, kein Licht
« Antwort #5 am: 29. Mai 2016, 21:51:34 »
Ich denke wie gesagt, die meisten Leute sind schlicht zu doof, um das zu reparieren. Die sind ja schon damit überfordert, dass sich die Fehlermeldung geändert hat. Gibt genug, die meinen, das Netzteil sei beim neuen YLOD defekt. Das sagt alles.

Hab mir jetzt ehrlich gesagt nicht alle Bilder angeguckt, denn in den seltensten Fällen sind Fehler optisch zu erkennen und die durchzugucken dauert echt lange.

Angebrochen ist der Pin nicht. Die Lötstelle hat sich scheinbar gelöst und der Stift wurde nach oben gezogen. Das ist natürlich schon sehr verdächtig. Würde den wieder runterdrücken und neu anlöten, wenn du das kannst. Guck dann noch in die Buchse, ob der nicht vielleicht doch oben abgebrochen ist.

theend

  • Lv 3: Member
  • **
  • Offline Offline
  • Beiträge: 104
    • Profil anzeigen
Re: PS3 startet garnicht mehr, kein Licht
« Antwort #6 am: 30. Mai 2016, 15:14:13 »
Gerade deine Bilder mal angesehen. Wie Takeshi aber schon richtig sagt, sieht man sehr selten irgendwas mit dem blosen Auge. Also man erkennt eigentlich nichts.

Dein Connector ist für das Switchboard. Der letze PIN ist für den Eject-Button. Allerdings sieht der auf deinem Bild etwas schwarz aus, also wie nach einem Kurzschluss.
Auf einen einer Bilder sieht man das man bei diesem Connector das weiße Platiskteil komplett abnehmen kann. Normalerweiße wird beim Drücken des Eject-Buttons dieser letzte PIN auf Ground also "minus" gezogen. Der liegt aber genau neben dem VCC Pin. Die Vermutung liegt nahe, das dieser Eject-Button-PIN kontakt mit VCC hatte.

Es könnte quasi beim drücken von Eject ein Kurzschluss zwischen GND und VCC entstanden sein, und dein Connector hat als Sicherung fungiert. Allerdings kann nun natürlich mehr kaputt sein.

sinsemilla2k

  • Lv 2: Newbie
  • *
  • Offline Offline
  • Beiträge: 10
    • Profil anzeigen
Re: PS3 startet garnicht mehr, kein Licht
« Antwort #7 am: 02. Juni 2016, 03:02:15 »
Zitat
Angebrochen ist der Pin nicht. Die Lötstelle hat sich scheinbar gelöst und der Stift wurde nach oben gezogen.

Ja, genau! Der "Stift, ist aus der Lötstelle "rausgebrochen". scheint aber noch ok zu sein. (Bild folgt..)

Plastikverbindung, ist nur halb aufgesteckt. Ansonsten, hängt da nichts mehr drin.

Dann werd ichs mal mit löten versuchen...!!  :???  8) Bild folgt...

..falls nicht, wisst Ihr Bescheid!  ;)
« Letzte Änderung: 02. Juni 2016, 03:04:08 von sinsemilla2k »