Beiträge anzeigen

Diese Sektion erlaubt es ihnen alle Beiträge dieses Mitglieds zu sehen. Beachten sie, dass sie nur solche Beiträge sehen können, zu denen sie auch Zugriffsrechte haben.


Themen - CheGeWara

Seiten: [1] 2 3
1
PlayStation Portable / PSP E1004 macht keinen Ruck
« am: 23. Januar 2018, 11:01:27 »
Guten morgen Forum, lange nichts geschrieben...

hab von nem bekannten ne PSP E1004 geschenkt bekommen "geht nicht mehr".

Hab sie jetzt mal ans USB gehängt, da bekomm ich gar keine Reaktion von der Konsole, keine LED und auch sonst nix. Ladekabel hab ich jetzt mal bestellt, glaube aber nicht dass es daran liegt.

Gibts bei der E1004 bekannte Probleme?

Auf dem MemoryStick war im Ordner "Video" ein Ordner "PornPlayer", der gute wird doch nicht mit CustomFW gespielt haben?
2
PlayStation 3 / Laufwerksplatine... oder doch nicht?
« am: 17. November 2013, 19:24:38 »
Auch nach langem rumgesuppel und gesuche versteh ichs nicht.

ich habe eine CECH04 hier, also die 60GB Variante mit den 4 USB-Steckplätzen.

Diese hab ich sonst zum Laser testen genutzt, sie stand also lange offen. Nachdem sie jetzt ca 1,5 Jahre in ner Schachtel im Schrank stand hab ich sie letztens raus geholt, nachdem ich YLOD hatte einen Reflow durchgeführt und mich gefreut dass sie einwandfrei lief. Neuer Laser wurde dabei auch verbaut.

Jetzt hab ich die CFW drauf gespielt, da ich vorher auf 3.15 war war das keine große Sache. Seitdem hab ich allerdings kein laufwerk mehr im XMB, alle Versuche Homebrew zu starten enden im Blackscreen.

Aktuell läuft eine REBUG 4.46.1 REX, die Installation lief ohne abbruch durch, was ja eigentlich GEGEN einen Platinendefekt spricht...

Hab ich jetzt die Laufwerksplatine gekillt oder was? Kabel zum Laufwerk hab ich schon getauscht, Disk laden und auswerfen geht einwandfrei, Bluray und DVD werden vom Laufwerk erkannt und über die blaue LED angezeigt.

Nur starten tut nix, immer Blackscreen, was ja eigentlich FÜR den Platinendefekt spricht.

Ich hoffe dass das Thema hier nicht unerwünscht ist, da es mir nicht um die CFW geht (das ist auch nur "weil ich es möglich ist") sondern um die Problematik mit dem Laufwerk.

mfg
Che

3
PlayStation 3 / PS3 v2 - Laufwerk nimmt Disk nicht an
« am: 08. Oktober 2013, 20:55:45 »
Mir ist eben was seltsames passiert.

Meine V2 ist ja seit ein paar Tagen wieder unter den lebenden, hat auch nen neuen Laser bekommen. Jetzt hab ich sie testen wollen, sie nimmt keine CD an... beim zweiten Versuch knackt es, sie nimmt die CD...

Sie wirft sie auch wieder aus, aber nur einmal. Seitdem ist feierabend.

Jetzt hab ich das Laufwerk zerlegt und eine winzige Plastiknase gefunden. aber keine Ahnung wo die fehlt.

Seitdem wird die DVD nur aus dem Laufwerk gehoben und bleibt zwischen den "Walzen" stecken. Reichts wenn ich das Teil mit den Walzen tausch?

Das Laufwerk wird auch nicht im XBMC angezeigt, dreht aber los bei BluRay und DVD... also der "neue" Laser sollte in Ordnung sein...
4
Servus.

Ein Bekannter hat mir letzte Woche eine V2 gebracht mit YLOD. Er hat selbst schon mal dran rumgefummelt, die  Konsole stammt aus Ebay und er hat sie schon geöffnet bekommen. Dabei hat einer der Vollhonks den oberen Deckel einfach abgerissen statt die Schraube aufzudrehen  >:(

Nach dem Reflow ging das Teil gestern abend aber wirklich wieder an, es liest alle angebotenen Medien einwandfrei, scheint alles zu funktionieren.

Einziges Problem:

Wenn ich den Gehäusedeckel aufsetze und den SChalter hinten an der Konsole umlege ist der On/Off Button dauerhaft gedrückt. Die Konsole startet dann direkt, piept nach einger Zeit erneut mit grüner LED und das macht sie bis ich sie wieder ausschalte.

Kann man den Taster irgendwie "Kalibrieren" oder wodran liegt das?

EDIT: Achja, das Kabel zum Switchboard hat eine Bruchstelle in der Ader für die Rote LED. Wenn ichs Umdrehe reagiert der On/Off Button nicht mehr, ich hab allerdings gerade keinen ersatz da.

Was ich noch über habe ist aus einer SChlachtkonsole das KAbel zum Cardreader, kann ich da ein stück abschneiden und zweckentfremden?
5
Nintendo-Konsolen / SNES ins Auto
« am: 08. Dezember 2010, 23:58:09 »
Hey Takeshi

ich hab ne Frage, ich will meinen einen SNES ins Auto haben... PS2 hat ja jeder ^^

jetzt bleibt allerdings die Frage, der SNES braucht ja 9V mit 1,3A. Wie muss ich jetzt deine PS2-Im-Auto-Schaltung modifizieren dass die das Zieht?

seh ich das richtig dass ich einfach nur den 33 Ohm Wiederstand durch einen größeren ersetzen muss? mit... sagen wir mal 100 Ohm?

oder verrenn ich mich da gerade in was?

mfg
Dominik
6
PlayStation 2 / PS2 Netzteil sicher entladen
« am: 06. Juli 2010, 16:50:25 »
Tach

hab die Tage böse eine gewischt bekommen vom Netzteil meiner PS2 SCPH 39004

Und zwar hab ich sie zum testen angeschlossen (ohne Gehäuse, gefährlich, ich weiß) und hab (wie immer) Netzschalter aus, noch mal eingeschalten dass die Kondensatoren etc entladen, Netzkabel ziehe. Beim hochheben bin ich auf die Kontakte von D002 und D003 (das sind die Dioden direkt am anderen Ende des Netzteils, gegenüber des Netzanschlusses) gekommen.

Jetzt hab ich um das zu vermeiden einfach mal das mit einem Kabel gebrückt, was immer ziemlich heftig geknallt hat.

Ich will jetzt keine "Pfuscher" oder "Das war aber gefährlich", das weiß ich selbst...

Ich möchte nur wissen ob es eine sichere Methode gibt das Netzteil zu entladen dass ich auch nach dem testen sofort weiterbasteln kann und nicht noch eine Stunde oder so warten muss.

mfg
Dominik
7
0815 / COSI.exe, wer kennts?
« am: 02. Juli 2010, 11:24:59 »
Tach zusammen

ich hab mir eine runtergeladen und wollte mir da eine Sicherheitskopie draus brennen.

Allerdings erhalte ich im WinRar Paket nur .bin, .bin.data und .bin.mode Dateien so wie ein Cue-Sheet. Dazu gabs eine COSI.exe die die dateien irgendwie wieder entpacken soll.

Google spuckt dazu nicht wirklich viel aus, wer von euch kennt die Datei?
8
PlayStation 2 / PS400Q in 39004 macht Probleme
« am: 01. Juli 2010, 20:13:24 »
Servus

ich hatte hier noch ne 39004 rumliegen mit defektem Laser... da ich meine PS2 zwischenzeitlich verkauft hab und jetzt wieder was zum zocken gesucht hab hab ich mir gedacht, warum auf ner Slim zocken wenn ich die 39004 umbauen kann.

Also hab ich mir bei Sintech einen PS400Q mitbestellt, soll ja angeblich besser sein als ein refurbished. Laut Anleitung auf Sintech-Repair.de soll ich jetzt die Werte vom alten Laser übernehmen.

Diesen hatte ich um testen schon bis auf 800 Ohm runter gedreht, hab sicherheitshalber mal mit 1600 Ohm angefangen auf beiden Potis. Allerdings bin ihc jetzt bei 900 Ohm angelangt und immer noch wird weder original noch SK erkannt.

Allerdings hab ich auch keine Kurzschlussbrücke gefunden auf dem Laser... wo soll die denn sein?

und v.A. wie weit darf ich mit den Potis noch gehen? Sintech schreibt was von 600 Ohm?

mfg
Dominik
9
PlayStation 3 / Laserdiode tauschen am kes400
« am: 24. Juni 2010, 12:18:29 »
Servus. Sintech bietet ja einzelne laserdioden an. Defekte kes400 hab ich noch 3 stück da, teilweise sogar noch DVD fähig.

Wie aufwändig ist es jetzt eine solche laserdiode zu tauschen? Schon mal jemand gemacht? Auf was muss ich achten?

MfG dominik
10
PlayStation 2 / ModBo 750 auf GH-040-02
« am: 01. Juni 2010, 19:34:59 »
Servus

ich verzweifel hier gerade an einer 75004... Ist also quasi eine V14

Habe dort einen ModBo 750 verbaut, alle Lötstellen eigentlich schon mehrfach kontrolliert, aber was mir am meisten sorgen macht ist der CX-Pin.

nach diesem Plan bin ich vorgegangen


Allerdings sieht das beim 02er Board etwas anders aus oben bei dem CX pin.

mit eingeschaltetem Chip lässt sich die Konsole problemlos starten, ChipLogo erschein, Menü funktioniert. CDs und DVDs starten, Playstation und PS2 spiele nicht. Weder originale noch Kopien... kommt jedes mal "Bitte CD im Playstation oder PlayStation2 Format einlegen!"

Mit abgeschaltetem Chip (Start gedrückt halten) erscheint brav "Disabled" und die Konsole startet alle arten von originalen.

kann das am CX liegen? oder wo liegt mein denkfehler?
11
Nintendo DS / M3 Real bleibt mit "Menu?" stehen
« am: 28. Mai 2010, 18:35:30 »
Servus

habe eine M3 Real Card hier, auf die ich ein paar neue Spiele ziehen wollte. nach dem upload der Spiele startete die Karte nicht mehr, der DS geht an, der untere Screen bleibt weiß und oben im Screen steht "Menü?"

jetzt habe ich ein bisschen mit Formatieren und dem Dateisystemen rumprobiert... M3 Sakura startet gar nicht, ohne SD-Karte kommt "Card?" und mit einer Firmware vom M3 Real bleibt er mit "Loading" hängen...

das ding ist allerdings von m3adaptes.com und nicht von m3adapter.com

was kann ich da noch probieren?

mfg
Dominik
12
Servus. 

Habe in eine 40gb einen neuen Laser verbaut. Jetzt zieht das Laufwerk die discs immer noch ein, dreht sie aber nicht. Wenn der Laser madig ist dreht er nich oder?
13
PlayStation 2 / Laserjustierung PS2
« am: 14. Mai 2010, 08:27:44 »
Hab hier eine PS2 30004 die zwar alle CDs aber keine DVDs mehr liest. Wollte da jetzt probehalber mal den Laser etwas nachstellen und hab's in google eingegeben.

http://konsolenprofis.de/modchip-anleitungen/ps2/ps2_laser_justieren/index.php

gutes beispiel für die konsolenprofis, warum soll eine Veränderung des cd-porös keine Auswirkungen auf originale psx Games haben? Cd ist doch cd oder nicht?
14
PlayStation 2 / Pin Y am CXD3098Q
« am: 10. Mai 2010, 19:33:21 »
Eigentlich eine reine Verständnissfrage:

Der Pin "Y" beim Modbo 4.0 bzw Modbo 750 (was anderes bekommt man ja kaum noch...) ist doch am CXD3098Q Pin 69...

laut folgender Grafik



ist aber auch Pin 67 und Pin 68 Y... dementsprechend könnte ich auch einfach an einen der beiden löten bzw im schlimmsten fall auch einfach brücken oder?
15
PlayStation 2 / 70004 mit seltsamen laserfehler
« am: 06. Mai 2010, 23:34:27 »
Habe hier zwei 70004 mit pvr802 Laser.

Die Konsolen nehmen keine Medien mehr an. Bei Beiden sieht man aber die laserdiode leuchten.

Lege ich eine cd oder DVD ein ruckt diese erst drei bis vier mal kurz bevor sie dann zu drehen anfängt. Dann hört man es rumpeln und klappern. Als Ob die Linse in die cd einschlägt.

Wollte schon die coils tauschen, hab hier noch einen mit defekter laserdiode liegen. Aber was für eine. Schraubenzieher brauch ich da? Und was könnte der Fehler sein? Ist das mit einem neuen Laser von zb sintech erledigt?

Danke, dominik
Seiten: [1] 2 3