Beiträge anzeigen

Diese Sektion erlaubt es ihnen alle Beiträge dieses Mitglieds zu sehen. Beachten sie, dass sie nur solche Beiträge sehen können, zu denen sie auch Zugriffsrechte haben.


Themen - we3dm4n

Seiten: [1]
1
Meldungen eines lokalen Nachrichtendienstes von Aschaffenburg besagen, dass das Nintedno Werk in Großostheim zum Ende diesen Jahres geschlossen wird.
Großostheim war soweit ich weiß auch für Garantiefälle innerhalb DE (oder sogar EU) zuständig und war zudem Europazentrale von Nintendo EU - also kein kleines Außenlägerchen.


Quelle:

http://primavera24.de/top-meldung/schwarz/nintendo-schliesst-standort-grossostheim/75977
2
Moin,

ich denke es wird mal Zeit über diverse Defekte der Wii U zu diskutieren oder? :D

In Europa scheinen ja schon diverse Wii U bei Auslieferung defekt gewesen zu sein und dazu kommt noch:
Trennt man die Wii U während eines Updates vom Strom bzw. kriegt sich keinen Saft mehr (sei es durch einen Stromausfall, defektes NT o.S.) kann man die Wii U erstmal vergessen und einschicken.

Symptom dabei:
Wii U zeigt kein Bild mehr an, Power LED blinkt nach dem Einschalten nur noch blau, LW verhält sich vollkommen normal.



Genau so eine habe ich mir nun auch mal geholt, aber ich denke ohne Backup des Nands kommt man da wohl nicht weiter - ich werde nächste Woche mal Nintendo kontaktieren und dazu ausfragen. Deren öffentliche Lösung ist "beim Kundenservice melden und Gerät einschicken" - glücklicherweise fällt das unter die Garantie

Jmd. vllt irgendwelche Ideen oder bleibt uns zu dieser Zeit nur das Einschicken?
3
PlayStation 3 / PS3 Nand auslesen leicht gemacht :)
« am: 12. Januar 2012, 12:44:13 »
Neben dem 360clip ist nun auch eine Version für die PS3 erschienen :)
http://www.dealextreme.com/p/56-pin-clip-for-ps3-113910

Der Preis ist für sowas natürlich ganz schön happig, aber die eingesparte Arbeitszeit enorm.
4
PlayStation 3 / Sehr langer YLOD
« am: 02. April 2011, 14:07:32 »
Moin,

habe hier nach langer Zeit mal einen ganz speziellen Kandidaten. Es ist genauer gesagt eine PS3 v3 (40GB) mit dem exotischen Netzteil LSEB1226B1. Nun sieht hat definitiv einen YLOD, doch spielt sich dieser innerhalb fast einer halben Minute ab und nicht wie gewöhnlich in den ersten drei Sekunden.

Ich schalte sie also ein (ein Bild gibt sie übrigens nicht aus), die grüne SMD leuchtet (im Standby wie gehabt die rote); dies tut sie dann gute 19 Sekunden und dann kommt der typische Piepton vom YLOD, man sieht kurz das Lämpchen und dann schaltet sie auf rot-blinkend. Nun tippe ich natürlich erstmal auf den RSX. Was sagt ihr dazu?

Während des ganzen Vorgangs kann man das LW nicht bedienen, berührt man die LW-Auswurftaste kommt nur Piepen, ein blaues Lämpchen leuchtet zu keiner Zeit.

Sehr interessant ist auch, dass das Siegel vollkommen unbeschädigt war, auch sieht das Innere der PS3 vollkommen unberührt aus. Vorallem ist sie aber absolut staubfrei, ich konnte keine Verschmutzung ausmachen.
5
PlayStation 3 / PS3 v3 YLOD - m?gliche Ursache?!
« am: 12. Februar 2011, 15:45:03 »
Habe hier mal wieder einen etwas schwierigeren Kandidaten.

2 Reflows mit Flux haben keine Abhilfe geschafft. Also habe ich mir das Board nochmal genauer angeguckt und zwei Stellen dabei rausgepickt.

Die Festplattenverbindung, d.h. die Lötstellen auf der anderen Seite scheinen an einigen Stellen amateurhaft zusammengebraten?! - ist doch nicht normal oder?



Ebenso verhält sich ein ?Widerstand? auf der Unterseite der CPU, der sieht ein bisschen schief aus, die Verbindungstellen sind aber optisch jedenfalls noch i. O.

Auf dem Foto erkennt man es leider nicht so gut, es ist der 2. von rechts in der 4. Reihe ;)

Seiten: [1]