Beiträge anzeigen

Diese Sektion erlaubt es ihnen alle Beiträge dieses Mitglieds zu sehen. Beachten sie, dass sie nur solche Beiträge sehen können, zu denen sie auch Zugriffsrechte haben.


Nachrichten - Domsk

Seiten: [1] 2
1
PlayStation Portable / Re: Psp 1004 Nach Update Fullbrick
« am: 13. November 2014, 23:33:32 »
Okay, hab's.

Vorinstalliert? Auf dem Stick sind nur ein paar alte Spielstände usw..
Braucht man für Homebrew nicht eine CFW? Wie gesagt, die PSP ist beim Original Update abgeschmiert. Nichts mit CFW oder so.

Mist, weißt du eventuell wo man einen passenden Akku zu einem vergleichbaren Preis bekommt?
MfG
2
PlayStation Portable / Re: Psp 1004 Nach Update Fullbrick
« am: 13. November 2014, 18:42:52 »
Hallo,

es ist eine 1004, aber hab halt keine Erfahrung mit sowas.
Passt der Stick einfach in den SD-Reader am PC? Ist Despertar del Cementerio alles was ich brauche? Keine Firmmware o.Ä.?

Ist der Pandora Akku (PSP 2000) auch mit der 1000er PSP kompatibel?:
http://www.dx.com/p/replacement-3-6v-1200mah-battery-pack-for-psp-2000-81441#.VGTq56BIml0

Mfg
3
PlayStation Portable / Psp 1004 Nach Update Fullbrick
« am: 10. November 2014, 18:22:33 »
Hallo,

hab hier gerade eine Psp 1004 (Datecode 5D) liegen. Ist laut Besitzer beim Updaten der Original Firmware abgestürzt und wenn man die nun einschaltet leuchtet kurz das grüne Lämpchen und geht dann wieder aus.'

Hab schon gelesen, dass ich einen Pandora Akku und einen MemoryStick brauche. Ich hab auch schon versucht den Akku soweit umzubauen, aber da das ein Fat 110 Akku ist und das scheinbar noch keiner so recht hinbekommen hat bei diesem, hab ich den wieder zusammen gebaut.

Ich versuche nun an Akku und Stick zu kommen.

Meine eigentliche Frage: Wie genau läuft das ab wenn ich alles zusammen hab? Akku rein, Stick rein und dann läuft alles von alleine oder wie?
Muss das ein spezieller Stick sein? Was zieh ich auf den Stick drauf?

mfg
4
PlayStation 2 / Re: Zwei Ps2 mit Laufwerkfehlern
« am: 26. Mai 2013, 18:33:20 »
Hatte alles soweit fertig und lief alles perfekt, aber ich dachte mir, bevor ich nun anfange Teile der Schiene und des EMI Blechs wegzuschneiden tausch ich nochmal das Flexkabel zum Laser bei der v15.

Ende der Geschichte ist, dass Sintech mir ein defektes Flexkabel verkauft hat, dass in einer bestimmten Position keinen Kontakt mehr hatte. Hab nun die v15 hergerichtet und das lange Motorkabel dringelassen. -.-

Sollte ich die v12 irgendwann mal heile machen kaufe ich einfach ein neues Laufwerk.

Danke für eure Hilfe Leute.
5
PlayStation 2 / Re: Zwei Ps2 mit Laufwerkfehlern
« am: 26. Mai 2013, 14:25:38 »
Hab jetzt einfach mal ein Spiel eingelegt (Monopoly gabs auf CD, da DVD's nicht funktionieren) und bisschen gezockt mit dem alten Laser. Konnte problemlos spielen und der Gestank hat auch irgendwann aufgehört. Was da jetzt wie und weshalb gegrillt wurde? Keine Ahnung, werd den Laser später mal aufmachen. Jedenfalls hat er danach auch noch Musik-CDs abgespielt, und zwar komplett!

Bau jetzt guten Gewissens den neuen Laser ein und berichte.

Btw: Beim alten Laser hat der Gestank auch nur mit CD eingesetzt. Ohne CD leuchtete er kurz auf und egal wie oft ich das gemacht hab, es roch nicht.

Dass der Treiber der v15 defekt ist ist damit so ziemlich bestätigt oder?
6
PlayStation 2 / Re: Zwei Ps2 mit Laufwerkfehlern
« am: 25. Mai 2013, 22:55:02 »
Da stimme ich dir zu.

Weitere Ideen? Ist es doch nur der Laser der jetzt kein Bock mehr hat und aussteigt? Ich weiß ja nicht, ob er trotzdem noch funktioniert oder wie lange er das noch macht, aber gelesen hat er zumindest.
7
PlayStation 2 / Re: Zwei Ps2 mit Laufwerkfehlern
« am: 25. Mai 2013, 22:36:59 »
Selbstinduktion von Spulen oder?

RS2004FS ist in Ordnung.

R(Multimeter)=0.04 Ohm (hier unwichtig oder?)

4-GND= pendelt sich bei 11.15 kOhm ein
36-GND= 56.9 kOhm
37-GND= 56.9 kOhm
38-GND= 56.8 kOhm
39-GND= 56.8 kOhm
8
PlayStation 2 / Re: Zwei Ps2 mit Laufwerkfehlern
« am: 25. Mai 2013, 21:42:13 »
Bedeutet das, dass an den Spulen eine Art Ruhespannung anliegt? Würde die Linse dann beim einschalten nicht voll ausschlagen bzw. komplett einfahren? Wahrscheinlich versteh ich das jetzt falsch.

Mist, dabei wollte ich einen Wechsel des Treibers mit dem ganzen Aufwand verhindern. Hat eventuell der defekte Laser die Treiber beschädigt?

Jap, ganz oder garnicht  ;D Na, immernoch Interessa dran?  ;D
9
PlayStation 2 / Re: Zwei Ps2 mit Laufwerkfehlern
« am: 25. Mai 2013, 18:10:05 »
Okay, ich glaub ich bin ein wenig durch den Wind. :D

Das ist totaler Quatsch. In fast allen v12 ist ab Werk ein PVR-802W verbaut. Noch mal, die unterschiedlichen Schlitten in Abhängigkeit der Modelle haben NICHTS mit dem Laser zu tun. Es gibt dann einen Schlitten für den PVR-802W für die v12 und einen für die v15, für den SPU-3710 ebenfalls.

Sorry, meinte eigentlich auch, dass es unmöglich scheint, den Schlitten einer v15 in eine v12 zu bauen. Mittlerweile bin ich da wieder anderer Meinung. Siehe unten.

Ja dann kann es doch auch nicht funktionieren. Wozu sollte der Lenschanger denn da sein, wenn es so schon funktionieren würde?

Ich dachte mir einfach, dass zumindest die CD sich drehen sollte, egal ob der Laser nun richtig eingestellt ist oder nicht, da man das ja desöfteren bei Schrittmotoren beobachten kann, dass sie stottern, wenn sie falsch angesteuert werden.

Der Browser kann da auch keine brauchbaren Dateien erkennen, denn der ist nicht zum Starten von Homebrew geeignet. Du musst das schon über FMCB starten. Das geht so, dass du damit automatisch ULE startest und über den ULE-Explorer dann den Lenschanger. Die EEPROM.IRX ist sozusagen die Treiberdatei für einen Laser. Du kannst mit dem Lenschanger ein Backup erstellen, solltest du auch tun. Und dann schreibst du mit dem Lenschanger den Lasertyp um. Alternativ kannst du die IRX-Datei reinschreiben, nur weißt du ja wahrscheinlich nicht, für welchen Lasertyp und PS2-Modell das ist.

Hatte verplant ULE zu installieren. Ich dachte das wäre gleich mit drin. Hab im Endeffekt einfach ULE als BOOT.ELF und Lenschanger als ESR.ELF in den Install Ordner kopiert und die FMCB neu aufgespielt. Jetzt hab ich Lenschanger schön im PS2 Menü :)

so viel dazu...


Hatte nun leider völlig vergessen, dass ich immernoch mit dem alten Laser rumprobiere um den neuen im zweifelsfall nicht zu beschädigen. Hatte auch völlig verdrängt, dass ich mit dem Laser das gleiche Problem mit den stotternden DVD's in der alten PS hatte.
Also eine CD eingelegt und freudensprünge gemacht: Sie dreht sich :D
Gelesen wurde sie allerdings nicht. Ein Blick unters Laufwerk zeigte, dass der Schneckenmotor keinen Mucks machte. Pinbelegung anders? Wie auch immer. Den Schneckenmotor des originalen Laufwerks eingebaut und auch wenn diese etwas schräg sitzt, wird der Laser nun richtig positioniert. Der original Motor ist etwas kleiner, was mir sehr gelegen kommt, da ich den Laufwerkschlitten eh etwas kürzen muss, damit er in die v12 passt.

Nun wieder alles angeschlossen, CD eingelegt und oh Wunder: Die CD wird gelesen. Rattert alles sehr, aber das ist wohl normal wenn man das Laufwerk nicht verschraubt hat :D

Nach einigen Sekunden (Grad ins erste Menü der CD gekommen) steigt aber der Geruch verbrannter Bauteile in die Nase. Playstation aus, ESD abdeckungen ab: Von hier kam der Geruch nicht und es sieht auch alles prima aus. Rein subjektiv dachte ich erst, dass es den Schrittmotor gegrillt hat, aber nach genauerem riechen kann ich fast sicher sagen, dass der Geruch vom Laser kommt (Laufwerk ausgebaut).

Wie soll ich nun weiter vorgehen? Ignorieren? Testen ob der Laser noch liest? Scheint ja so als würde der zu viel Saft bekommen, hab aber nicht nachjustiert o.Ä. 
Ist wohlgemerkt immernoch der alte (teils defekte) Laser.
Der hat ja eh schon einen weg. Gibt ihm der Einbau in die v12 (immernoch ohne Fix!!) jetzt den Rest? Sind das die Spulen die jetzt so duften? Ist wohl jetzt angebracht den Fix nachzurüsten, richtig?

Danke übrigends für die Hilfe euch beiden, auch wenn es eine schwere Geburt bis jetzt war :D
10
PlayStation 2 / Re: Zwei Ps2 mit Laufwerkfehlern
« am: 24. Mai 2013, 19:45:11 »
Ergebnis der Aktion:
Kabel umgelötet, zu kurz.
Kabel verlängert, an v15 (wo der Schlitten ausgebaut wurde) getestet. Motor dreht, selbes Fehlerbild wie vorher.

v15 Schlitten in v12 eingebaut: Disc wird nicht in Drehung versetzt sondern stottert nur vor sich hin, also werden die Motoren nicht gleich angesteuert.

Fazit: Es ist scheinbar nicht möglich einen PVR-802W in eine v12 einzubauen. :/ (Mal ganz abgesehen davon, dass die v15 Halterung zu groß für die v12 ist. Das Laufwerk würde auf den Steckern aufliegen.)

Anmerkung: Lenschanger wurde noch nicht ausgeführt. Der Auslöser für das Stottern?
Multi FMCB ist drauf, Lenschanger.elf (v1.0b6) und eeprom.irx (was ist das?) sind auf MC gespeichert. Wie wird das nun ausgeführt? Der Browser erkennt zwei fehlerhafte Dateien.
11
PlayStation 2 / Re: Zwei Ps2 mit Laufwerkfehlern
« am: 24. Mai 2013, 17:20:08 »
V15a ist erstmal auf Eis gelegt.

Für die v12 hab ich mir nun ne MC besorgt und FMCB mit Lenschanger draufgespielt. Will nun den SPU-3170 durch den PVR-802W tauschen, merk aber, dass der nicht auf die Laufwerkhalterung passt. Der SPU läuft auf zwei Stangen und der PVR nur auf einer (auf der anderen Seite läuft er auf der Halterung, auf einer entsprechenden Erhöhung, welche bei der SPU Halterung nicht da ist). Also dachte ich mir, dass den Motor des SPU in das PVR Laufwerk einbaue, aber ic krieg den Motor des SPU nicht aus der Halterung.

Ist nun tatsächlich die einzige Lösung, das Flachbandkabel des SPU Motors an das des PVR Motors zu löten? Werden die überhaupt gleich angesteuert? Was platziert Sony auch den blöden Stecker um?
12
PlayStation 2 / Re: Zwei Ps2 mit Laufwerkfehlern
« am: 18. Mai 2013, 21:41:56 »
Also einfach mal durchmessen wie auf deiner Seite beschrieben? Hat die v12 den gleichen Chip? Wär zwar ein Akt den ohne Schäden auszubauen, aber als Notlösung vielleicht doch was wert.

Ansonsten muss ich wohl doch mittels Lenschanger die v12 zum laufen bringen. Reicht da irgendeine Memorycard? Spielstände gehen dabei verloren oder? Kann man die sichern?
13
PlayStation 2 / Re: Zwei Ps2 mit Laufwerkfehlern
« am: 18. Mai 2013, 16:28:42 »
V15a ist jetzt mit neuem Laser ausgestattet. Liest jetzt zwar alles aber die Ladezeiten sind teilweise astronomisch und am Anfang fuhr der Laser beim Laden schön über die DVD was für hübsche Kreismuster sorgte. Scheint sich jetzt gelegt zu haben. Bei Probespielen hängts jetzt beim Laden einer neuen Map. Nachdem ich sowieso starke Schwierigkeiten hatte überhaupt weiter als zum Playstation Schriftzug zu kommen, scheint sich wenigstens das jetzt gelegt zu haben.
Zudem scheint die Klappe nicht richtig zu schließen, denn ich muss sie ab und zu hinten links runter drücken. Stört es wenn man den Schalter dort mit einem Klebestreifen beklebt, sodass er immer geschlossen ist?

Bei CDs immernoch die gleichen Symptome (gewisse Lieder werden nicht abgespielt) und bei DVDs scheint es genauso zu sein. Hab eben einen Film eingelegt. Wird ganz normal abgespielt, hängt sich aber an bestimmten Stellen auf. Einmal ist er dann zur nächsten Szene gehüpft und sonst hat er nur "Dvd konnte nicht gelesen werden" gezeigt.
Bei einem Spiel ist er auch an einer Stelle hängen geblieben. Da kann man aber ja nicht einfach in die nächste Spielszene hüpfen.
Woran könnte das nu liegen?


Für die v12 kauf ich mir dann wohl ne Memorycard und arbeite mich mal in die Thematik hinein.
14
PlayStation 2 / Re: Zwei Ps2 mit Laufwerkfehlern
« am: 13. Mai 2013, 15:52:19 »
Hab jetzt erstmal einen PVR-802W bestellt.
Lässt sich Lenschanger nicht anderweitig ausführen? Ich hab hier tatsächlich nur eine 16Mb Memorycard mit Bootcd.
Wäre es nicht theoretisch möglich Lenschanger über Usb Stick und SwapMagic Dvd (ist vorhanden) anzuwenden?
Nur ist dann halt wieder das Problem, dass ich einen funktionierenden Laser bräuchte um SwapMagic überhaupt zu starten.

Ein wirtschaftlicher Totalschaden zwar nicht ganz, aber es erscheint mir irgendwie abwegig noch sonderlich Geld in diese Geräte zu stecken, zumal es sie schon ab 20€ gebraucht auf ebay gibt :D
15
PlayStation 2 / Re: Zwei Ps2 mit Laufwerkfehlern
« am: 12. Mai 2013, 23:55:03 »
Das nennt man dann wohl einen wirtschaftlichen Totalschaden, richtig? :D
Bei der v12 liegts wahrscheinlich an dem nicht vorhandenen fix, dass der Laser abgeraucht ist richtig?
Bei v15 einfach nur Verschleiß?

Ich denke mal die v15 werde ich noch reparieren, da der PVR-802W günstger ist und bei der v12 bau ich dann einfach eine Festplatte ein. Nur braucht man das Laufwerk dann trotzdem oder muss man dann einen Modchip einbauen? Der SPU-3170 wird auf ebay ja ein wenig teurer gehandelt.

Taugt dieses Teil was?:
http://www.ebay.de/itm/CD-Lasereinheit-PVR802W-PVR-802W-Neuware-/230606956118?pt=DE_Elektronik_Computer_Audio_Hi_Fi_CD_Player&hash=item35b13ee656
Seiten: [1] 2