trisaster-Forum

?ltere Konsolen => Nintendo-Konsolen => Thema gestartet von: Klausi am 18. Juli 2014, 12:52:44

Titel: N64 defekt, Lampe leuchtet nicht
Beitrag von: Klausi am 18. Juli 2014, 12:52:44
Hallo,
Ich habe mal meinen alten N64 rausgekramt. Alles angeschlossen und er funktioniert nicht.
Es leuchtet auch nicht die lampe vorne am Gerät.
Ich habe das Netzteil in Verdacht. Kann ich das prüfen. Weiß jemand an welchem Pin was anliegen muss?
Titel: Re: N64 defekt, Lampe leuchtet nicht
Beitrag von: Takeshi am 18. Juli 2014, 13:21:34
Ich würde zunächst ja mal testen, ob überhaupt irgendwo etwas anliegt.
Titel: Re: N64 defekt, Lampe leuchtet nicht
Beitrag von: mkfreak am 18. Juli 2014, 19:44:45
Ich habe das Netzteil in Verdacht. Kann ich das prüfen. Weiß jemand an welchem Pin was anliegen muss?

Ich vermute wie Takeshi auch das Netzteil.
Im Netzteil sind 3 Sicherungen einmal für 230V, 12V und 3,3V, diese müsstest du einmal auf Durchgang prüfen und gegebenfalls tauschen.
Hier ein Bild (http://circuit-board.de/forum/index.php/Thread/9123-N64-led-tot-und-kein-bild-mehr/?postID=203121#post203121) wo die Sicherungen sitzen.

Um das Netzteil zu öffnen benötigst du einen Gamebit 4,5mm.

Eine Pinbelegung finde ich auf der schnelle gerade nicht.

Edit by RalleBert: Bild-Link korrigiert
Titel: Re: N64 defekt, Lampe leuchtet nicht
Beitrag von: RalleBert am 18. Juli 2014, 23:17:00
Oben auf dem Netzteil ist ein kleines Schaltbild, dort kannst Du sehen, welche Spannung an welchem Pin anliegen sollte. Das kannst Du ja mal messen, den Gamebit hat ja nicht wirklich jeder rumliegen...