Autor Thema: 2 PS4'n 2 Probleme.  (Gelesen 1054 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

BeefBread

  • Lv 2: Newbie
  • *
  • Offline Offline
  • Beiträge: 43
  • Geschlecht: Männlich
    • Profil anzeigen
2 PS4'n 2 Probleme.
« am: 13. Januar 2019, 20:20:57 »
Hallöchen.



ich hab heute mal 2 PS4 konsolen erhalten für 30€ als Defekt in Einzelteile zerlegt.



Gekommen sind die Konsolen mit 1 Laufwerk, 1 Netzteil, 2 Weiße Cases (yep Weiß), 2 Boards.  und viele Schrauben sowie beide 500 GB HDD`s :)

​Die Probleme die ich nun mit denn Boards haben sind folgende.



1. Board Fehlt der Lüfter anschluss (Ein Lüfter ist auch dabei), die Konsole startete mit dem Netzteil was dabei ist nicht da dies wohl defekt ist? Jedoch aber mit ein ATX Netzteil.



 da ich nur 2 Kühler Schrauben habe die aber Kaputt sind und sich nich Richtig reindrehen lassen habe ich nen Tower Kühler von Coolermaster aufm APU Gepackt und die Konsole gestartet.



Soweit karm auch ein Bild dass die HDD Nicht gefunden wurde da ich die nicht drinn hatte, sobald ich aber eine HDD von beiden angeschlossen habe Startete die Konsole zwar auch mit Weißen Licht und ging dann aus.



Jetzt ist es nun so die Konsole startet mit Durchgehenden Blauen licht, bleibt auch so um die Halbe Minute an und geht aus lässt sich aber erst nach mehreren minuten wieder einschalten.



Da ich jzt nicht weiß wo das Problem bei der Liegt frage ich euch mal nach Hilfe, Tippe nun auf nen BLOD?

----------------------------------------------



Die Zweite konsole hat das Problem wie mit der ersten als das netzteil drann war, das sie Kurz angeht blau aufleuchtet und ausgeht, ob mit dem ATX Netzteil oder dem PS4 Netzteil.



Hier Tippe ich auch auf ein BLOD?

---------------------------------------------



Beides sind CUH-1116A Konsolen wie oben Erwähnt mit Weißes Case beide, jedoch nur ein Laufwerk mit Driveboard und ein Netzteil vorhanden, zu welchen Board das Laufwerk gehört keine Ahnung, denn Lüfter hab ich Bereits an beide Boards angelötet jeweils beim Testen da bei beiden der Anschluss fehlt, die Kontakte aber noch da sind der Lüfter Läuft auch.





Ich Hoffe das ich hier Hilfe bekommen kann, und eventuell hat jemand noch die Kühler schrauben Übrig?​

Takeshi

  • Administrator
  • Lv 99: Freak
  • *****
  • Offline Offline
  • Beiträge: 28264
  • Geschlecht: Männlich
    • Profil anzeigen
    • trisaster.de
Re: 2 PS4'n 2 Probleme.
« Antwort #1 am: 14. Januar 2019, 01:54:34 »
Bei der ersten Konsole würde ich versuchen die Festplatte im PC zu formatieren und dann noch mal die Konsole damit zu starten. Eventuell geht es nicht, weil die PS3 glaubt mit den Daten noch etwas anfangen zu können, sich dann aber "verrennt" und doch nichts geht, ohne Fehlermeldung. Ist dann zwar schlecht konzipiert, aber das wäre nicht das erste Mal.


Bei der zweiten tippe ich auch auf BSJF als Ursache. Einen "BLOD" hat sie definitiv, denn das ist ja genau das Fehlerbild, es leuchtet das blaue Licht, also haste du das blaue Licht - getreu nach dem Motto von Andreas Brehme: Haste Scheiße am Fuß, haste Scheiße am Fuß. Bleibt trotzdem noch zu klären, woher es kommt, das ist ein anderes Paar Schuh. Und da wird es BSJF sein, ist ja nicht unüblich bei den Kisten.

BeefBread

  • Lv 2: Newbie
  • *
  • Offline Offline
  • Beiträge: 43
  • Geschlecht: Männlich
    • Profil anzeigen
Re: 2 PS4'n 2 Probleme.
« Antwort #2 am: 14. Januar 2019, 15:29:36 »
Das Problem besteht auch ohne HDD, das die eine Halbe minute nun anbleibt und dann ausschaltet und erst nach mehreren minuten wieder startet.

-------------------------------------

Ich Denke eher ist BLOD weil z.B. TronicFix auf YT: das gleiche Problem beschrieben hat und mit mehr druck durch Kühler und Unterlegscheiben sie dann wieder Lief. aber wenn es BSJF ist wie währe der zu Fixen?=

BeefBread

  • Lv 2: Newbie
  • *
  • Offline Offline
  • Beiträge: 43
  • Geschlecht: Männlich
    • Profil anzeigen
Re: 2 PS4'n 2 Probleme.
« Antwort #3 am: 14. Januar 2019, 17:17:01 »
also das zweite board mit blod hat nen angehobenden apu nice

Takeshi

  • Administrator
  • Lv 99: Freak
  • *****
  • Offline Offline
  • Beiträge: 28264
  • Geschlecht: Männlich
    • Profil anzeigen
    • trisaster.de
Re: 2 PS4'n 2 Probleme.
« Antwort #4 am: 14. Januar 2019, 18:43:53 »
Ah das hatte ich so verstanden, dass der Fehler nur mit der Festplatte auftritt.

BLOD und BSJF schließen sich nicht aus. "BLOD" = "Blue Light oF dEaTh", also "blaues Licht leuchtet und macht dann nichts, geht aus". Das ist nichts weiter als die Fehlermedung der Konsole und die macht die Konsole scheinbar, denn du hast es genau so beschrieben. Das ist wie mit "niesen" (BLOD) und "Erkältung" (BSJF). Das eine ist das Symptom, das andere die Ursache. Beides geht häufig zusammen einher, kann aber auch für sich auftreten.

Warum die Konsole die Fehlermeldung ausgibt, was also defekt ist, das ist damit eine andere Frage. Und da tippe ich auf BSJF, also eine Unterbrechung an der APU. BSJF bekommt man nur durch einen Reflow oder Reballing der APU behoben.

BeefBread

  • Lv 2: Newbie
  • *
  • Offline Offline
  • Beiträge: 43
  • Geschlecht: Männlich
    • Profil anzeigen
Re: 2 PS4'n 2 Probleme.
« Antwort #5 am: 14. Januar 2019, 21:23:05 »
Okay, ja wie gesagt erst hatte sie ohne Probleme gestartet immer wieder und halt denn Üblichen Error code angezeigt das die HDD fehlt.

Nachdem ich aber die HDDs drinn hatte ( Weiß ja nicht welche 500GB von beiden PLatten der entsprechen) fing der fehler an mit HDD das nur ein Blackscreen karm weiter aber auch nicht. nun egal ob mit oder ohne HDD die Konsole zeigt ein Dauerhaft leuchtendes Blaues licht also Pulsiert nicht, und geht nach einer Halben minute aus und brauch mehrere minuten bis wieder Strom da ist (ATX Netzteil.)


Und das andere board ist leider schonmal gebacken worden oder sonst was, da der APU Angeliftet ist und der eigendliche kern vorhin komplett abging


Dann noch die sache mit dem 3 Board worüber wir schonmal geschrieben haben die wie tot ist


------------------------------

Das Board was 30 Sekunden anbleibt und ausgeht dann auch ohne HDD

Die Knackgeräusche sind mein Stuhl und 2 x mein Hungriger magen :D

https://youtu.be/IFTiYInujVw
« Letzte Änderung: 15. Januar 2019, 04:12:21 von BeefBread »

Takeshi

  • Administrator
  • Lv 99: Freak
  • *****
  • Offline Offline
  • Beiträge: 28264
  • Geschlecht: Männlich
    • Profil anzeigen
    • trisaster.de
Re: 2 PS4'n 2 Probleme.
« Antwort #6 am: 15. Januar 2019, 14:24:13 »
Joa, sieht halt nach dem klassischen Fehler aus.

BeefBread

  • Lv 2: Newbie
  • *
  • Offline Offline
  • Beiträge: 43
  • Geschlecht: Männlich
    • Profil anzeigen
Re: 2 PS4'n 2 Probleme.
« Antwort #7 am: 15. Januar 2019, 16:42:30 »
Aber wodurch soll der denn bitte kommen? durch die HDDS`?

Takeshi

  • Administrator
  • Lv 99: Freak
  • *****
  • Offline Offline
  • Beiträge: 28264
  • Geschlecht: Männlich
    • Profil anzeigen
    • trisaster.de
Re: 2 PS4'n 2 Probleme.
« Antwort #8 am: 15. Januar 2019, 17:31:04 »
Wenn ich das richtig verstanden habe, ist der Fehler unabhöngig davon, ob eine Festplatte verbaut ist oder nicht. Also hat die Festplatte nichts damit zu tun. Und der Fehler kommt einfach so, das ist Verschleiß. Dass es zeitweise mit Festplatte anders war als ohne, das kann Zufall gewesen sein, kann aber auch sein, dass die Hardware-Prüfung anders ablief und einmal der Fehler bemerkt wurde, bei anderen Mal die Überprüfung an einer Stelle hing und der Fehler erst später bemerkt wurde. Wenn keine Festplatte vorhanden ist, muss gar nicht erst versucht werden irgendetwas zu lesen.

BeefBread

  • Lv 2: Newbie
  • *
  • Offline Offline
  • Beiträge: 43
  • Geschlecht: Männlich
    • Profil anzeigen
Re: 2 PS4'n 2 Probleme.
« Antwort #9 am: 15. Januar 2019, 19:40:55 »
Ja genau ob HDD oder ohne verbaut, der Fehler bleibt nun gleich. Hab verdacht das eventuell. mein HDMI Kabel das Problem verursacht hat? oder aber weil ich die RAMS für denn Test start mit HDD nicht gekühlt habe`?

hab weil mein altes HDMI Kabel was heut denn Kompletten geist aufgegeben hat hat immer nen Wackler gehabt das das bild wegging

BeefBread

  • Lv 2: Newbie
  • *
  • Offline Offline
  • Beiträge: 43
  • Geschlecht: Männlich
    • Profil anzeigen
Re: 2 PS4'n 2 Probleme.
« Antwort #10 am: 15. Januar 2019, 22:27:33 »
Takeshi erschlag mich...
 

Hatte das Total vergessen dass mir das beim Lüfter anlöten passiert ist.

Sieht für mich doch echt Überbrückt alles aus. was ich erst jzt mit Kamera aufnahme warnehmen konnte...

Weißt du wie ich das ohne Entlötlitze wieder wegbekommen kann?

Hellweg hat anscheind keine da :c

Takeshi

  • Administrator
  • Lv 99: Freak
  • *****
  • Offline Offline
  • Beiträge: 28264
  • Geschlecht: Männlich
    • Profil anzeigen
    • trisaster.de
Re: 2 PS4'n 2 Probleme.
« Antwort #11 am: 15. Januar 2019, 23:09:54 »
Das sieht eigentlich "in Ordnung" aus, einen Kurzschluss sehe ich nicht.

Um so was wegzubekommen musst du es möglichst heiß machen (mit einem Fön vorwärmen) und Flussmittel zum Lötzinn benutzen. Dann einfach wegziehen.

BeefBread

  • Lv 2: Newbie
  • *
  • Offline Offline
  • Beiträge: 43
  • Geschlecht: Männlich
    • Profil anzeigen
Re: 2 PS4'n 2 Probleme.
« Antwort #12 am: 16. Januar 2019, 00:31:33 »
Okay, im anderen Forum wurde gesagt das es eventuell nur Ersatzspender bleibt da ich die Schichten zerkratzt habe?

Aber denke eher weniger weil da doch weitwr keine leitungen sind oder?


Machst du reballing? Bzw auf Donor board pflanzen?

Okay flussmittel hab ich grad nich da bin erst friach is meime erste wohnung gezogen.

Takeshi

  • Administrator
  • Lv 99: Freak
  • *****
  • Offline Offline
  • Beiträge: 28264
  • Geschlecht: Männlich
    • Profil anzeigen
    • trisaster.de
Re: 2 PS4'n 2 Probleme.
« Antwort #13 am: 16. Januar 2019, 13:01:55 »
Wie die "Schichten zerkratzt"? Du meinst, dass die Pads weg sind, oder dass die Kupferflächen noch da, aber zerkratzt sind? Letzteres ist völlig egal, Ersteres ist kein Beinbruch. Leitungen gehen auf jeden Fall davon weg, denn mit einem Anschluss lässt sich nicht nur kein Lüfter betreiben. Da muss noch mehr gewesen sein. Und das sind ja PWM-gesteuerte Lüfter, also 3 Pins (Masse, +12V, PWM-Signal). Die kommen irgendwo her. Und so lange man da noch drankommt, ist das noch machbar.

Ich habe Reballing schon öfter gemacht, biete es aber nicht an.

In Lötzinn ist auch Flussmittel drin.

BeefBread

  • Lv 2: Newbie
  • *
  • Offline Offline
  • Beiträge: 43
  • Geschlecht: Männlich
    • Profil anzeigen
Re: 2 PS4'n 2 Probleme.
« Antwort #14 am: 16. Januar 2019, 14:08:44 »
Wegen denn kratzern die schraeg ruebergehen.

Das mit dem anschluss is mir pupe da geht auch 12v mod


Achso okay