Autor Thema: Sega Megadrive 2 bringt kein Bild  (Gelesen 139 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

RalleBert

  • Das Leben ist zu kurz für schlechten Kaffee.
  • Global Moderator
  • Lv 99: Freak
  • *****
  • Offline Offline
  • Beiträge: 5983
  • Geschlecht: Männlich
  • Kurzschlussfest ist kein Feiertag des Elektrikers!
    • Profil anzeigen
    • Testpage
Sega Megadrive 2 bringt kein Bild
« am: 04. November 2018, 23:48:24 »
Nach längerer Zeit wollte ich mal wieder den ollen Sega verwenden, mußte aber feststellen das ich kein Bild bekomme. Zuerst habe ich den HF-Modulator zur Verwendung des Antennenanschlusses benutzt. Nach mehrmaligem Scannen der Frequenzen war ich ja schon stutzig. Im Keller hatte ich noch einen 9-Pol miniDIN Stecker, also schnell ein Kabel gelötet. Auch mit dem Kabel bekomme ich kein Bild, der Fernseher erkennt jedoch die eingeschaltete Konsole. Danach habe ich die 5-6 Kondensatoren am TV Ausgang erneuert, aber auch das hat nix gebracht. Der Rest der Platine sieht sehr gut aus, keine kalten Lötstellen oder defekte Leiterbahnen zu erkennen, auch der Slot ist tip-top sauber. Natürlich habe ich auch diverse Module probiert.
Gibt es zu der Konsole bzw. diesem Verhalten einen Standartfehler? Nach der letzten Benutzung lag die Konsole sauber und trocken gut verpackt im Keller.

- veni, vidi, ferruminavi -
- ich kam, ich sah, ich lötete -

Takeshi

  • Administrator
  • Lv 99: Freak
  • *****
  • Offline Offline
  • Beiträge: 28109
  • Geschlecht: Männlich
    • Profil anzeigen
    • trisaster.de
Re: Sega Megadrive 2 bringt kein Bild
« Antwort #1 am: 05. November 2018, 19:55:29 »
Erkennt der Fernseher zufällig die Konsole, weil die das 5-V-Schaltsignal rausgibt? Das ist nämlich häufig so.

Sonst könnte es schon sein, dass die CPU nicht läuft, die GPU ein schwarzes Bild ausgibt. Elkos sieht man es natürlich auch nicht immer an, ob sie defekt sind. Du könntest mit einem Multimeter einmal mit der AC-Messung an den Kondensatoren messen, wie groß der Wechselanteil ist, optimalerweise natürlich 0. Ich denke in dem Fall sollte das Multimeter das schaffen, da die Versorgung mit einem Trafo mit 50 Hz passiert.

RalleBert

  • Das Leben ist zu kurz für schlechten Kaffee.
  • Global Moderator
  • Lv 99: Freak
  • *****
  • Offline Offline
  • Beiträge: 5983
  • Geschlecht: Männlich
  • Kurzschlussfest ist kein Feiertag des Elektrikers!
    • Profil anzeigen
    • Testpage
Re: Sega Megadrive 2 bringt kein Bild
« Antwort #2 am: 05. November 2018, 20:15:54 »
Erkennt der Fernseher zufällig die Konsole, weil die das 5-V-Schaltsignal rausgibt?

Das ist durchaus möglich, jedoch ist das "Bild" identisch mit dem des Modulators - schwarz mit geringfügigen Fischen. Also als wäre kein Modul drin.

Du könntest mit einem Multimeter einmal mit der AC-Messung an den Kondensatoren messen, wie groß der Wechselanteil ist, optimalerweise natürlich 0. Ich denke in dem Fall sollte das Multimeter das schaffen, da die Versorgung mit einem Trafo mit 50 Hz passiert.
Da ~sollte~ kein AC Anteil sein, der Trafo gibt ja schon DC raus, in der Kosnole ist auch nochmal ein 7805, der wird nochmal mit Kondensatoren beschaltet, meine ich. Aber ich werde messen, ob AC Anteile da sind. Alternativ werde ich mal gute 5V DC hinter dem 7805 anlegen und testen. Aber nicht mehr heute ;D

- veni, vidi, ferruminavi -
- ich kam, ich sah, ich lötete -

Klauserus

  • Lv 5: Premium Member
  • ****
  • Offline Offline
  • Beiträge: 875
  • Geschlecht: Männlich
    • Profil anzeigen
Re: Sega Megadrive 2 bringt kein Bild
« Antwort #3 am: 05. November 2018, 20:57:22 »
Sega... oh ich hätte noch zwei Megadrive 2 hier herum liegen mit Kabel usw. wird dir aber als Spender nix nützen oder? Ich bin froh wenn ich sie für ein paar Euro los bringen würde.

Takeshi

  • Administrator
  • Lv 99: Freak
  • *****
  • Offline Offline
  • Beiträge: 28109
  • Geschlecht: Männlich
    • Profil anzeigen
    • trisaster.de
Re: Sega Megadrive 2 bringt kein Bild
« Antwort #4 am: 06. November 2018, 10:45:08 »
Ein Mega Drive brauche ich noch! Was ist letzte Preis? Bruder, mach mit Herz! ;D

grave_digga

  • V.I.P
  • Lv 99: Freak
  • *****
  • Offline Offline
  • Beiträge: 5262
  • Geschlecht: Männlich
    • Profil anzeigen
Re: Sega Megadrive 2 bringt kein Bild
« Antwort #5 am: 06. November 2018, 17:15:51 »
@takeshis Kommentar:  ;D
<- Der da ist gerne hier. :)

Klauserus

  • Lv 5: Premium Member
  • ****
  • Offline Offline
  • Beiträge: 875
  • Geschlecht: Männlich
    • Profil anzeigen
Re: Sega Megadrive 2 bringt kein Bild
« Antwort #6 am: 07. November 2018, 20:06:01 »

Haha Was ist letzte Preis lese ich dauernd aber "Bruder, mach mit Herz"  :rofl

Willst du einen Takeshi? Hier im Forum ist noch jemand der Interesse hat und hat mir schon eine PN geschrieben :D

Takeshi

  • Administrator
  • Lv 99: Freak
  • *****
  • Offline Offline
  • Beiträge: 28109
  • Geschlecht: Männlich
    • Profil anzeigen
    • trisaster.de
Re: Sega Megadrive 2 bringt kein Bild
« Antwort #7 am: 07. November 2018, 20:17:35 »
Man liest halt so einiges, wenn es um ebay Kleinanzeigen geht ::)

Ja, wie gesagt, an einem hätte ich Interesse. Hast gleich eine PM.

RalleBert

  • Das Leben ist zu kurz für schlechten Kaffee.
  • Global Moderator
  • Lv 99: Freak
  • *****
  • Offline Offline
  • Beiträge: 5983
  • Geschlecht: Männlich
  • Kurzschlussfest ist kein Feiertag des Elektrikers!
    • Profil anzeigen
    • Testpage
Re: Sega Megadrive 2 bringt kein Bild
« Antwort #8 am: 08. November 2018, 21:55:07 »
Und an der Front keine Veränderung. Ich habe mal den Slot ausgelötet, da war ein grünliches geschmodder zu erkennen, hätte echte Korrosion sein können, war aber nix.


Also dort, wo freigelegt wurde. Etwas ist noch vorhanden, oberhalb davon.
Der Slot ist übrigens genietet, links und rechts. Wenn jemand den mal für Spaß rausholen will - lass es.
Die Messung hat auch nichts ergeben, keine AC Anteile an den Cs.

- veni, vidi, ferruminavi -
- ich kam, ich sah, ich lötete -

Takeshi

  • Administrator
  • Lv 99: Freak
  • *****
  • Offline Offline
  • Beiträge: 28109
  • Geschlecht: Männlich
    • Profil anzeigen
    • trisaster.de
Re: Sega Megadrive 2 bringt kein Bild
« Antwort #9 am: 08. November 2018, 22:29:04 »
Dann habe ich erst mal auch keine Ahnung. Dafür hatte ich bisher zu wenig mit der Konsole zu tun. Aber du hast ja bald Ersatz und ein Vergleichsgerät.

mkfreak

  • Lv 3: Member
  • **
  • Offline Offline
  • Beiträge: 157
  • Geschlecht: Männlich
  • Konsolensammler und Bastler
    • Profil anzeigen
Re: Sega Megadrive 2 bringt kein Bild
« Antwort #10 am: 09. November 2018, 13:05:36 »
Hast du auch einmal ein anderes Netzteil probiert?
Wird ggf. irgendein IC auf dem Mainboard schnell heiß?
Gibt der Spannungsregler auch die richtige Spannung 5V aus?

Mehr fällt mir dazu leider momentan auch nicht mehr ein.



Dragoon

  • Lv 99: Freak
  • *****
  • Offline Offline
  • Beiträge: 5063
  • Geschlecht: Männlich
  • Keyboard Error: Press F1 to Continue
    • Profil anzeigen
    • whatweplay
Re: Sega Megadrive 2 bringt kein Bild
« Antwort #11 am: 09. November 2018, 17:20:16 »
Da lässt sich so einiges testen.
Ich würde das RGb mal vor dem Converter IC abgreifen oder mal an der Zilog rumspielen.
Was mir einfallen würde, ein Dauer-Reset oder halt wirklich tote Zilog.
Meine Sammlung & Projekte