Autor Thema: PS2 V8 SCPH-39004 kein Bild/Ton mehr  (Gelesen 752 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Anakin94

  • Lv 3: Member
  • **
  • Offline Offline
  • Beiträge: 156
  • Geschlecht: Männlich
    • Profil anzeigen
PS2 V8 SCPH-39004 kein Bild/Ton mehr
« am: 03. August 2018, 20:51:43 »
Hi,
Vor einigen Wochen stand mein Keller unter Wasser und es wurde Einiges zerstört.
Die Konsolen waren mir sehr wichtig zu retten.
Nach dem abtrocknen, hatte ich alle Konsolen probiert und sie funktionierten auch.
Ich hatte alle zerlegt gereinigt, die Laserschiene gefettet und die Roststellen von den Blechen entfernt, etc..
Nach dem zusammenbauen liefen auch alle problemlos.
Nun hatte ich nochmal alle getestet, doch bei einer Konsole (V8) kommt kein Bild und kein Ton mehr.
Am TV steht kein Signal, auch ein anderes Kabel hatte ich erfolglos getestet.
Dann hatte ich die Konsole nochmal zerlegt und die Sicherungen durchgepiept und alle sind in Ordnung.
Nach mehrmaligem testen, bin ich auf die Idee gekommen den Modchip rauszulöten.
Doch das brachte auch nichts.
Die Beinchen vom Bioschip, haben auch keine Brücken.
Nun weiß ich nicht mehr weiter.

Ich bitte um Hilfe.  :(


RalleBert

  • Das Leben ist zu kurz für schlechten Kaffee.
  • Global Moderator
  • Lv 99: Freak
  • *****
  • Offline Offline
  • Beiträge: 5997
  • Geschlecht: Männlich
  • Kurzschlussfest ist kein Feiertag des Elektrikers!
    • Profil anzeigen
    • Testpage
Re: PS2 V8 SCPH-39004 kein Bild/Ton mehr
« Antwort #1 am: 04. August 2018, 10:16:35 »
Hmm, blöde Sache mit dem Wasser. Das kann ja auch in die Zwischenlagen der Platine eindringen und dort erst nach einer Zeit Schäden anrichten. Ich würde mir den AV Anschluss ansehen, ob dort was oxidiert ist, dann nochmal ganz genau schauen, ob sonst irgendwo oxidationen zu finden sind, auch oder gerade besonders an den Vias. Eventuell das ganze Board mit 99%igem Isopropanol spülen.
War die Konsole denn komplett abgesoffen oder hat die nur Feuchtigkeit abbekommen?

- veni, vidi, ferruminavi -
- ich kam, ich sah, ich lötete -

Anakin94

  • Lv 3: Member
  • **
  • Offline Offline
  • Beiträge: 156
  • Geschlecht: Männlich
    • Profil anzeigen
Re: PS2 V8 SCPH-39004 kein Bild/Ton mehr
« Antwort #2 am: 04. August 2018, 10:55:18 »
Aus der Konsole, lief richtig das Wasser raus.
Isopropanol hab ich nicht hier.
Eigentlich war ich mir sehr sicher das auch die Konsole trocken war.
Oxidation kann ich nirgendwo feststellen, am AV Anschluss hat sich auch nichts gelöst.
Wenn ich die Konsole im offenen Zustand einschalte, werden die GPU und CPU auch gut warm.
Da gehe ich erstmal aus, das die nicht defekt sind.
Auch wenn ich im komplett zusammen gebautem Zustand, eine CD einlege, hört es sich so an als ob
die PS2 die CD lesen würde.

RalleBert

  • Das Leben ist zu kurz für schlechten Kaffee.
  • Global Moderator
  • Lv 99: Freak
  • *****
  • Offline Offline
  • Beiträge: 5997
  • Geschlecht: Männlich
  • Kurzschlussfest ist kein Feiertag des Elektrikers!
    • Profil anzeigen
    • Testpage
Re: PS2 V8 SCPH-39004 kein Bild/Ton mehr
« Antwort #3 am: 05. August 2018, 13:13:31 »
Aus der Konsole, lief richtig das Wasser raus.

Eigentlich war ich mir sehr sicher das auch die Konsole trocken war.

Also es lief Wasser raus, war aber trocken?! Das kann ich jetzt nicht ganz nachvollziehen, tut mir leid.

Ansonsten: Die Chips können ja ruhig warm werden, eine Disc kann sich drehen usw., das muß ja nix heißen. Wenn irgendwo eine Unterbrechung oder ein Kurzschluss versteckt ist, kann das auch alles laufen, nur eben kein Bild/Ton. Daher auch die Idee, ob an den Anschlüssen vom AV was oxidiert ist.

- veni, vidi, ferruminavi -
- ich kam, ich sah, ich lötete -

grave_digga

  • V.I.P
  • Lv 99: Freak
  • *****
  • Offline Offline
  • Beiträge: 5269
  • Geschlecht: Männlich
    • Profil anzeigen
Re: PS2 V8 SCPH-39004 kein Bild/Ton mehr
« Antwort #4 am: 05. August 2018, 14:35:55 »
Zur Not mit Brennspiritus mal richtig sauber machen, gibts in jedem Supermarkt. Aber allzuviel Hoffnung würde ich mir da nicht machen.
<- Der da ist gerne hier. :)

Anakin94

  • Lv 3: Member
  • **
  • Offline Offline
  • Beiträge: 156
  • Geschlecht: Männlich
    • Profil anzeigen
Re: PS2 V8 SCPH-39004 kein Bild/Ton mehr
« Antwort #5 am: 05. August 2018, 20:07:53 »
Sorry, das war blöd formuliert
Ich meinte natürlich, das zuerst viel Wasser rauslief.
Nach dem abtrocknen, war ich mir eigentlich sicher das die Konsole komplett trocken war.
Hoffe so ists, besser.  :)

Ja, Hoffnungen mache ich mir auch nicht mehr.
Trotzdem wäre es noch interessant zu wissen, wo der Fehler liegt.
Klar da war Wasser drin, aber welches Bauteil ist nun der Auslöser.
Die AV Buchse habe ich mir nochmal genau angeguckt und die sieht meiner Meinung nach gut aus.
Ich werd das mit dem Brennspiritus mal ausprobieren.

RalleBert

  • Das Leben ist zu kurz für schlechten Kaffee.
  • Global Moderator
  • Lv 99: Freak
  • *****
  • Offline Offline
  • Beiträge: 5997
  • Geschlecht: Männlich
  • Kurzschlussfest ist kein Feiertag des Elektrikers!
    • Profil anzeigen
    • Testpage
Re: PS2 V8 SCPH-39004 kein Bild/Ton mehr
« Antwort #6 am: 05. August 2018, 22:28:20 »
Wenn die wirklich unter Wasser war, wird auch etwas unter die Chips (ist auch ein BGA, ne?) gelaufen sein. Da trocknet es nicht so gut ab und kann sich reinfressen, sieht man nicht. Es war sicher auch kein klares Leitungswasser...

- veni, vidi, ferruminavi -
- ich kam, ich sah, ich lötete -

Takeshi

  • Administrator
  • Lv 99: Freak
  • *****
  • Offline Offline
  • Beiträge: 28155
  • Geschlecht: Männlich
    • Profil anzeigen
    • trisaster.de
Re: PS2 V8 SCPH-39004 kein Bild/Ton mehr
« Antwort #7 am: 06. August 2018, 15:39:40 »
Genau, ich hab auch direkt an die BGAs gedacht, dass da der Hund begraben liegt. Ich denke da lohnt sich kaum noch was. Ich würde die mit Isopropanol spülen, dann Flussmittel unter die BGAs kippen und nachlöten.

Anakin94

  • Lv 3: Member
  • **
  • Offline Offline
  • Beiträge: 156
  • Geschlecht: Männlich
    • Profil anzeigen
Re: PS2 V8 SCPH-39004 kein Bild/Ton mehr
« Antwort #8 am: 09. August 2018, 11:23:44 »
Das Board ist wohl ein Ersatzteilspender.
Ich hatte es 2x mit Isopropanol eingepinselt und auch versucht, was unter die Chips laufen zu lassen.
Das Ergebnis ist unverändert.
Mal sehen, der Laser funktionierte noch, vielleicht kommt der in die V3...

Die Chips nachlöten kann ich nicht.

Dragoon

  • Lv 99: Freak
  • *****
  • Offline Offline
  • Beiträge: 5067
  • Geschlecht: Männlich
  • Keyboard Error: Press F1 to Continue
    • Profil anzeigen
    • whatweplay
Re: PS2 V8 SCPH-39004 kein Bild/Ton mehr
« Antwort #9 am: 30. September 2018, 13:34:05 »
Wasser dürfte kein großes Problem sein, gerade bei der älteren Generation wo nicht so viele BGAs verbaut sind.
Auch wenn es sich komisch anhören mag, aber ich reinige manch ultra verschmixte Boards mit erst Mal WD40 Bad und dann unter laufendem Wasser mit Seife und Bürste schrubben.
Da mögen jetzt manche die Augen mächtig verdrehen, aber sofern man die Boards direkt danach gut abtrocknet, trocken föhnt oder auch einfach auf der Heizung liegen lässt sodass jegliche Restfeuchte weg ist, passiert da nix.
Meine Sammlung & Projekte

Takeshi

  • Administrator
  • Lv 99: Freak
  • *****
  • Offline Offline
  • Beiträge: 28155
  • Geschlecht: Männlich
    • Profil anzeigen
    • trisaster.de
Re: PS2 V8 SCPH-39004 kein Bild/Ton mehr
« Antwort #10 am: 30. September 2018, 13:59:02 »
Ich nutze inzwischen ein Platinenlöser-Konzentrat, das in Wasser gekippt wird, Platine rein und nachher wird die Platine auch unter klarem Wasser abgespühlt. Wie du schon sagst, wichtig ist, dass man die Platine danach schnell abtrocknet, dann ist das kein Ding. Andernfalls wird es aber richtig haarig und ich glaube darum ging es hier ursprünglich, wenn ich es richtig in Erinnerung hab.

So war das übrigens schon immer mit "Wasserschäden" (Wasser, Cola, Kaffee, ...) bei jeglicher Elektronik. So lange man das schnell trocken bekommt, ist das meistens kein Beinbruch. Aber wartet man damit Tage oder gar Wochen, dann ist die Elektronik meistens hinüber.

Dragoon

  • Lv 99: Freak
  • *****
  • Offline Offline
  • Beiträge: 5067
  • Geschlecht: Männlich
  • Keyboard Error: Press F1 to Continue
    • Profil anzeigen
    • whatweplay
Re: PS2 V8 SCPH-39004 kein Bild/Ton mehr
« Antwort #11 am: 06. Oktober 2018, 12:25:16 »
Wobei Cola schon krasser ist als Wasser, selbst wenn man das noch schnell reinigt, wirkt das im nachhinein noch. Cola frisst dir komplett den Lötstoplack runter sodass dir alle Leiterbahnen abhanden gehen, hab da so ein paar Fälle von Wii-Motes hier. Wobei die Wasserschäden gar nicht mal so schlimm sind, die lagern ein bisschen Kalk allerhöchstens ab. Hatte da schon einige die ich wieder zum laufen gebracht hatte durch von mir erwähnte Methode. Hab leider noch kein entsprechend großes Ultraschallbad gefunden, wo ich Platinen rein bekomme um mit Lösung arbeiten zu können.
Meine Sammlung & Projekte