Autor Thema: Konsole startet nicht  (Gelesen 1885 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Xenon143

  • Lv 1: Newbie
  • *
  • Offline Offline
  • Beiträge: 9
    • Profil anzeigen
Konsole startet nicht
« am: 10. Dezember 2015, 17:06:00 »
Hallo,
Ich habe ein Problem mit meiner PS4. Sie ist nurnoch gestartet wenn ich starken Druck von oben auf das Gehäuse gegeben habe - jetzt hab ich sie heute mal aufgemacht, den APU mit dem Heißluftföhn "bearbeitet" und die Wlp erneuert. Alles wieder zusammengebaut sporadisch (Gehäuse und alle Schrauben weggelassen) und sie ausprobiert.. Ohne Druck drauf geben geht sie jetzt kurz an, leuchtet blau und geht wieder aus. Mit Druck ausüben leuchtet sie nur noch blau (kein weiß oder so) und gibt auch kein Bild aus.

Hat irgendeiner eine Idee?


Gruß Bene
« Letzte Änderung: 10. Dezember 2015, 17:07:33 von Xenon143 »

Hellraiser

  • Lv 99: Freak
  • *****
  • Offline Offline
  • Beiträge: 2334
    • Profil anzeigen
Re: Konsole startet nicht
« Antwort #1 am: 10. Dezember 2015, 17:27:34 »
evtl. ne Kaltlötstelle unter der APU.
Hat man schon paar mal gelesen
聞くは一時の恥聞かぬは末代の恥。

Takeshi

  • Administrator
  • Lv 99: Freak
  • *****
  • Offline Offline
  • Beiträge: 27986
  • Geschlecht: Männlich
    • Profil anzeigen
    • trisaster.de
Re: Konsole startet nicht
« Antwort #2 am: 10. Dezember 2015, 17:50:00 »
Genau, und der Reflow hat scheinbar nicht gereicht.

Xenon143

  • Lv 1: Newbie
  • *
  • Offline Offline
  • Beiträge: 9
    • Profil anzeigen
Re: Konsole startet nicht
« Antwort #3 am: 10. Dezember 2015, 21:23:50 »
Ich hab die komplette Prozedur noch einmal wiederholt, diesmal komplett zusammengebaut wieder. Angeschaltet -> direkt wieder aus. Nochmal die Abdeckung abgenommen, mit starkem Druck auf der Kühlklammer gestartet -> läuft. Seitdem auch ohne Druck mehrmals probiert. Nach ca. 10 min im Menü ohne was zu machen heuelte der Lüfter aber dann einmal auf und der Bildschirm + Controller gingen aus. Konsole leuchtete weiter weiß. Allerdings konnte man nichts mehr machen.
Habe dann den Stecker gezogen, neu rein und dann leuchtete Sie blau, zeigte aber kein Bild an.
Bei erneuten versuchen ging sie direkt wieder aus. Die Platte und "Kühlklammer" wurden in der kurzen Zeit schon relativ heiß..

Wlp falsch aufgetragen? Noch ein Reflow will ich eigentlich nicht machen, keine Lust mir die Konsole komplett zu verheizen. Den letzten habe ich jetzt im Backofen gemacht bei 250 Grad / 15 min.

Hellraiser

  • Lv 99: Freak
  • *****
  • Offline Offline
  • Beiträge: 2334
    • Profil anzeigen
Re: Konsole startet nicht
« Antwort #4 am: 10. Dezember 2015, 21:33:52 »
Wie kommst du darauf das Mainboard in den Backofen zu schieben?
Hast du eigentlich auch flussmittel benutzt?
聞くは一時の恥聞かぬは末代の恥。

Xenon143

  • Lv 1: Newbie
  • *
  • Offline Offline
  • Beiträge: 9
    • Profil anzeigen
Re: Konsole startet nicht
« Antwort #5 am: 10. Dezember 2015, 21:43:08 »
Ich weiß, das hört man hier nicht so gerne - durch irgendwelche Youtube Pfuscher Videos. Naja und der Anleitung hier auf der Seite (die aber ja noch bisschen anders ist..)

Flussmitttel hab keins benutzt, nein. Hab ich nichts von gelesen irgendwo oder überlesen.

Takeshi

  • Administrator
  • Lv 99: Freak
  • *****
  • Offline Offline
  • Beiträge: 27986
  • Geschlecht: Männlich
    • Profil anzeigen
    • trisaster.de
Re: Konsole startet nicht
« Antwort #6 am: 10. Dezember 2015, 21:54:15 »
Das mit dem Backofen kann funktionieren, tut es aber meistens nicht. Du musst genau den richtigen Punkt treffen. Bleiben die Lötstellen unter 225 °C, dann passiert da gar nichts. Werden die heißer als 240 °C, kannst du fast davon ausgehen, dass die APU im Eimer ist. Das mainboard wird ja nicht sofort auf 250 °C erhitzt und bleibt dann so, das dauert mehrere Minuten. Du hast also ein sehr kleines Zeitfenster, das du erwischen musst und das klappt fast nie. Wenn du die Temperatur nicht erreichst, kann das durch mechanische Bewegung durch das Erhitzen schon vorkommen, dass es kurz läuft, aber nicht lange.

Man kann mit einem Ofen einen guten Reflow machen, so wird es auch in der Industrie gemacht. Aber das setzt halt noch andere Dinge voraus, wie eine Temperaturmessung. Mit ist es natürlich viel leichter dieses Fenster zu erwischen. Und Flussmittel sollte immer drauf, das steht auch hier auf der Page in der Anleitung, auch in der mit dem Ofen.

Xenon143

  • Lv 1: Newbie
  • *
  • Offline Offline
  • Beiträge: 9
    • Profil anzeigen
Re: Konsole startet nicht
« Antwort #7 am: 11. Dezember 2015, 05:06:32 »
Gut, dann habe ich das überlesen.. habe mir gerade ein Thermometer bestellt und werde es dann wohl nochmal richtig (mit dem Heißluftföhn) versuchen.

we3dm4n

  • Lv 99: Freak
  • *****
  • Offline Offline
  • Beiträge: 1047
    • Profil anzeigen
Re: Konsole startet nicht
« Antwort #8 am: 11. Dezember 2015, 16:22:19 »
Das bringt doch NICHTS!
Flussmittel ist unabdingbar ... so machst du die Lötstellen nur noch schlechter. Ein Wunder, dass sie momentan überhaupt noch ein Lebenszeichen von sich gibt.

Letztens noch eine APU einer PS4 reballed, dann kann man wenigstens erstmal von Ruhe ausgehen.
In deinem Fall kann schon anderes in Mitleidenschaft gezogen worden sein, was dir Folgedefekte bringen könnte.

Xenon143

  • Lv 1: Newbie
  • *
  • Offline Offline
  • Beiträge: 9
    • Profil anzeigen
Re: Konsole startet nicht
« Antwort #9 am: 20. Dezember 2015, 20:34:26 »
Kurze Rückmeldung von mir - die Playstation läuft wieder 1A! Habe es jetzt mit Temperatur Messgerät und Flussmittel genau nach Anleitung gemacht.

Danke für die Hilfe!