Autor Thema: Probleme nach Driveboard tausch  (Gelesen 2114 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

CheGeWara

  • Lv 3: Member
  • **
  • Offline Offline
  • Beiträge: 159
    • Profil anzeigen
Probleme nach Driveboard tausch
« am: 03. Mai 2010, 23:59:46 »
Hallo

habe bei einer Wii das Driveboard von D3-2 auf gc2 Board von Sintech getauscht.

Wenn ich die Wii einschalte rumpelt das Laufwerk, fährt ein bisschen hin und her (mit dem Motor an dem nur 2 Pins sind!). Steck ich dabei eine Disc rein wird die eingezogen, es kommt "Probleme mit der Disc" und die Wii bleibt hängen. Eject geht nicht. Schieb ich keine Disc rein rennt das Laufwerk ca 1-1,5 min hin und her und bleibt dann stehen, nimmt aber auch keine Discs an.

Ist das Driveboard evtl defekt?

mfg
Dominik

Takeshi

  • Administrator
  • Lv 99: Freak
  • *****
  • Offline Offline
  • Beiträge: 28878
  • Geschlecht: Männlich
    • Profil anzeigen
    • trisaster.de
Re: Probleme nach Driveboard tausch
« Antwort #1 am: 04. Mai 2010, 00:07:42 »
Würde ich jetzt anhand der Fehlerbeschreibug vermuten.
Löte das andere Board nochmal rein.

Vllt die Kabel falsch gelötet? Sind die bei dem Board vllt anders?

CheGeWara

  • Lv 3: Member
  • **
  • Offline Offline
  • Beiträge: 159
    • Profil anzeigen
Re: Probleme nach Driveboard tausch
« Antwort #2 am: 04. Mai 2010, 00:17:07 »
hatte versucht da nen WiiKey2 drauf zu löten, die ja angeblich immer mal probleme mit Eject haben... allerdings hab ich ohne Chip (und ohne Brücken!) das gleiche symptom... das originale Board ist leider schon weg, aber ich hab noch 2 andere hier liegen, werd davon mal eines probieren... Kann mir mal einer die farbbelegung bei der Wii sagen?

von außen Rot braun 
und gelb grau blau weiß

oder?

mfg

Takeshi

  • Administrator
  • Lv 99: Freak
  • *****
  • Offline Offline
  • Beiträge: 28878
  • Geschlecht: Männlich
    • Profil anzeigen
    • trisaster.de
Re: Probleme nach Driveboard tausch
« Antwort #3 am: 04. Mai 2010, 00:25:45 »
Guck auf der Page, da ist irgendwo ein Bild.

Hast du die Platine vor dem Chipeinbau getestet? Denn manchmal gehen die Boards durch den Einbau kaputt, auch wenn man echt nicht sieht warum.

CheGeWara

  • Lv 3: Member
  • **
  • Offline Offline
  • Beiträge: 159
    • Profil anzeigen
Re: Probleme nach Driveboard tausch
« Antwort #4 am: 06. Mai 2010, 23:37:39 »
Leider nein. Hab ein anderes driveboard eingebaut, gleicher Fehler. Noch mal abgesteckt und wieder alles angesteckt. Funktioniert. Testweise sunkey lite dazwischen, funktioniert. Altes Board und wiikey rein, funktioniert immer noch.

Meine Vermutung ist ein Kabelbruch im Flachkabel Wii~>Laufwerk, denn nach dem Zusammenbau geht wieder nichts mehr.

Muss eh bei sintech bestellen...